License file drag & drop not working

832 views
Skip to first unread message

newchaos

unread,
Jul 27, 2011, 11:10:48 PM7/27/11
to fluidapp
Have tried dragging into Fluid and also into existing app bundle and
neither works. Running Lion. I've tried a few different things but
I'm guessing this should Just Work intuitively. Does the license file
hate Wednesdays, as I do? Should I try again tomorrow?

Todd Ditchendorf

unread,
Jul 27, 2011, 11:56:52 PM7/27/11
to flui...@googlegroups.com
A few ideas:

* Make sure you have downloaded and are running Fluid 1.2 (not a prior version)
* Make sure you drop the License on the Fluid icon, not the icon of a FluidApp you've created

* Some email clients are having trouble with my license file.

Please ensure that the file extension for the license file is ".fluidlicense". so your file should be named: ".fluidlicense".

if the file extension has been changed to anything else (like '.html'), please change it to '.fluidlicense' and try again. that should fix the issue until i can issue a new version of Fluid that is more forgiving of these things.

mamash

unread,
Aug 19, 2011, 4:08:25 AM8/19/11
to fluidapp
It's not working for me either. Running 1.2, a fresh license just
purchased. "Sorry, that doesn't appear to be a valid License." The
file looks like valid XML file, tidy doesn't complain about it.

Todd Ditchendorf

unread,
Aug 19, 2011, 11:47:13 AM8/19/11
to flui...@googlegroups.com
Hi Filip, I have replied with help via email from sup...@fluidapp.com. please follow up there if necessary.

thx

TD


--
You received this message because you are subscribed to the Google Groups "fluidapp" group.
To post to this group, send email to flui...@googlegroups.com.
To unsubscribe from this group, send email to fluidapp+u...@googlegroups.com.
For more options, visit this group at http://groups.google.com/group/fluidapp?hl=en.


Reply all
Reply to author
Forward
0 new messages