Flubaroo dying when setting up Autograde

10 views
Skip to first unread message

dk...@sersd.org

unread,
Dec 1, 2021, 6:11:03 PM12/1/21
to Flubaroo Discussion Forum
I've been using Flubaroo for 5 years and have never had this problem:

When I set up new Google Forms I routinely set up autograding so that students receive grade EMails.  So to this, of course, I click "Enable Autograde" in the Google Sheet.   Next I do Step 1 (no problem).  Then Step 2 (choose a key... no problem).  Step 3 is called "Share Grades". I always uncheck "Include list of questions and scores" and then click "Continue". 

For 5 years now, this last step has completed in several seconds.  Starting this weekend, however, this last step (Share Grades) got stuck.  I see a progress circle spinning near the lower right, but it spins forever.  When students submit, they do not receive their grade EMails.

Joseph Schmidt

unread,
Dec 1, 2021, 10:05:13 PM12/1/21
to flubaroo discussions
If you still have a problem please share the spreadsheet and form with flubarooshare   @   edcode.org with edit rights. 

Dave or I will take a look.




--
You received this message because you are subscribed to the Google Groups "Flubaroo Discussion Forum" group.
To unsubscribe from this group and stop receiving emails from it, send an email to flubaroo-discussio...@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/flubaroo-discussion-forum/8a194889-5fa4-4fbe-b00a-9d32ccb55889n%40googlegroups.com.
Reply all
Reply to author
Forward
0 new messages