ALOE install issues

36 views
Skip to first unread message

Kevin McDermott

unread,
Jul 25, 2013, 1:23:05 PM7/25/13
to flex...@googlegroups.com, Javier Schloemann

Vuk & Team,

 

I started installing the ALOE software yesterday after first putting Ubuntu on my machine (brand new Linux user). I had to install some extra libraries to be able to get further along in the ./configure, but I hit a wall after trying to ‘make’ as an error came up  indicating

 

An error with libpthread.so.0 

 

I google searched this issue, and saved the output txt to a document, I can also replicate the error.  So, was wondering if anyone had some Linux insight as to how to remedy this.

 

Thank you for your time,

Kevin

Ismael Gomez

unread,
Jul 25, 2013, 1:34:37 PM7/25/13
to flex...@googlegroups.com, Javier Schloemann
Hi Kevin, 

I guess you are trying to install an old aloe version, since the new aloe does not use autotools anymore and uses cmake instead. 

The install instructions and source code is available at the following github website: 


I'll be happy to guide and assist you throughout the installation process. 

Kind regards, 
Ismael


2013/7/25 Kevin McDermott <kevi...@hume.ictas.vt.edu>

--
You received this message because you are subscribed to the Google Groups "ALOE" group.
To unsubscribe from this group and stop receiving emails from it, send an email to flexnets+u...@googlegroups.com.
To post to this group, send email to flex...@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/flexnets/004101ce895b%249fb56ea0%24df204be0%24%40hume.ictas.vt.edu.
For more options, visit https://groups.google.com/groups/opt_out.
 
 

Reply all
Reply to author
Forward
0 new messages