Can't access feed after account move - 502 Error

5 views
Skip to first unread message

Nocmonster

unread,
Jan 17, 2009, 4:57:26 AM1/17/09
to FeedBurner Help Group - Feed and Web Statistics
Hey folks :)

I wonder if you might be able to help me.

Yesterday I moved my Feedburner account over to Google. I have one
feed at the moment which in its early stages. Upon the completion of
the move I find I am unable to access my feed when I click the direct
link to it. Whenever I click on the link, I get a 502 Error, with a
message stating "There was a problem retrieving the feed: Error
getting URL: 502 - Bad Gateway".

Whenever I sign into Feedburner, I can see my feed there and it seems
okay. I have no subscribers at the moment as I haven't actively
prompted it just yet, so I'm not too worried about that. However, I am
concerned about not being able to access the feed link at all. Here's
the link to it:

http://feeds2.feedburner.com/GoreboyRadio

If you're able to help, that would be fantastic! If you require any
further information, do let me know and I'd be happy to provide it.

Chris.

ChrisGHill

unread,
Jan 23, 2009, 1:48:38 PM1/23/09
to FeedBurner Help Group - Feed and Web Statistics
I am having the same issue with http://feeds2.feedburner.com/ConstructionLawMusings-RichmondVa

On Jan 17, 4:57 am, Nocmonster wrote:
> Hey folks :)
>
> I wonder if you might be able to help me.
>
> Yesterday I moved my Feedburner account over to Google. I have onefeedat the moment which in its early stages. Upon the completion of
> the move I find I am unable to access myfeedwhen I click the direct
> link to it. Whenever I click on the link, I get a502Error, with a
> message stating "There was a problem retrieving thefeed:Error
> getting URL:502- Bad Gateway".
>
> Whenever I sign into Feedburner, I can see myfeedthere and it seems
> okay. I have no subscribers at the moment as I haven't actively
> prompted it just yet, so I'm not too worried about that. However, I am
> concerned about not being able to access thefeedlink at all. Here's

Nocmonster

unread,
Jan 24, 2009, 5:23:38 PM1/24/09
to FeedBurner Help Group - Feed and Web Statistics
It's a big shame. I guess no-one else can help with this issue then?
That's a pity, because the service was perfectly fine before the move
and now it won't work properly at all.

The interesting thing is that I COULD access my feed a little while
ago, but when I went in to update some details it said that the
filesize of the feed was larger than 512K. Having checked the file, it
most definitely is NOT larger than that. In fact, it's only 8K. I even
tried the method of adding a special code into the feed url in
Feedburner as a workaround but that didn't work, and now I can't
access the feed again and it gives me the 502 code. I'm very
disappointed with Feedburner over this.

On Jan 23, 6:48 pm, ChrisGHill wrote:
> I am having the same issue withhttp://feeds2.feedburner.com/ConstructionLawMusings-RichmondVa
Reply all
Reply to author
Forward
0 new messages