'Security Hash Missing"

15 views
Skip to first unread message

malcsimmonds

unread,
Mar 19, 2009, 4:08:22 AM3/19/09
to FeedBurner Help Group - Feed and Web Statistics
Hi

I have created a feed

http://feeds.feedburner.com/Malcherbal

for my blog at http://shs100.net. This is a self-hosted WP blog using
SP 2.7.

I have installed the Feedburner plugin.

When I enter the blog address at "Setup your Feedburner Feed" I get
the error mesage displayed - in Wordpress, at the top of the "Setup
your Feedburner Feed" page - "Security Hash Missing".

I have deactivated the plugin, downloaded it again and reinstalled and
reactivated it. Same result.

I have recreated the feed following the link from within the plugin
admin, and got "http://feeds2.feedburner.com/Malcherbal" and got the
same result.

Can anyone help?

Many thanks.

i83Design

unread,
Mar 25, 2009, 10:23:59 PM3/25/09
to FeedBurner Help Group - Feed and Web Statistics
Same here. Where is the security hash missing from?

On Mar 19, 4:08 am, malcsimmonds wrote:
> Hi
>
> I have created a feed
>
> http://feeds.feedburner.com/Malcherbal
>
> for my blog athttp://shs100.net. This is a self-hosted WP blog using

IronGut

unread,
May 5, 2009, 1:04:12 PM5/5/09
to FeedBurner Help Group - Feed and Web Statistics
I'm having the same problem. Anybody get this figured out?

Thanks!


On Mar 25, 9:23 pm, i83Design wrote:
> Same here.  Where is thesecurityhashmissing from?
>
> On Mar 19, 4:08 am, malcsimmonds wrote:
>
> > Hi
>
> > I have created a feed
>
> >http://feeds.feedburner.com/Malcherbal
>
> > for my blog athttp://shs100.net. This is a self-hosted WP blog using
> > SP 2.7.
>
> > I have installed the Feedburner plugin.
>
> > When I enter the blog address at "Setup your Feedburner Feed"  I get
> > the error mesage displayed - in Wordpress, at the top of the "Setup
> > your Feedburner Feed" page - "SecurityHashMissing".

Joe Longstreet

unread,
May 14, 2009, 4:08:14 PM5/14/09
to FeedBurner Help Group - Feed and Web Statistics
I got the same problem. Anyone???

On Mar 19, 3:08 am, malcsimmonds wrote:
> Hi
>
> I have created a feed
>
> http://feeds.feedburner.com/Malcherbal
>
> for my blog athttp://shs100.net. This is a self-hosted WP blog using
Reply all
Reply to author
Forward
0 new messages