Feedburner Adding Text To Feed Links

27 views
Skip to first unread message

Rob Port

unread,
Nov 15, 2009, 10:29:53 AM11/15/09
to FeedBurner Help Group - Feed and Web Statistics
All of a sudden none of the links in my feeds are working. This
Feedburner URL:

http://feedproxy.google.com/~r/SayAnything/~3/k8WkiCjBfHg/

Forwards to this URL on my blog:

http://sayanythingblog.com/entry/interesting_ndgop_director_steps_down/?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+SayAnything+%28Say+Anything%29

But all the stuff after the question mark makes the link break.

This just started happening. How do I fix it?

Paul Kukla

unread,
Nov 16, 2009, 5:22:55 PM11/16/09
to FeedBurner Help Group - Feed and Web Statistics
I have the same problem, it looks like this..

http://feedproxy.google.com/~r/KuklasKorner-hockey/~3/WfLlWxjKCOs/

The feedproxy.google.com/-r was added to all of the clickable links
two days ago and when clicked, the link breaks.

Help please.

On Nov 15, 10:29 am, Rob Port wrote:
> All of a sudden none of the links in my feeds are working.  This
> Feedburner URL:
>
> http://feedproxy.google.com/~r/SayAnything/~3/k8WkiCjBfHg/
>
> Forwards to this URL on my blog:
>
> http://sayanythingblog.com/entry/interesting_ndgop_director_steps_dow...

k-f

unread,
Nov 16, 2009, 6:55:29 PM11/16/09
to FeedBurner Help Group - Feed and Web Statistics
From your FeedBurner account, navigate to the Analyze tab for your
feed and select “Configure Stats.”
Disable all of the checkboxes and save it.
now the links should work again.

Paul Kukla

unread,
Nov 16, 2009, 7:05:42 PM11/16/09
to FeedBurner Help Group - Feed and Web Statistics
Very much appreciated, that did the trick.

Wonder what caused it, nothing has changed in two years.
Reply all
Reply to author
Forward
0 new messages