can't move from feedburner to google as requested

2 views
Skip to first unread message

geodude-david

unread,
Jan 8, 2009, 2:05:34 PM1/8/09
to FeedBurner Help Group - General Services
After searching for a long time, I found the link at the bottom of a
web page (why don't you make it obvious?). But when I try to migrate I
get an error that the feed is already in use.

I also sent email with account info to aff-s...@google.com as
suggested on the error page, but have heard nothing.

Feedburner post that the feed will return an error at the end of Feb,
yet the move process is borked.

Franklin Tse [Community Expert]

unread,
Jan 9, 2009, 9:14:07 AM1/9/09
to FeedBurner Help Group - General Services
Hello,

What is the URL of your FeedBurner feed?

geodude-david

unread,
Jan 10, 2009, 9:59:03 AM1/10/09
to FeedBurner Help Group - General Services

geodude-david

unread,
Jan 10, 2009, 10:02:35 AM1/10/09
to FeedBurner Help Group - General Services
FB seems to be objecting to a feed I had set up for comments. But
won't let me move the main one.
The following feed URIs are already in use: blogspot/VJPu.
For help with this error, please contact us.

geodude-david

unread,
Jan 12, 2009, 5:54:41 PM1/12/09
to FeedBurner Help Group - General Services
I finally heard from support. They moved my feed on their own, and now
it's gone. http://feedburner.google.com says I now have no feeds.

Gee, thanks for screwing that up google.

Franklin Tse [Community Expert]

unread,
Jan 13, 2009, 3:27:20 AM1/13/09
to FeedBurner Help Group - General Services
No feeds? So strange... Forwarded to the Team for further
investigation.

geodude-david

unread,
Jan 14, 2009, 8:37:21 AM1/14/09
to FeedBurner Help Group - General Services
I've sent two emails to support an they still do not answer. Where did
they move my feeds to? Why is this to hard to have taken care of?

It seems like "Forwarded to the Team for further investigation." means
you won't hear from us again.

Franklin Tse [Community Expert]

unread,
Jan 14, 2009, 8:52:19 AM1/14/09
to FeedBurner Help Group - General Services
Well, forwarded to the Team doesn't mean that I won't take care of the
issue. However, please understand that I am not a Google employee and
I do not access to any user account.

Your case was forwarded yesterday. You may expect a reply from the
Team within the next 48 hours.

geodude-david

unread,
Jan 14, 2009, 2:14:48 PM1/14/09
to FeedBurner Help Group - General Services
Franklin, I don't doubt you did your part. And thank you. It's Google
support that's generally a black hole.

geodude-david

unread,
Jan 15, 2009, 9:35:38 AM1/15/09
to FeedBurner Help Group - General Services
As expected, my query to google, over 48 hours ago, is unanswered.

Franklin Tse [Community Expert]

unread,
Jan 15, 2009, 9:47:20 AM1/15/09
to FeedBurner Help Group - General Services
My "48 hours" is counted since 2009-01-14 13:52 UTC. I understand the
importance of the issue, but I would like to ask you to be patient
while you are waiting. Thanks.

Matt S.

unread,
Jan 15, 2009, 9:56:00 AM1/15/09
to FeedBurner Help Group - General Services
It doesn't appear the account move against the feed(s) in your
original FeedBurner account ever took place; let me double-check on
that.

I'll follow up here.

geodude-david

unread,
Jan 15, 2009, 3:27:15 PM1/15/09
to FeedBurner Help Group - General Services
Yay! 8 days after my initial inquiry, my feeds are moved and fixed. I
don't know who finally solved, but thank you.

geodude-david

unread,
Jan 16, 2009, 8:25:16 PM1/16/09
to FeedBurner Help Group - General Services
I changed my blogger feed setting to the feedproxy address that was
shown on my feed page, http://feedproxy.google.com/MusingsOverAPint

Now after a day, the address at feedproxy has changed to
http://feeds2.feedburner.com/MusingsOverAPint

What's the proper address for my feed?

Matt S.

unread,
Jan 16, 2009, 9:05:30 PM1/16/09
to FeedBurner Help Group - General Services
feeds2.feedburner.com is our new (and hopefully final) default
address. feedproxy.google.com will automatically redirect to it, so
you don't need to make any changes to links or redirects unless you
want to.

On Jan 16, 7:25 pm, geodude-david wrote:
> I changed my blogger feed setting to the feedproxy address that was
> shown on my feed page,http://feedproxy.google.com/MusingsOverAPint
>
> Now after a day, the address at feedproxy has changed tohttp://feeds2.feedburner.com/MusingsOverAPint

geodude-david

unread,
Jan 16, 2009, 9:24:32 PM1/16/09
to FeedBurner Help Group - General Services
Thanks for the info. Unfortunately, folks who subscribed to the
feedproxy address aren't getting updates. Oh well, couldn't have been
many.

geodude-david

unread,
Jan 16, 2009, 9:26:02 PM1/16/09
to FeedBurner Help Group - General Services
Ok, I finally do see an update at the feedproxy address. 5 hours
late. :-/

Thanks


On Jan 16, 9:05 pm, Matt S. wrote:

koras

unread,
Jan 19, 2009, 1:00:16 PM1/19/09
to FeedBurner Help Group - General Services
Unfortunately I've closed my browser during
migration and now I can't move my feeds ;(

"The following feed URIs are already in use: koras, koras/komentarze,
Indywidualny, Informatyczna91."

What should I do?

koras

unread,
Jan 19, 2009, 4:47:28 PM1/19/09
to FeedBurner Help Group - General Services
Oooo! koras feed(s) moved successfully to your _@gmail.com Google
Account! Great:)
So if you have similar problem just be patient ;)

Paweł

unread,
Jan 20, 2009, 9:12:06 AM1/20/09
to FeedBurner Help Group - General Services
I've got same problem - feed of my blog is "already in use" and can't
port it into feedburner.google.com
So, it just need some time? Let's see.

On 19 Sty, 22:47, koras wrote:
> Oooo! koras feed(s) moved successfully to your [adres e-mail] Google

Matt S.

unread,
Jan 20, 2009, 2:26:49 PM1/20/09
to FeedBurner Help Group - General Services
Feed address?

imoracle

unread,
Jan 20, 2009, 3:10:18 PM1/20/09
to FeedBurner Help Group - General Services
Matt can you kindly give me some updates on my feed. After migration I
have lost more than 3/4 of my feed counts
http://feeds2.feedburner.com/abhinavsingh

Here is my feed url.

Simon2

unread,
Jan 23, 2009, 8:31:04 PM1/23/09
to FeedBurner Help Group - General Services
I get the same error:

I am trying to move my old Feedburner account to the new Google
Feedburner. I login to my old Feedburner account, click on the "Move
your account now" link but I am redirected to an error page which says
that "The following feed URIs are already in use" and then lists my
blogs:

"The following feed URIs are already in use: easywebbers, GreenBlog,
galacticablog, karnkraft" ETC ETC...

And then the only option I have is to "return to Feedburner".

What is wrong and how do I fix it?

Thanks!

My feeds:

http://feeds.feedburner.com/karnkraft
http://karnkraft.blogspot.com/feeds/posts/default

http://feeds.feedburner.com/easywebbers
http://easywebbers.com/feed/

http://feeds.feedburner.com/GreenBlog
http://www.green-blog.org/feed

On 8 Jan, 20:05, geodude-david wrote:
> After searching for a long time, I found the link at the bottom of a
> web page (why don't you make it obvious?). But when I try to migrate I
> get an error that the feed is already in use.
>
> I also sent email with account info to [e-postadress] as

Franklin Tse [Community Expert]

unread,
Jan 24, 2009, 8:45:41 AM1/24/09
to FeedBurner Help Group - General Services
To those who are getting the "feed already in use" error:

The FeedBurner Team is working hard on a way to deal with this in the
migration process. They will make a general announcement when that is
ready. In the meantime, please continue to manage your feeds at
http://www.feedburner.com/. Sorry for any inconvenience and confusion
caused.

BryanR

unread,
Jan 25, 2009, 9:06:37 AM1/25/09
to FeedBurner Help Group - General Services
I'm having the same problem -- my google account says I have no feeds.
Help!

Blog: soulphysics.blogspot.com / www.soulphysics.org
Feed: http://feeds.feedburner.com/SoulPhysics



On Jan 23, 8:31 pm, Simon2 wrote:
> I get the same error:
>
> I am trying to move my old Feedburner account to the new Google
> Feedburner. I login to my old Feedburner account, click on the "Move
> your account now" link but I am redirected to an error page which says
> that "The following feed URIs are already in use" and then lists my
> blogs:
>
> "The following feed URIs are already in use: easywebbers, GreenBlog,
> galacticablog, karnkraft" ETC ETC...
>
> And then the only option I have is to "return to Feedburner".
>
> What is wrong and how do I fix it?
>
> Thanks!
>
> My feeds:
>
> http://feeds.feedburner.com/karnkrafthttp://karnkraft.blogspot.com/feeds/posts/default
>
> http://feeds.feedburner.com/easywebbershttp://easywebbers.com/feed/
>
> http://feeds.feedburner.com/GreenBloghttp://www.green-blog.org/feed

BryanR

unread,
Jan 25, 2009, 9:07:05 AM1/25/09
to FeedBurner Help Group - General Services
I'm having the same problem -- my google account says I have no feeds.
Help!

Blog: soulphysics.blogspot.com / www.soulphysics.org
Feed: http://feeds.feedburner.com/SoulPhysics



On Jan 23, 8:31 pm, Simon2 wrote:
> I get the same error:
>
> I am trying to move my old Feedburner account to the new Google
> Feedburner. I login to my old Feedburner account, click on the "Move
> your account now" link but I am redirected to an error page which says
> that "The following feed URIs are already in use" and then lists my
> blogs:
>
> "The following feed URIs are already in use: easywebbers, GreenBlog,
> galacticablog, karnkraft" ETC ETC...
>
> And then the only option I have is to "return to Feedburner".
>
> What is wrong and how do I fix it?
>
> Thanks!
>
> My feeds:
>
> http://feeds.feedburner.com/GreenBloghttp://www.green-blog.org/feed

Franklin Tse [Community Expert]

unread,
Jan 26, 2009, 10:01:24 AM1/26/09
to FeedBurner Help Group - General Services
The Team is investigating the issue. Please stay tuned.

Paweł

unread,
Jan 29, 2009, 2:16:41 PM1/29/09
to FeedBurner Help Group - General Services
Sorry for no response. Still can't move my Feedburner feed ("The
following feed URIs are already in use").

my feed is: feeds.feedburner.com/hw

JeeBar23

unread,
Jan 30, 2009, 4:43:01 PM1/30/09
to FeedBurner Help Group - General Services
I have the same "You have no feeds" problem after what seems to have
been a successful migration, so I'm optimistically staying tuned.
I'd be kinda freaked if I didn't get an email confirming that my feeds
(supposedly) got moved. Still a craptastic migration experience,
though.

Blog: http://www.solacesystems.com/blog
Feed: http://feeds2.feedburner.com/SolaceSystemsBlog

Matt S.

unread,
Jan 30, 2009, 6:17:06 PM1/30/09
to FeedBurner Help Group - General Services
Sorry for the trouble; I'm seeing several feeds now listed on My Feeds
for your account. Can you confirm you see the same?

Matt S.

unread,
Jan 30, 2009, 6:21:12 PM1/30/09
to FeedBurner Help Group - General Services
Working on this one; details shortly.

JeeBar23

unread,
Jan 30, 2009, 6:21:40 PM1/30/09
to FeedBurner Help Group - General Services
My feeds appeared, thanks for the prompt followup. The delay from
"moving feeds" to "seeing feeds" was between 1.5 and 2 hours.

Frankly I think that's acceptable, and you'd kill a lot of panic/
queries if somewhere in the process it said "There may be a delay
while your feeds are moved, please wait X hours before stressing out
and bugging us about it."

Thanks again, cheers.

BryanR

unread,
Feb 2, 2009, 10:11:46 AM2/2/09
to FeedBurner Help Group - General Services
Still no feeds on mine. :-(
Did Matt already take a look at my account?

Matt S.

unread,
Feb 2, 2009, 10:10:40 PM2/2/09
to FeedBurner Help Group - General Services
Could you try your move again? If you can still sign in to www.feedburner.com
and *not* end up at feedburner.google.com when the sign in is
successful, your move didn't complete the first time.

Let us know if this doesn't work out for any reason.

KathyBlog07

unread,
Feb 3, 2009, 6:45:06 AM2/3/09
to FeedBurner Help Group - General Services
I wonder if someone from the team wouldn't mind taking a look at my
feeds. I'm getting the same error that the URI is already in use.

My feeds are:

http://feeds.feedburner.com/junkdrawerblog/fiiJ
http://feeds.feedburner.com/TheJunkDrawer
http://feeds.feedburner.com/junkdrawerblog/vKtJ

I only really care about the 3rd one because that's my current feed.
So is there some way to "undo" my attempt at moving so that I can try
again? I'm concerned about what will happen at the end of the month
when everyone will have been required to move. If my move doesn't work
by then, I suppose I will have to burn a new feed and then tell all my
readers to resubscribe?

Thanks if anyone can assist me with this. I would be most grateful.

Kathy
http://www.junkdrawerblog.com/about

KathyBlog07

unread,
Feb 4, 2009, 6:51:15 AM2/4/09
to FeedBurner Help Group - General Services
Hi, Matt. Could you check out my feeds (see my post on this topic). I
really only care about the third feed, where most of my subscribers
are. I tried to move again today, but I keep getting the "URI is
already in use" message, which is what I've been getting all along
since trying to move the first time. I'm so desperate for this to be
fixed, I'd be willing to pay to have someone look at it. It means that
much to me. Thanks a bunch.

Kathy

KathyBlog07

unread,
Feb 4, 2009, 6:26:12 PM2/4/09
to FeedBurner Help Group - General Services


On Jan 26, 10:01 am, Franklin Tse [Community Expert] wrote:
> The Team is investigating the issue. Please stay tuned.

Hi, Franklin. I have never felt so hopeless in my life. What is going
on with this problem? Is there ANYONE looking into it? Do you realize
what a predicament we're in? We have no alternative to Feedburner
(that I know of), so essentially, this will spell the end of my blog
if it's not fixed by the cutover date. I never thought this would
happen to me. I'm completely at your mercy.

So, can you have some mercy on us and let us know what the problem is?
I don't understand why our Google feeds that are reported as taken
can't just be deleted so that we can try the move again? I have to
assume it's not that simple, but please do something for us. I have
posted elsewhere in these forums that I would PAY hard-earned money to
have this fixed because it's essential that it work. I still mean
that. So if money talks.....

Thanks,
Kathy

Matt S.

unread,
Feb 4, 2009, 8:42:11 PM2/4/09
to FeedBurner Help Group - General Services
No need for cash! Let me find out how to clear this collision and get
back to you.

KathyBlog07

unread,
Feb 5, 2009, 4:52:29 AM2/5/09
to FeedBurner Help Group - General Services
Matt -- I can't thank you enough. I'm migrated and everything looks in
order. I greatly appreciate your assistance!

Kathy

Simon2

unread,
Feb 17, 2009, 7:41:05 PM2/17/09
to FeedBurner Help Group - General Services
A week ago or so I managed to get through the migrate process. I
managed to "Move your account now" link and choosed my Google account
and press moved or whatever the button name was. Nothing happened and
when I got back to my old Feedburner account the "Move your account
now" link was gone. So the move was successful?

Now days after I did that my feeds from my old Feedburner account have
not yet came up in my Google account. What is wrong!?
On 24 Jan, 14:45, Franklin Tse [Community Expert] wrote:
> To those who are getting the "feed already in use" error:
>
> The FeedBurner Team is working hard on a way to deal with this in the
> migration process. They will make a general announcement when that is
> ready. In the meantime, please continue to manage your feeds athttp://www.feedburner.com/. Sorry for any inconvenience and confusion
> caused.

Matt S.

unread,
Feb 28, 2009, 3:29:36 PM2/28/09
to FeedBurner Help Group - General Services
I'm trying to get to the bottom of this one. It seems like you have
two Google Accounts; one beginning with "Simon", and another beginning
with "karn", in the email address. Which one do you want to ensure all
of the feeds end up in?

On Feb 17, 6:41 pm, Simon2 wrote:
> A week ago or so I managed to get through the migrate process. I
> managed to "Move your account now" link and choosed my Google account
> and press moved or whatever the button name was. Nothing happened and
> when I got back to my old Feedburner account the "Move your account
> now" link was gone. So the move was successful?
>
> Now days after I did that my feeds from my old Feedburner account have
> not yet came up in my Google account. What is wrong!?
>
> My feeds:
>
> http://feeds.feedburner.com/GreenBloghttp://www.green-blog.org/feed

moviepoolpodcast

unread,
Apr 24, 2009, 11:21:26 AM4/24/09
to FeedBurner Help Group - General Services
When I go to feedburner.com it says "Welcome back" and i notice Im at
feedburner.google.com. However, I'm having issues "claiming my feeds."
I cannot log in for some reason. It's telling me to sign in using my
Feedburner user name and password, which I type in, and then I get
some kind of weird "google" error. ??????

Bones

PS - Ive posted many times on these forums about this issue, and I
don't seem to be the same one, yet I'm still waiting for someone to
respond to me with some answers for this. Anybody out there???????????



On Feb 28, 3:29 pm, Matt S. wrote:
> I'm trying to get to the bottom of this one. It seems like you have
> twoGoogleAccounts; one beginning with "Simon", and another beginning
> with "karn", in the email address. Which one do you want to ensure all
> of thefeedsend up in?
>
> On Feb 17, 6:41 pm, Simon2 wrote:
>
>
>
> > A week ago or so I managed to get through the migrate process. I
> > managed to "Move your account now" link and choosed myGoogleaccount
> > and press moved or whatever the button name was. Nothing happened and
> > when I got back to my old Feedburner account the "Move your account
> > now" link was gone. So the move was successful?
>
> > Now days after I did that myfeedsfrom my old Feedburner account have
> > not yet came up in myGoogleaccount. What is wrong!?
>
> > Myfeeds:
>
> >http://feeds.feedburner.com/karnkrafthttp://karnkraft.blogspot.com/fe...
>
> >http://feeds.feedburner.com/easywebbershttp://easywebbers.com/feed/
>
> >http://feeds.feedburner.com/GreenBloghttp://www.green-blog.org/feed
>
> > On 24 Jan, 14:45, Franklin Tse [Community Expert] wrote:
>
> > > To those who are getting the "feed already in use" error:
>
> > > The FeedBurner Team is working hard on a way to deal with this in the
> > > migration process. They will make a general announcement when that is
> > > ready. In the meantime, please continue to manage yourfeedsathttp://www.feedburner.com/. Sorry for any inconvenience and confusion
> > > caused.- Hide quoted text -
>
> - Show quoted text -
Reply all
Reply to author
Forward
0 new messages