fcitx-qt5 1.2.7 for Qt6 support

63 views
Skip to first unread message

Weng Xuetian

unread,
Jan 1, 2022, 9:47:29 PMJan 1
to fcitx, fcitx-a...@googlegroups.com, fcitx-dev
Hi all,
Though we don't have any active development in fcitx4, we still rarely
provide some important updates.

This release is mainly to add Qt6 support to the build system, despite
that the package name is a little bit confusing. It only provides the
Qt6 im module (No library). Qt5 and Qt6 support can be built at the
same time. Simply pass "-DENABLE_QT6=On" then it will build the Qt6
plugin. "-DCMAKE_INSTALL_QT6PLUGINDIR" can be used to set the plugin
installation path.

Thanks,
Xuetian
Reply all
Reply to author
Forward
0 new messages