fbcmd notices requires extended permissions

60 views
Skip to first unread message

Scott Rees

unread,
Sep 10, 2014, 8:53:11 PM9/10/14
to fb...@googlegroups.com
Hi all, 

Just found this little gem and it's running nice and smooth, but I'd like to see the information in the "NOTICES" command.  Each time I get an error stating "Requires extended permission: manage_notifications."   Is this a setting on my account somewhere?

Thanks for any insight!

Scotty

B. Henry

unread,
Sep 12, 2014, 5:42:21 PM9/12/14
to fb...@googlegroups.com
beyond doing the addperm thing, I do not know how to get more permissions, but you are certainly not alone in getting
these messages and wanting to extend your perms...
I think this probably is something that will need to be dealt with whenever fbcmd is rewritten to work as well as possible
with the current state of the API. Of course FB will break things sooner or later no matter what is done on our side.
> --
> ---
> You received this message because you are subscribed to the Google
> Groups "fbcmd" group.
> To unsubscribe from this group and stop receiving emails from it, send
> an email to [1]fbcmd+un...@googlegroups.com.
> For more options, visit [2]https://groups.google.com/d/optout.
>
> References
>
> 1. mailto:fbcmd+un...@googlegroups.com
> 2. https://groups.google.com/d/optout
Reply all
Reply to author
Forward
0 new messages