Oauth 2.0 Missing required oauth parameter: oauth_token

86 views
Skip to first unread message

dane Jensen

unread,
Sep 7, 2023, 7:01:00 PM9/7/23
to FatSecret Platform API
Hello, 

I am trying to get an oAuth 2.0 request working in Postman. I have generated an access token and put it in the header, however I still get an error with code 2 saying I am missing a required oauth parameter, oauth_token. 

Anyone else have this issue? 

praveen k

unread,
Feb 22, 2024, 6:20:13 PMFeb 22
to FatSecret Platform API
Hi , I am facing the same issue with Oauth 2.0 in postman, did you figured out and resolved it?
Reply all
Reply to author
Forward
0 new messages