fargo synching with Dropbox but not publishing

18 views
Skip to first unread message

Jason Cobb

unread,
Mar 3, 2016, 3:41:53 AM3/3/16
to fargo2
Hi there

My outliner has suddenly stopped publishing to the front end of the blog:


When I add to the outliner, it connects with Dropbox. I can see the Dropbox wheel updating in my system tray. But if I look inside the Dropbox folder itself, any new content is not added, and hence doesn't appear on the front end of the blog.

Any suggestions please?

Thank you.

Jason

Dave Winer

unread,
Mar 3, 2016, 8:06:09 AM3/3/16
to far...@googlegroups.com
I just posted a test message on one of my Fargo blogs and it was published okay, so it seems the server is okay and there haven't been any recent changes to the software. 

Do you know how to open the JavaScript console in your browser? If so, open it up and let's find out if the software is reporting any errors. 

If you don't known how to do it, try Googling -- and if that doesn't help -- tell us what browser you're using and I'll try to tell you how to do it.

Dave



--
Fargo docs: http://fargo.io/docs/
 
How to ask for help with software: http://scripting.com/2014/03/19/howToAskForHelpWithSoftware.html
 
Mail list: https://groups.google.com/d/forum/fargo2
---
You received this message because you are subscribed to the Google Groups "fargo2" group.
To unsubscribe from this group and stop receiving emails from it, send an email to fargo2+un...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Jason Cobb

unread,
Mar 3, 2016, 11:55:01 AM3/3/16
to fargo2

Hi Dave

Many thanks for the reply.

Here's what the console is reporting.

I'm working off a Mac running El Capitan. I'm using Chrome Version 48.0.2564.116 (64-bit). I haven't (knowingly?) changed anything in Dropbox or the outliner. My best description is that any new content in the outliner doesn't get saved to Dropbox.

I really appreciate your time.

Thank you

Jason

Jason Cobb

unread,
Mar 4, 2016, 7:48:02 AM3/4/16
to fargo2

I've tried again to connect. Attached is the latest console report. The files just aren't writing to Dropbox. Confused...


On Thursday, 3 March 2016 08:41:53 UTC, Jason Cobb wrote:

Jason Cobb

unread,
Mar 4, 2016, 7:48:02 AM3/4/16
to fargo2
It seems that I missing:

/cmsPrefs.opml

and

/#prefs/urls.json

Any suggestions as to how to resolve please?

Thanks

On Thursday, 3 March 2016 08:41:53 UTC, Jason Cobb wrote:

Jason Cobb

unread,
Mar 4, 2016, 5:40:13 PM3/4/16
to fargo2
Any thoughts, anyone please?

This is driving me nuts! I've restored previous files from a Dropbox restore, prior to the problem. It's still not uploading the files to Dropbox.

Pretty desperate...

Thanks

On Thursday, 3 March 2016 08:41:53 UTC, Jason Cobb wrote:

Dave Winer

unread,
Mar 4, 2016, 5:44:00 PM3/4/16
to far...@googlegroups.com
Do you want suggestions?

If so -- try from a different computer.

Try logging off Dropbox and logging back on.

Try de-authorizing Fargo, backup its folder, delete it and and re-authorize it. (copying back the minimum number of files to get your world back)

Basically you want to try starting over without starting over. ;-)

You've gotten away without knowing much about how the software works until now, but at some point shit happens and then you have to dig in.

This is my best advice, not having any idea what the problem is, but having lots of experience digging out of holes.

Dave




--
Reply all
Reply to author
Forward
0 new messages