Upgrade js.chosen to 0.9.14?

11 views
Skip to first unread message

Laurent DAVERIO

unread,
May 28, 2013, 12:43:10 PM5/28/13
to fans...@googlegroups.com
Dear Sirs,

I discovered Fanstatic a few days ago, and I immediately adopted it.
Thanks for the great job.

Today, I tracked an incompatibility between js.chosen and js.jquery:

- js.chosen packages Chosen 0.9.11
- js.jquery packages JQuery 1.9.1

Unfortunately, as of JQuery 1.9, the $.browser object is no longer
supported, and Chosen 0.9.11 stops working.

I've updated the resources in my local copy of js.chosen to 0.9.14,
which is the current version of Chosen and fixes the problem.

Just let me know if you want me to send you the updated package (but
this is really a no-brainer :-))

Thanks and regards,

Laurent.

Jan-Jaap Driessen

unread,
May 30, 2013, 5:48:22 PM5/30/13
to fans...@googlegroups.com
Hi Laurent,

On Tue, May 28, 2013 at 6:43 PM, Laurent DAVERIO <lau...@daverio.net> wrote:
> Dear Sirs,
>
> I discovered Fanstatic a few days ago, and I immediately adopted it.
> Thanks for the great job.

Thank you for the nice words!

> Today, I tracked an incompatibility between js.chosen and js.jquery:
>
> - js.chosen packages Chosen 0.9.11
> - js.jquery packages JQuery 1.9.1
>
> Unfortunately, as of JQuery 1.9, the $.browser object is no longer
> supported, and Chosen 0.9.11 stops working.
>
> I've updated the resources in my local copy of js.chosen to 0.9.14,
> which is the current version of Chosen and fixes the problem.
>
> Just let me know if you want me to send you the updated package (but
> this is really a no-brainer :-))

I have published 0.9.14 to pypi. Let me know if it works for you.
In the future, you might want to send a pull request through bitbucket.

Cheers,

JJ
Reply all
Reply to author
Forward
0 new messages