RE: [Facil Discussion Group] - Email sending error

35 views
Skip to first unread message

Liz

unread,
Jun 13, 2013, 12:03:12 PM6/13/13
to fa...@googlegroups.com
Mine is similar but the error description is 554 5.7.1 and if I try a group
email it errors out but have gotten a response from
one person that it did come through??

Liz Harrison, Digital Media Director
Access Sacramento
916-456-8600 x177
ejhar...@accesssacramento.org
www.AccessSacramento.org
www.AccessLocal.tv
 

-----Original Message-----
From: fa...@googlegroups.com [mailto:fa...@googlegroups.com] On Behalf Of
Bryan Harley
Sent: Tuesday, June 11, 2013 1:38 PM
To: fa...@googlegroups.com
Subject: [Facil Discussion Group] - Email sending error

Any idea of the source of this error? Got it when trying to send email:

An error occurred when trying to send email!
Error description: 421 4.7.0 Try again later, closing connection. (MAIL)
l4sm29731322obh.7 - gsmtp
No email was sent.

--
You received this message because you are subscribed to the Google Groups
"Facil Software" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to facil+un...@googlegroups.com.
To post to this group, send email to fa...@googlegroups.com.
Visit this group at http://groups.google.com/group/facil?hl=en.
For more options, visit https://groups.google.com/groups/opt_out.


Dave Becker

unread,
Jun 13, 2013, 1:10:37 PM6/13/13
to fa...@googlegroups.com
These are not Facil errors; they are coming from the email server.  When Facil gets a response from the server other than a normal "ok", it displays the contents of the server error message.  

The 421 error is "Service not available, closing transmission channel".  The 554 error is "Transaction failed".  A complete list of the SMTP (Simple Mail Transaction Protocol, the email standard being used) error codes can be found at http://email.about.com/cs/standards/a/smtp_error_code_2.htm 

I'm assuming these errors only happen occasionally, so you probably just have to try again if this happens.  Facil keeps track of the unsent emails so this is easy to do.  If it happens a lot, you should talk to your email provider (probably your ISP) - or just find a more reliable provider.

It would be better if Facil said "Your email server replied with this error message", but I didn't think of that!

Dave Becker
Becker Software

Renner, David

unread,
Jun 13, 2013, 1:17:50 PM6/13/13
to fa...@googlegroups.com
Our system wont send email at all. Our IT department has confirmed all settings are correct, but indicate that there is some thing wrong with the software as no files are reaching the mail server.


================================
David E. Renner
TV & Website Coordinator
Town of Penfield | Cable TV / Web
3100 Atlantic Avenue, Penfield, NY 14526
Ph 585.340.8699 | F 585.340.8766
ren...@penfield.org
www.penfield.org

Dave Becker

unread,
Jun 13, 2013, 3:08:23 PM6/13/13
to fa...@googlegroups.com
#David Renner

No offense to your IT department, but I'm confident the problem is not with the Facil email system - lot's of people use it successfully all the time.  The most likely cause of your situation is that there is "security" software running on the PC that is preventing Facil from connecting to the email server.  This would account for the email not reaching the server even when the settings are correct.  I have seen this problem repeatedly with other Facil users.

I would be happy to connect remotely to your computer and help resolve this issue. - your Tech Support agreement covers that.  I'll call you to follow up.

Dave Becker
Becker Software

pcody

unread,
Oct 18, 2013, 3:53:39 PM10/18/13
to fa...@googlegroups.com
Is Facil 5.0 compatible with MS Office 2010? I am running into more errors after upgrading to Office 2010. Namely, with email, I am getting the following error:

Run-time Error '429' ActiveX Component Can't Create Object


Ideas / info? Thanks in advance.

Patrick in Vermont

Daniel Olewine

unread,
Oct 18, 2013, 5:44:30 PM10/18/13
to fa...@googlegroups.com

We run Office 2010 alongside Facil without issue - this is a rather common problem we've run into when a user tries to send email for the first time with Facil. Following the instructions above always resolves it.

-Danny


--
You received this message because you are subscribed to the Google Groups "Facil Software" group.
To unsubscribe from this group and stop receiving emails from it, send an email to facil+un...@googlegroups.com.
To post to this group, send email to fa...@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.



--
Daniel Olewine, CBNE
Chief Engineer | Fairfax Public Access
571 749 1119 | 2929 Eskridge Rd Ste S, Fairfax, VA, 22031

Patrick Cody

unread,
Oct 21, 2013, 10:35:18 AM10/21/13
to fa...@googlegroups.com
Thanks for this tip! I tried it and it worked.
- Patrick

Patrick Cody
Executive Director
LPCTV
37C Main St.
Ludlow, VT 05149
(802) 228-8808
Reply all
Reply to author
Forward
0 new messages