Export results to QC

3 views
Skip to first unread message

Daniel Silva

unread,
Nov 22, 2017, 9:06:54 AM11/22/17
to Extensive Testing Users



Hello,

I'm trying to export the result of one test to QC following the documentation but I don't have any test to choose on QC plugin window. The export of the test case works fine, but the results seems not ok, or I'm doing something wrong?







Version: 17.1.0
Plugin QC: 4.0.0



Thanks
Daniel


 

Denis MACHARD

unread,
Nov 22, 2017, 9:16:33 AM11/22/17
to Daniel Silva, Extensive Testing Users
Hi,

In fact it's recommended to export a test plan, have you try with this type of test ?

Denis

--
If you like this project and you want to sponsor me then I am accepting donations :) via PayPal. The money received will be used to cover web site costs, domain name reservation and more;).
---
You received this message because you are subscribed to the Google Groups "Extensive Testing Users" group.
To unsubscribe from this group and stop receiving emails from it, send an email to extensive-testing-users+unsub...@googlegroups.com.
To post to this group, send email to extensive-testing-users@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/extensive-testing-users/558065ca-a8fc-4ebe-abbd-79f34f44d533%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Daniel Silva

unread,
Nov 22, 2017, 9:31:04 AM11/22/17
to Denis MACHARD, Extensive Testing Users
Hi,

Same problem with test plan. I created a test plan with the test case as child but is the same. From the debug tab I see: "Export results detected: 0"

Thanks

2017-11-22 14:16 GMT+00:00 Denis MACHARD <d.ma...@gmail.com>:
Hi,

In fact it's recommended to export a test plan, have you try with this type of test ?

Denis
On Wed, Nov 22, 2017 at 3:06 PM, Daniel Silva <dani.s...@gmail.com> wrote:



Hello,

I'm trying to export the result of one test to QC following the documentation but I don't have any test to choose on QC plugin window. The export of the test case works fine, but the results seems not ok, or I'm doing something wrong?







Version: 17.1.0
Plugin QC: 4.0.0



Thanks
Daniel


 

--
If you like this project and you want to sponsor me then I am accepting donations :) via PayPal. The money received will be used to cover web site costs, domain name reservation and more;).
---
You received this message because you are subscribed to the Google Groups "Extensive Testing Users" group.
To unsubscribe from this group and stop receiving emails from it, send an email to extensive-testing-users+unsubscr...@googlegroups.com.




--
Cumprimentos / Regards:

Daniel Duarte da Silva

Denis MACHARD

unread,
Nov 23, 2017, 1:02:16 PM11/23/17
to Daniel Silva, Extensive Testing Users
I will try to reproduce in my side.

Denis MACHARD

unread,
Nov 25, 2017, 9:04:09 AM11/25/17
to Extensive Testing Users
Hi

Can you try to uncheck the checkbox "ignore testcase" ?



Best Regards,
Denis


On Thursday, November 23, 2017 at 7:02:16 PM UTC+1, Denis MACHARD wrote:
I will try to reproduce in my side.
On Wed, Nov 22, 2017 at 3:31 PM, Daniel Silva <dani.s...@gmail.com> wrote:
Hi,

Same problem with test plan. I created a test plan with the test case as child but is the same. From the debug tab I see: "Export results detected: 0"

Thanks
2017-11-22 14:16 GMT+00:00 Denis MACHARD <d.ma...@gmail.com>:
Hi,

In fact it's recommended to export a test plan, have you try with this type of test ?

Denis
On Wed, Nov 22, 2017 at 3:06 PM, Daniel Silva <dani.s...@gmail.com> wrote:



Hello,

I'm trying to export the result of one test to QC following the documentation but I don't have any test to choose on QC plugin window. The export of the test case works fine, but the results seems not ok, or I'm doing something wrong?







Version: 17.1.0
Plugin QC: 4.0.0



Thanks
Daniel


 

--
If you like this project and you want to sponsor me then I am accepting donations :) via PayPal. The money received will be used to cover web site costs, domain name reservation and more;).
---
You received this message because you are subscribed to the Google Groups "Extensive Testing Users" group.
To unsubscribe from this group and stop receiving emails from it, send an email to extensive-testing-users+unsub...@googlegroups.com.
Auto Generated Inline Image 1

Daniel Silva

unread,
Nov 28, 2017, 5:47:48 AM11/28/17
to Extensive Testing Users
Seems to work without that option enabled. Many thanks!
To post to this group, send email to extensive-t...@googlegroups.com.

Daniel Silva

unread,
Nov 29, 2017, 12:06:47 PM11/29/17
to Extensive Testing Users



Hi

I'm using the snipets (XML) to test the results write on QC. The export of the testcases for Test Plan works very well. But the export of the results seems not ok because no tests are added to the test set:






To post to this group, send email to extensive-t...@googlegroups.com.
Auto Generated Inline Image 1

Daniel Silva

unread,
Nov 30, 2017, 5:07:31 AM11/30/17
to Extensive Testing Users

REST Generic: testpath

Denis MACHARD

unread,
Dec 1, 2017, 12:16:07 PM12/1/17
to Daniel Silva, Extensive Testing Users
Hi

I will check and try to reproduce on my side.

Denis

To unsubscribe from this group and stop receiving emails from it, send an email to extensive-testing-users+unsubscr...@googlegroups.com.
--
Cumprimentos / Regards:

Daniel Duarte da Silva

--
If you like this project and you want to sponsor me then I am accepting donations :) via PayPal. The money received will be used to cover web site costs, domain name reservation and more;).
---
You received this message because you are subscribed to the Google Groups "Extensive Testing Users" group.
To unsubscribe from this group and stop receiving emails from it, send an email to extensive-testing-users+unsub...@googlegroups.com.

Denis MACHARD

unread,
Dec 2, 2017, 4:06:11 AM12/2/17
to Daniel Silva, Extensive Testing Users
Hi,

Can you try this workaround ?
- click on the plugin HP ALM QC to export the qc
- uncheck the "ignore testcase" button (the test will appear on the list)
- re-check the "ignore testcase" button (the test is still in the list)
- select the test and try to export.

I think it should work, indeed a bug exists in the plugin but I need to deploy a server HP ALM to fix properly this issue.
Can you open this issue on github https://github.com/dmachard/extensive-testing/issues ?

Thanks
Best Regards,
Denis

Daniel Silva

unread,
Dec 4, 2017, 4:27:07 AM12/4/17
to Denis MACHARD, Extensive Testing Users
Hi Denis,

I will try and open the issue ;) 

Many thanks!
Reply all
Reply to author
Forward
0 new messages