Java version requirements

64 views
Skip to first unread message

Ricardo Pinheiro

unread,
Jul 12, 2016, 2:04:30 PM7/12/16
to Execute Query
Hi,
I have Java 7 Update 21 version: 7.0.210 installed.
Yet, on app louch EQ "requires a JRE 1.6.0".

But on EQ description: "Java v1.7.0 (min) is recommended."

What should I do? Install JRE 1.6.0? Reinstall v.1.7?

Takis Diakoumis

unread,
Jul 12, 2016, 5:19:41 PM7/12/16
to execut...@googlegroups.com
hello

this is rather odd against the current version. i do recall an issue like this some tiem agao i thoyght we resolved.

what version of EQ are you trying to run? do you have the latest?

i wouldn't go to 1.6... if anything i would recommend you go to java 8. 

let me check it against 1.7 anyway and i'll get back to you.

thanks
Takis









--
You received this message because you are subscribed to the Google Groups "Execute Query" group.
To unsubscribe from this group and stop receiving emails from it, send an email to executequery...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.



--

Takis Diakoumis

unread,
Jul 12, 2016, 9:38:51 PM7/12/16
to execut...@googlegroups.com
hello again

i just tried the current version using java 1.7.0_21 and it worked fine.

can you please try again with the latest version from http://executequery.org

(if you can, go straight to the latest java 1.8)

let me know how you go.

thanks :)
Takis

Ricardo Pinheiro

unread,
Jul 13, 2016, 6:26:51 AM7/13/16
to execut...@googlegroups.com
I had Java v1.7 and 1.8 but it was incompatible with another corportate app. So v1.8 had to be uninstalled.

After that EQ is showing JRE 1.6.0 required error.
Also tried downloading and installing again. Same error...

You received this message because you are subscribed to a topic in the Google Groups "Execute Query" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/executequery/x9LPs3WftcY/unsubscribe.
To unsubscribe from this group and all its topics, send an email to executequery...@googlegroups.com.

Takis Diakoumis

unread,
Jul 13, 2016, 6:50:06 AM7/13/16
to execut...@googlegroups.com
hi

thats all rather odd. in any case, i removed the java version check on startup.

please replace your installed eq.jar file (from your install directory) with the one here:


let me know how you go.

thanks
Takis

 
Reply all
Reply to author
Forward
0 new messages