Re: Digest for executequery@googlegroups.com - 5 updates in 1 topic

28 views
Skip to first unread message

Ricardo Pinheiro

unread,
Jul 13, 2016, 12:04:32 PM7/13/16
to execut...@googlegroups.com
Nailed the "problem":

Executing eq.jar runs fine (either one).
Executing eq.exe shows java version error.


On Wed, Jul 13, 2016 at 2:10 PM, <execut...@googlegroups.com> wrote:
Ricardo Pinheiro <joa...@gmail.com>: Jul 12 11:04AM -0700

Hi,
I have Java 7 Update 21 version: 7.0.210 installed.
Yet, on app louch EQ "requires a JRE 1.6.0".
 
But on EQ description: "Java v1.7.0 (min) is recommended."
 
What should I do? Install JRE 1.6.0? Reinstall v.1.7?
Takis Diakoumis <tak...@executequery.org>: Jul 13 07:19AM +1000

hello
 
this is rather odd against the current version. i do recall an issue like
this some tiem agao i thoyght we resolved.
 
what version of EQ are you trying to run? do you have the latest?
 
i wouldn't go to 1.6... if anything i would recommend you go to java 8.
 
let me check it against 1.7 anyway and i'll get back to you.
 
thanks
Takis
 
 
 
 
 
 
 
 
 
 
--
http://executequery.org
Takis Diakoumis <tak...@executequery.org>: Jul 13 11:38AM +1000

hello again
 
i just tried the current version using java 1.7.0_21 and it worked fine.
 
can you please try again with the latest version from
http://executequery.org
 
(if you can, go straight to the latest java 1.8)
 
let me know how you go.
 
thanks :)
Takis
 
 
On Wed, Jul 13, 2016 at 7:19 AM, Takis Diakoumis <tak...@executequery.org>
wrote:
 
 
--
http://executequery.org
Ricardo Pinheiro <joa...@gmail.com>: Jul 13 11:26AM +0100

I had Java v1.7 and 1.8 but it was incompatible with another corportate
app. So v1.8 had to be uninstalled.
 
After that EQ is showing JRE 1.6.0 required error.
Also tried downloading and installing again. Same error...
 
On Wed, Jul 13, 2016 at 2:38 AM, Takis Diakoumis <tak...@executequery.org>
wrote:
 
Takis Diakoumis <tak...@executequery.org>: Jul 13 08:50PM +1000

hi
 
thats all rather odd. in any case, i removed the java version check on
startup.
 
please replace your installed eq.jar file (from your install directory)
with the one here:
 
http://executequery.org/temp/latest/eq.jar
 
let me know how you go.
 
thanks
Takis
 
 
 
 
--
http://executequery.org
You received this digest because you're subscribed to updates for this group. You can change your settings on the group membership page.
To unsubscribe from this group and stop receiving emails from it send an email to executequery...@googlegroups.com.

Reply all
Reply to author
Forward
0 new messages