Versions of Ruby that Event machine supports

62 views
Skip to first unread message

Anubhav Kapoor

unread,
Dec 16, 2017, 9:25:34 AM12/16/17
to EventMachine
Hi I am trying to run my RoR application by using command "rails server".

It gives an error Unable to load the EventMachine C extension; To use the pure-ruby reactor, require 'em/pure_ruby'

I want to ask whether eventmachine supports ruby 2.4.2??

Also then if eventmachine is not supported for 2.4.2 then how the applications are built on it?
Reply all
Reply to author
Forward
0 new messages