[API V3] updateListingProperty . Error: IDs must be >= 1, got 0

24 views
Skip to first unread message

Trong Binh

unread,
Nov 18, 2021, 10:05:01 AM11/18/21
to Etsy API
`
https://openapi.etsy.com/v3/application/shops/24319159/listings/1120512269/properties/47626759834
data = [ "values" => [ "5"] "scale_id" => 7 "value_ids" => [0] ]

 =>>>>> Error: IDs must be >= 1, got 0
`
I want  update data Atributes "Height" by updateListingProperty to Listing.
if I put value_ids=[1] is ok, but data not update on Etsy Listing .
Screenshot 2021-11-14 at 22-05-29 Shop Tools.png
Reply all
Reply to author
Forward
0 new messages