How to compile EPACTS v3.3.0 on CentOS 8

39 views
Skip to first unread message

Apprentice

unread,
Jul 15, 2020, 4:01:24 AM7/15/20
to EPACTS
Hi.
I always appreciate the EPACTS software.

The OS of my PC is CentOS 8.
In this PC, I tried to comiled the EPACTS.
However, many errors were returned after make command as below.

fVcf.h:312:8: Error: 'isnan' was not declared in this scope....


However, I could not find how to install gcc-5 and g++-5 on CentOS 8.
Could you tell me how to install them?
 
Reply all
Reply to author
Forward
0 new messages