./configure --prefix /path/to/EPACTS-3.2.6

39 views
Skip to first unread message

maomao

unread,
Apr 7, 2020, 4:11:35 PM4/7/20
to EPACTS
Hi all,

When I trying to install EPACTS, .configure --prefix /path/to/EPACTS-3.2.6, it threw me an error.  

checking for gs... no configure: error: Please install gs before installing.

How could I do? I am a novice for this software.

Any suggestion would be appreciated.

MAOMAO

Hyun Min Kang

unread,
Apr 13, 2020, 8:37:49 AM4/13/20
to epa...@googlegroups.com
I think you need to install ghostscript. In ubuntu, you can run

sudo apt-get install ghostscript

Hyun.
-----------------------------------------------------
Hyun Min Kang, Ph.D.
Associate Professor of Biostatistics
University of Michigan, Ann Arbor
Email : hmk...@umich.edu


--
You received this message because you are subscribed to the Google Groups "EPACTS" group.
To unsubscribe from this group and stop receiving emails from it, send an email to epacts+un...@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/epacts/1d7c5eda-6f1d-40cf-85a0-82068eeea93f%40googlegroups.com.
Reply all
Reply to author
Forward
0 new messages