enebo reports funcionando en un PC pero no en otro y no se encontrar la diferencia

36 views
Skip to first unread message

delossan...@gmail.com

unread,
Feb 27, 2020, 11:56:32 AM2/27/20
to Eneboo
Hola.
Tengo un servidor con enebo y dos clientes. Usamos el Enebo Reports y funciona correctamente en uno de los PC pero en cambio en el segundo PC sigue generandome loas facturas sin utilizar el Enebo Reports.

Alguna sugerencia de donde puede estar la diferencia entre los dos clientes para que en uno funcione correctamente y en el segundo no? He copiado todo lo que se me ha ocurrido del pc que funciona al que no sin éxito.

Gracias

David Zafra Gómez

unread,
Feb 27, 2020, 1:05:14 PM2/27/20
to ene...@googlegroups.com
Hola

¿Has configurado los informes igual en los dos PC? En Area de Facturación -> Informes -> Datos generales -> Jasper Plugin.

Saludos,

David Zafra
--
Has recibido este mensaje porque estás suscrito al grupo "Eneboo" de Grupos de Google.
Para cancelar la suscripción a este grupo y dejar de recibir sus mensajes, envía un correo electrónico a eneboo+un...@googlegroups.com.
Para ver esta conversación en el sitio web, visita https://groups.google.com/d/msgid/eneboo/948517cc-10cd-4563-a300-150d7f615dbc%40googlegroups.com.


delossan...@gmail.com

unread,
Mar 3, 2020, 2:47:18 PM3/3/20
to Eneboo
Sí, la configturación del Jasper Plugin es idéntica y los dos botones para testear que el Java está instalado y que el jar del Eneboo reports está en el path correcto funcionan perfectamente.

Sin embargo, cuando le doy a imprimir una factura no hay forma de que ejecute el Eneboo Reports

El dijous, 27 febrer de 2020 19:05:14 UTC+1, DeZeta va escriure:
Hola

¿Has configurado los informes igual en los dos PC? En Area de Facturación -> Informes -> Datos generales -> Jasper Plugin.

Saludos,

David Zafra

El 27/02/2020 a las 14:03, delossan...@gmail.com escribió:
Hola.
Tengo un servidor con enebo y dos clientes. Usamos el Enebo Reports y funciona correctamente en uno de los PC pero en cambio en el segundo PC sigue generandome loas facturas sin utilizar el Enebo Reports.

Alguna sugerencia de donde puede estar la diferencia entre los dos clientes para que en uno funcione correctamente y en el segundo no? He copiado todo lo que se me ha ocurrido del pc que funciona al que no sin éxito.

Gracias
--
Has recibido este mensaje porque estás suscrito al grupo "Eneboo" de Grupos de Google.
Para cancelar la suscripción a este grupo y dejar de recibir sus mensajes, envía un correo electrónico a ene...@googlegroups.com.

José Antonio Fernández Fernández

unread,
Mar 3, 2020, 3:52:09 PM3/3/20
to ene...@googlegroups.com
Arranca eneboo y que te muestre la consola. Eneboo reports muestra mucho debug al funcionar . Comprueba que la ruta de busqueda es correcta y que no contiene espacios en los nombres de carpeta.
Saludos

Para cancelar la suscripción a este grupo y dejar de recibir sus mensajes, envía un correo electrónico a eneboo+un...@googlegroups.com.
Para ver esta conversación en el sitio web, visita https://groups.google.com/d/msgid/eneboo/207cf1d0-7aab-408a-a221-5947e136a415%40googlegroups.com.

Miguel J

unread,
Mar 8, 2020, 1:04:13 PM3/8/20
to Eneboo
Si los botones de test funcionan simplemente es que no encuentra la carpeta de los jasper donde le dices que busque. Recuerda que eneboo report no funciona en red, deben estar en el ordenador local...

Etco FRS

unread,
Mar 10, 2020, 12:56:01 PM3/10/20
to Eneboo
Buenas Tardes,


Pues yo el eneboo reports lo tengo funcionando en red, tengo la carpeta compartida en samba y a ella acceden los puestos de trabajo.

Si todavía tienes problemas, manda un par de pantallazos de la configuración a ver si vemos algo raro.

Un saludo

delossan...@gmail.com

unread,
Mar 13, 2020, 4:22:45 AM3/13/20
to Eneboo
Los reports ya están en el ordenador local, pero lo comprobaré de nuevo

El diumenge, 8 març de 2020 18:04:13 UTC+1, Miguel J va escriure:

delossan...@gmail.com

unread,
Mar 13, 2020, 4:31:45 AM3/13/20
to Eneboo
Gracias Miguel, estabas en lo cierto, el problema era que no encontraba la carpeta en la que estaban los informes porque habia un error en el path de búsqueda.

Muchas gracias.


El diumenge, 8 març de 2020 18:04:13 UTC+1, Miguel J va escriure:
Si los botones de test funcionan simplemente es que no encuentra la carpeta de los jasper donde le dices que busque. Recuerda que eneboo report no funciona en red, deben estar en el ordenador local...

delossan...@gmail.com

unread,
Mar 13, 2020, 4:33:12 AM3/13/20
to Eneboo
Funcionando los botones de comprobación del eneboo, el problema residia en que el path para localizar los reports estaba más configurado. 

El dijous, 27 febrer de 2020 17:56:32 UTC+1, Oriol de los Santos Vidal va escriure:

Miguel J

unread,
Mar 13, 2020, 5:23:03 AM3/13/20
to ene...@googlegroups.com
De nada, hoy por ti y mañana por mi ...jejeje   ;-)

--
Has recibido este mensaje porque estás suscrito a un tema del grupo "Eneboo" de Grupos de Google.
Para cancelar la suscripción a este tema, visita https://groups.google.com/d/topic/eneboo/GG_J-uNyHTE/unsubscribe.
Para cancelar la suscripción a este grupo y a todos sus temas, envía un correo electrónico a eneboo+un...@googlegroups.com.
Para ver esta conversación en el sitio web, visita https://groups.google.com/d/msgid/eneboo/322d08ba-c89a-448b-b356-e3e11ea915b2%40googlegroups.com.
Reply all
Reply to author
Forward
0 new messages