[emulab-admins] Unattend file cannot be parsed during process of installation.

27 views
Skip to first unread message

Wonjun, Choi

unread,
Apr 12, 2013, 2:42:25 AM4/12/13
to emulab-admins
Hello.

I made Autounattend.xml file from Emulab source. and moved it to FAT32
USB memory.
I plugged the USB into the experiment machine and inserted DVD windows
media.
but while the installation is running, the error occured something
like [answer file cannot be parsed....]
as another way, I burned DVD windows media included unattend.xml file
in root directory. but it also failed.
so does anyone know about this issue?

Autounattend.xml file is http://pastebin.com/FghY8Tvy
Error screenshot is http://tinypic.com/view.php?pic=2ezgpkp&s=6

The error is something like this :
while passing [specialize] answer file cannot be parsed. the
configuration designated to answer file cannot be applied.
[Microsoft-Windows-shell-Setup] the error occured during process the
configuration for composition factor.

Wonjun, Choi

Kirk Webb

unread,
Apr 12, 2013, 11:55:09 AM4/12/13
to emulab...@googlegroups.com
Hi,

The specific reason it failed to parse the Unattended setup file
should be buried in the following log file during the "specialize"
setup pass:

C:\windows\panther\setupact.log

Please copy off this file (either to the USB flash, or over the
network) and send it along.

I've seen this error appear before when it does not like the product
key you are trying to use. Did you customize the unattended setup
file with your own product key before
copying it to the USB flash drive?

Please be sure to read through the troubleshooting section of the
Windows image creation page:

https://wiki.emulab.net/wiki/WindowsImageCreation#section-17

-Kirk
> --
> You received this message because you are subscribed to the Google Groups "emulab-admins" group.
> To unsubscribe from this group and stop receiving emails from it, send an email to emulab-admin...@googlegroups.com.
> For more options, visit https://groups.google.com/groups/opt_out.

Wonjun, Choi

unread,
Apr 17, 2013, 9:39:13 PM4/17/13
to emulab-admins
Thank you for your comment!
Because of the product key, the error is occured.

Wonjun, Choi

eric

unread,
Apr 29, 2019, 5:30:15 AM4/29/19
to emulab-admins
Hello, can you elaborate on how you solved this problem? Is it solved by not using the product key?

在 2013年4月12日星期五 UTC+8下午2:42:25,Wonjun, Choi写道:
Reply all
Reply to author
Forward
0 new messages