not compatible with new newest version of Eclipse?

33 views
Skip to first unread message

Adam Swecker

unread,
Mar 10, 2012, 2:20:59 PM3/10/12
to elysiu...@googlegroups.com
I just downloaded the newest version of Eclipse (3.7.2). When trying to then install the Elysium plugin, I get the following errors. Please advise or fix!

Cannot complete the install because one or more required items could not be found.
  Software being installed: Elysium 0.2.1.201111271324 (org.elysium.feature.feature.group 0.2.1.201111271324)
  Missing requirement: LilyPond IDE 0.2.0.201111271324 (org.elysium.ui 0.2.0.201111271324) requires 'bundle org.eclipse.xtext.ui 2.1.0' but it could not be found
  Cannot satisfy dependency:
    From: Elysium 0.2.1.201111271324 (org.elysium.feature.feature.group 0.2.1.201111271324)
    To: org.elysium.ui [0.2.0.201111271324]


--
Adam Swecker

Harmath Dénes

unread,
Mar 10, 2012, 6:50:18 PM3/10/12
to elysiu...@googlegroups.com
I apologize, as for now, you have to install Xtext first manually. I updated the info on the website. Meanwhile, I'm thinking about how to fix the one-click solution.

thSoft

Reply all
Reply to author
Forward
0 new messages