Release 0.3.0.201206270106 - New & Noteworthy

13 views
Skip to first unread message

Harmath Dénes

unread,
Jun 27, 2012, 9:29:35 AM6/27/12
to elysiu...@googlegroups.com
Eclipse 4.2 "Juno" is here, and so gets Elysium a long-awaited update! (However, it is still compatible with 3.7, so getting 4.2 isn't necessary, however it is strongly recommended.)

Changes in this release:
- Installing Xtext manually is no longer needed
- Fixed various outline issues

Just Check for Updates to seamlessly upgrade to the brand new version of Elysium!

thSoft

Nick Payne

unread,
Jun 27, 2012, 7:25:07 PM6/27/12
to elysiu...@googlegroups.com
When I try to install Elysium from the Eclipse Marketplace on a newly
installed copy of Eclipse 4.2, I get the following error after the
install has been running for a minute or so:

Cannot complete the install because one or more required items could not
be found.
Software being installed: Elysium 0.3.0.201206270106
(org.elysium.feature.feature.group 0.3.0.201206270106)
Missing requirement: LilyPond IDE 0.3.0.201206270106 (org.elysium.ui
0.3.0.201206270106) requires 'bundle org.eclipse.ui.views.midi 0.0.0'
but it could not be found
Cannot satisfy dependency:
From: Elysium 0.3.0.201206270106 (org.elysium.feature.feature.group
0.3.0.201206270106)
To: org.elysium.ui [0.3.0.201206270106]

Nick

Dénes Harmath

unread,
Jun 27, 2012, 7:36:58 PM6/27/12
to elysiu...@googlegroups.com
Unfortunately everything works fine at me. The update site server may experience temporary issues, so please restart Eclipse and try the installation again. I'm thinking about moving the update site to another host...

2012.06.28. dátummal, 1:25 időpontban Nick Payne írta:

Nick Payne

unread,
Jun 28, 2012, 1:48:44 AM6/28/12
to elysiu...@googlegroups.com
Well I tried to install again from the Eclipse Marketplace several hours
later after restarting the machine. Still get an error but this time
it's a different requirement not found:

Cannot complete the install because one or more required items could not
be found.
Software being installed: Elysium 0.3.0.201206270106
(org.elysium.feature.feature.group 0.3.0.201206270106)
Missing requirement: LilyPond IDE 0.3.0.201206270106 (org.elysium.ui
0.3.0.201206270106) requires 'bundle javax.util 0.0.0' but it could not
be found
Cannot satisfy dependency:
From: Elysium 0.3.0.201206270106 (org.elysium.feature.feature.group
0.3.0.201206270106)
To: org.elysium.ui [0.3.0.201206270106]


Nick

On 28/06/12 09:36, D�nes Harmath wrote:
> Unfortunately everything works fine at me. The update site server may experience temporary issues, so please restart Eclipse and try the installation again. I'm thinking about moving the update site to another host...
>
> 2012.06.28. d�tummal, 1:25 id�pontban Nick Payne �rta:

Dénes Harmath

unread,
Jun 28, 2012, 5:10:24 PM6/28/12
to elysiu...@googlegroups.com
I migrated to another host. Everything should work fine now, please try and confirm.

2012.06.28. dátummal, 7:48 időpontban Nick Payne írta:

> Well I tried to install again from the Eclipse Marketplace several hours later after restarting the machine. Still get an error but this time it's a different requirement not found:
>
> Cannot complete the install because one or more required items could not be found.
> Software being installed: Elysium 0.3.0.201206270106 (org.elysium.feature.feature.group 0.3.0.201206270106)
> Missing requirement: LilyPond IDE 0.3.0.201206270106 (org.elysium.ui 0.3.0.201206270106) requires 'bundle javax.util 0.0.0' but it could not be found
> Cannot satisfy dependency:
> From: Elysium 0.3.0.201206270106 (org.elysium.feature.feature.group 0.3.0.201206270106)
> To: org.elysium.ui [0.3.0.201206270106]
>
>
> Nick
>
> On 28/06/12 09:36, Dénes Harmath wrote:
>> Unfortunately everything works fine at me. The update site server may experience temporary issues, so please restart Eclipse and try the installation again. I'm thinking about moving the update site to another host...
>>
>> 2012.06.28. dátummal, 1:25 időpontban Nick Payne írta:
>>

Nick Payne

unread,
Jun 28, 2012, 7:20:33 PM6/28/12
to elysiu...@googlegroups.com
Yes, thanks. Installation of Elysium now completed without any problem.

Nick

On 29/06/12 07:10, D�nes Harmath wrote:
> I migrated to another host. Everything should work fine now, please try and confirm.
>
> 2012.06.28. d�tummal, 7:48 id�pontban Nick Payne �rta:
>
>> Well I tried to install again from the Eclipse Marketplace several hours later after restarting the machine. Still get an error but this time it's a different requirement not found:
>>
>> Cannot complete the install because one or more required items could not be found.
>> Software being installed: Elysium 0.3.0.201206270106 (org.elysium.feature.feature.group 0.3.0.201206270106)
>> Missing requirement: LilyPond IDE 0.3.0.201206270106 (org.elysium.ui 0.3.0.201206270106) requires 'bundle javax.util 0.0.0' but it could not be found
>> Cannot satisfy dependency:
>> From: Elysium 0.3.0.201206270106 (org.elysium.feature.feature.group 0.3.0.201206270106)
>> To: org.elysium.ui [0.3.0.201206270106]
>>
>>
>> Nick
>>
>> On 28/06/12 09:36, D�nes Harmath wrote:
>>> Unfortunately everything works fine at me. The update site server may experience temporary issues, so please restart Eclipse and try the installation again. I'm thinking about moving the update site to another host...
>>>
>>> 2012.06.28. d�tummal, 1:25 id�pontban Nick Payne �rta:
>>>
Reply all
Reply to author
Forward
0 new messages