Debian 6 Squeeze

105 views
Skip to first unread message

kiwibob

unread,
Mar 6, 2011, 5:31:47 PM3/6/11
to eaccelerator
Hi

I use a package called "The Next Generation of Genealogy
Sitebuilding" (TNG available here: http://lythgoes.net/genealogy/software.php)
for my Genealogy web site http://genealogy.brockhurst.co.nz/

TNG worked fine with eAccelerator version 0.9.6.1 on a vanilla Debian
5 (Lenny - PHP5.2) platform but after the upgrade to Squeeze (PHP5.3
etc) the home and several other pages to returned no results. The only
error I could find was in the apache log "child pid xxxxx exit signal
Segmentation fault (11)".

I got as far as generating a core dump but with the stock apache2 this
is apparently unhelpful as it needs to be recompiled. This is getting
a touch out of my comfort zone but I could do it on a test system if
that's helpful.

eAccelerator works fine on the other (Joomla 1.5) web sites but this
one has me stuck. I've worked around it by disabling eAccelerator in
the .htaccess file for TNG and the site .

Is there anything obvious I should look at or more info I could
provide?

TiM

unread,
Mar 6, 2011, 9:35:41 PM3/6/11
to eaccel...@googlegroups.com, kiwibob
Have you tried using the svn version?



--
You received this message because you are subscribed to the Google Groups "eaccelerator" group.
To post to this group, send email to eaccel...@googlegroups.com.
To unsubscribe from this group, send email to eaccelerator...@googlegroups.com.
For more options, visit this group at http://groups.google.com/group/eaccelerator?hl=en.




--
TiM - t...@muppetz.com

Robert Gray

unread,
Mar 6, 2011, 10:49:51 PM3/6/11
to eaccel...@googlegroups.com
On 7 March 2011 15:35, TiM <t...@muppetz.com> wrote:

> Have you tried using the svn version?

Hi TiM

No, mostly because I have only heard of subversion but never had to use it.

I've now installed rev 427 and yes that fixes the problem! But should
I leave this in or run the production version?

Thanks for your help.

Reply all
Reply to author
Forward
0 new messages