eaccelerator & php version

602 views
Skip to first unread message

tomkraw

unread,
May 22, 2011, 2:02:13 PM5/22/11
to eaccelerator
In my apache error log I found such message:

"[eAccelerator] This build of "eAccelerator" was compiled for PHP
version 5.3.3. Rebuild it for your PHP version 5.3.6) or download
precompiled binaries."

Does it mean that I have to compile eAccelerator for every minor or
release PHP version?

regards
Tomek

piso

unread,
May 22, 2011, 2:10:17 PM5/22/11
to eaccel...@googlegroups.com
Yes, you have to!
phpize should be enough

tomkraw

unread,
May 22, 2011, 4:38:24 PM5/22/11
to eaccelerator
> Yes, you have to!
> phpize should be enough

I forgot to add that I use WampServer on Windows.

In the past when I changed PHP f.e. from 5.2.6 to 5.2.10 I didn't have
to compile eAccelerator again. I still could use the same dll library.
Only when I discovered that there is the new eAccelerator I had to
download source and compile it.

Quamis

unread,
May 24, 2011, 8:05:15 AM5/24/11
to eaccel...@googlegroups.com
Well, this version is complaining that it needs to be compiled for
that specific version... so yes, you have to.

As far as i know, with each new version of php, you have to compile
eaccelerator, but you say that you didn't do that... i dont know why.

> --
> You received this message because you are subscribed to the Google Groups "eaccelerator" group.
> To post to this group, send email to eaccel...@googlegroups.com.
> To unsubscribe from this group, send email to eaccelerator...@googlegroups.com.
> For more options, visit this group at http://groups.google.com/group/eaccelerator?hl=en.
>
>

--
--------------------------------------------
----THE END of this transmission----

Reply all
Reply to author
Forward
0 new messages