ROI Analysis: "No tracts found" and tract visualization

Skip to first unread message

Dec 19, 2017, 1:22:08 PM12/19/17
to ExploreDTI
I performed whole brain tractography on the example set file from the ExploreDTI website and started drawing ROIs. When I tried to do "Analyze tracts from ROIs" it would often say that no tracts are found. So I drew all the tracts of the brain to see if the tractography was incomplete and this is what I got:
Inline image 1
How can it be that there are so many tracts but when I draw ROIs, no matter how big, I get "No tracts are found"? I have tried drawing AND and SEED ROIs. 

These tracts do not look like the ones in the Manual. I have them set to Tube shapes, but the tracts are pretty indistinguishable. This is maybe due to the sheer number of tracts there are in this, but is there any other reason for this? The program also freezes and slows down considerably after drawing the tracts for the entire brain. Also, when I did get a few tracts from ROIs, there would be no difference when I made the tracts Ribbons or Lines. 

I know that I can only draw an ROI on one plane. What if I want to find fibers that go through a point in space that is in between the three planes? How do I draw my ROI floating there, if possible? I tried other tractography software like Trackvis previously where i was able to draw ROIs in 3D space so I was a bit confused when using ExploreDTI for the first time.

Reply all
Reply to author
0 new messages