running ova file on vmware 5.5

17 views
Skip to first unread message

ltse...@gmail.com

unread,
Apr 29, 2015, 2:19:50 PM4/29/15
to dstk-...@googlegroups.com
Im new to this so bare with me for a moment...

I am trying to set up a local version of this server in my environment. I clicked on the link that is vm compatible. I downloaded a 20 GB ova file. When launching from vmware as a ovf template, i am able to select the file but not able to deploy. It states its unsupported hardware family "virtualbox-2.2". Is there something that i am missing as to why i cant deploy or is it possible the link is directing towards a incorrect file? I worked with vmware and they say this is the incorrect file type and can not deploy from the file.

Any help would be appreciated, thank you.

Daniel Maschmeier

unread,
May 14, 2015, 6:09:30 PM5/14/15
to dstk-...@googlegroups.com
When I downloaded it I had to run it through VirtualBox to upgrade the version of the OVA file.  I think it's using a really early OVA format.

Geraldo Dominguez

unread,
May 15, 2015, 10:42:45 AM5/15/15
to dstk-...@googlegroups.com
Thanks for replying. After i exported out of virtualbox to an ova file, i still got an error on vmware stating it was virtualbox hardware. Long story.... for some reason it deployed correct in vmware workstation 10. i then had to upload from workstation into vsphere and got it now. This is actually the short story, i left out the trial and errors.
Reply all
Reply to author
Forward
0 new messages