Coordinates to Politics AMI issue

31 views
Skip to first unread message

Ben Lawson

unread,
Jun 20, 2015, 10:07:26 PM6/20/15
to dstk-...@googlegroups.com
Hi all,

First off, love this website/resource, thank you so much for making this available. 

My issue: I have been trying to work with coordinates2politics API using the AMI on AWS, but I keep getting a "Internal Server Error". I have tried 'breaking' it by sending garbage input but I get the normal "could not parse" (paraphrased) error. API works on http://www.datasciencetoolkit.org/. I tried using both ami-18c99b70 in US-East (N. Virgina) and ami-771e3f47 in US West (Oregon). Other API calls worked (like coordinates2statistics) on both of my instances.

Is there an issue with the AMI or my implementation/setup with the AMI? 

The EC2 setup options I used for both were: Type: t1.micro, vCPUs: 1, and memory 0.613) - the most basic EC2 instance.
Is the a minimum memory requirement or something? I have no problem getting a more powerful instance, just wanted to make sure that was the correct solution before spinning it up.

Thanks for your time! 

Ben 

Reply all
Reply to author
Forward
0 new messages