Can't read the SSH source: Host is running rsync with an untested version 3.1.3

16 views
Skip to first unread message

Preben Sangvik

unread,
Jan 26, 2021, 8:15:07 AM1/26/21
to DropSync
I can connect and the test shows green. But when I try to choose Synced place root o the server I get "Check that the server is reachable and that the connection details are correct" 

I thought the test was set up to do that. So is this a rsync 3.1.3  issue?

Server is at Digital Ocean.

Can I use DropSync to backup that server?

Ira Cooke

unread,
Jan 27, 2021, 3:30:58 AM1/27/21
to drop...@googlegroups.com
Hi Preben, 

It sounds like you are running a very old version of DropSync. Is it DropSync 2.x?   

Can you try DropSync 3?  If you don’t have it you can get a free trial here


Let me know if that fixes your issue.  We can work out a way for you to upgrade.  Even if it doesn’t fix it, it should provide better diagnostics to see what’s going wrong. 

Cheers
Ira


--
You received this message because you are subscribed to the Google Groups "DropSync" group.
To unsubscribe from this group and stop receiving emails from it, send an email to dropsync+u...@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/dropsync/db2f4d46-413b-4916-bc97-52d902a625d8n%40googlegroups.com.

Preben Sangvik

unread,
Jan 28, 2021, 2:51:29 AM1/28/21
to DropSync
In fact it's DropSync 2.4.9. I thought the App Store version was updated, but that is then stuck on v2?

Preben Sangvik

unread,
Jan 28, 2021, 2:55:14 AM1/28/21
to DropSync
I checked once more. 

I in fact had two DropSync versions on my iMac. I downloaded from the AppStore. Somehow it kept both versions, so when I just opened DropSync it opened the old version. I wasn't aware of that issue. 

Thank you
Reply all
Reply to author
Forward
0 new messages