TXA207A avec comportement étrange

42 views
Skip to first unread message

Herr Kolonel

unread,
Aug 9, 2019, 12:09:02 PM8/9/19
to domotique-EIB
Bonjour,
Mon module Hager TXA207A commence à avoir un comportement étrange.
Je vous explique:
  • module TXA207A dans le tableau
  • interrupteur ABB avec led de retour d'état
  • quand j'appuie sur l'interrupteur, la led de retour d'état passe au rouge, ce qui signifie que la commande d'allumage de la lampe a bien été exécutée par le module Hager, mais 9 fois sur 10 aucune lampe ne s'allume.
  • Quand la lampe s'allume, et que j'essaie de l'éteindre, la led de retour d'état passe au vert (= lampe éteinte), mais elle ne s'éteint pas tout de suite. Elle s'éteint toute seule au bout de qq temps.
  • Quand je passe le module Hager TXA207A en mode manuel et que j'appuie sur les boutons, je n'entends pas le petit clac caractéristique
J'ai l'impression que le module reçoit bien les informations et qu'il est en mesure de donner l'ordre de fermer ou d'ouvrir les "contacts", mais que les "contacts" sont collés. Hager me dit que c'est la carte de puissance qui est défectueuse.

Qu'en pensez-vous? Avez-vous déjà rencontré ce problème? Est-ce qu'il existe une possibilité de réparer le module ou faut-il le remplacer par un TXA610D comme conseillé par Hager?

Et dernière question, est-ce que qqn aurait un TXA207A qui dort au fond d'un carton?

Merci à tous pour votre aide.

Cordialement,
Fabrice.

Philippe STEPHAN

unread,
Aug 9, 2019, 12:39:55 PM8/9/19
to domoti...@googlegroups.com

Bonjour Fabrice,

 

j’ai déjà eu ça sur plusieurs modules du même type, (aussi sur les TXA204) apparemment lié à une série défectueuse, il y  a quelques années…

J’avais vu un post de ce genre également.

J’ ai démonté un TXA207 pour voir si je pouvais le réparer, mais je n’ai pas été jusqu’à voir quel composant était HS, (certains composants sont entre les relais et difficilement

accessibles sans dessouder les relais…il est toujours sur une étagère les tripes à l’air…

Symptôme identique, effectivement le relais ne commute pas, sans doute un driver ou un transistor HS sur la voie en question,

mais le relais n’a pas les contacts collés.

Tu peux essayer de changer de sortie si tu en as une de libre sur ce module,

évidemment tu l’aurais déjà fait si c’était le cas…

 

Philippe

 

De : 'Herr Kolonel' via domotique-EIB [mailto:domoti...@googlegroups.com]
Envoyé : vendredi 9 août 2019 18:09
À : domotique-EIB <domoti...@googlegroups.com>
Objet : TXA207A avec comportement étrange

--

---
Vous recevez ce message, car vous êtes abonné au groupe Google Groupes "domotique-EIB".
Pour vous désabonner de ce groupe et ne plus recevoir d'e-mails le concernant, envoyez un e-mail à l'adresse domotique-ei...@googlegroups.com.
Cette discussion peut être lue sur le Web à l'adresse https://groups.google.com/d/msgid/domotique-eib/ced7b893-8ca8-4a03-b0ca-fafe8dd54cea%40googlegroups.com.

Herr Kolonel

unread,
Aug 14, 2019, 8:47:16 AM8/14/19
to domotique-EIB
Bonjour,

Merci pour ta réponse. Dans mon cas, le comportement est le même sur toutes les sorties du module. Je pense donc que je vais le changer par un TXA610D comme préconisé par Hager à moins de trouver un TXA207A au fond d'un tiroir ce qui m'éviterai de passer par la case reprogrammation du module. Je n'ai pas ETS5 pour programmer le nouveau module TXA610D... Mais bon, je vais trouver une solution. J'ai conservé mon projet sous ETS3 et je vais voir si je peux l'importer dans la version de démo de ETS5.

Cordialement,
Fabrice.

Pour vous désabonner de ce groupe et ne plus recevoir d'e-mails le concernant, envoyez un e-mail à l'adresse domoti...@googlegroups.com.

DaGGeR

unread,
Sep 10, 2019, 1:53:10 PM9/10/19
to domotique-EIB
Salut,

As-tu trouvé ton bonheur ?
J'ai un module TXA207B en a2 neuf, emballé si tu veux.

Mais si t'as le temps et le projet, autant commander un TXA610B histoire d'être à jour .
C'est comme tu veux.

Herr Kolonel

unread,
Sep 11, 2019, 2:31:14 AM9/11/19
to domotique-EIB
Bonjour,

Un TXA207B m'intéresserait bien, mais je pense que tu as raison il est préférable de mettre un TXA610B. L'intérêt pour moi de reprendre un TXA2017 c'était de ne pas avoir à reconfigurer le module car je n'ai pas ETS5. Je vais donc devoir bidouiller avec la version de démo pour configurer ce seul élément en reprenant les adresses que j'ai sous ETS3. Si par hasard je n'y arrive pas, je sais maintenant qu'il y a un TXA207B qqpart en Bretagne et donc pas très loin de chez moi (enfin d'après ton adresse email).

Merci pour ton aide.

Cordialement,
Fabrice.

Khebyxos ²

unread,
Sep 11, 2019, 9:33:54 AM9/11/19
to domotique-EIB
Pour info Herr Kolonel, j'ai déjà rencontré ce problème également avec un TXA207C, que j'utilisais pour de l'éclairage.
J'avais hésité avec une ligne de 207A pour faire de l'éclairage LED (largement suffisants donc), et on m'avait prévenu "tu verras les relais en 16A tiennent mieux qu'en 4A.
Mon oeil :-)
J'ai acheté à l'époque mes 6 premiers TXA207C, et j'en ai eu 2 de défectueux (mauvaise série ...).
Remplacement via le distributeur de l'époque.

Aujourd'hui ça fait 8 ans, ça tient, je touche du bois :-)


Pour vous désabonner de ce groupe et ne plus recevoir d'e-mails le concernant, envoyez un e-mail à l'adresse domotique-ei...@googlegroups.com.
Cette discussion peut être lue sur le Web à l'adresse https://groups.google.com/d/msgid/domotique-eib/845d7801-3ab8-445c-81ef-ab91cd557b9d%40googlegroups.com.

DaGGeR

unread,
Sep 13, 2019, 12:12:54 PM9/13/19
to domotique-EIB
Quelque part en Bretagne, ... au fond du fond vers Brest !

J'ai un ETS4 pour la programmation si tu n'y arrive pas avec la démo de ETS5.

@ Khebyxos² : Effectivement c'était un problème connu à l'époque, et résolu avec les version a2 des modules. Le problème ne venait pas des relais, mais de la commande de ceux-ci! Malheureusement, je n'ai jamais vu quelqu'un mettre sur le forum qu'il avait trouvé le composant en question. Peut-être dans quelques temps, donc je conseille de garder les modules pour une éventuelle réparation future.

DaGGeR

unread,
Sep 13, 2019, 12:17:04 PM9/13/19
to domotique-EIB
Je viens de voir que sur le site, il y a bien un .VD5 pour ETS3 
=> Donc, plus de problème ? :)

Herr Kolonel

unread,
Sep 14, 2019, 9:32:01 AM9/14/19
to domotique-EIB
Bonjour Dagger,

Merci pour tes réponses et pour ton aide.
Je viens de parcourir le site Hager et je n'ai pas trouvé de .VD5 pour le TXA610D. Lorsque j'avais contacté Hager au téléphone, on m'avait dit qu'il n'y avait pas de .VD5 pour ce type de participant. Pourrais-tu partager le lien?
Merci d'avance pour ton aide.

Cordialement,
Fabrice.

DaGGeR

unread,
Sep 15, 2019, 1:32:23 PM9/15/19
to domotique-EIB
C'est un TXA610D ou B que tu cherches ?

Oups, en tapant TXA610B ETS4 ça m'a mis sur la page du TYA610B ... avec le lien pour le .VD5   : Mais peut-être qu'il ferait ton affaire ?

Herr Kolonel

unread,
Sep 16, 2019, 2:43:37 AM9/16/19
to domotique-EIB
Bonjour Dagger,

Initialement je cherchais un TXA610D comme conseillé par Hager. Mais je m'apperçois qu'il n'y a pas de .VD, alors qu'il y a des TYA610D avec des .VD. La différence de prix est d'environ 100€ sur un célèbre site allemand, le TXA étant moins cher. Qu'est-ce qui justifie cette différence de prix? J'ai lu qqpart que le TYA est destiné au tertiaire avec des fonctions supplémentaires et par forcément utiles pour une installation résidentielle. Si c'est effectivement le cas, je pense que je vais essayer de programmer le module avec ETS5 démo avant de l'acheter et si ça fonctionne, je passerai commande. SI j'ai un pb, je passerai au plan B.

Merci pour ton aide.

Fabrice.

Stephane Barbalat

unread,
Sep 16, 2019, 4:58:34 AM9/16/19
to domoti...@googlegroups.com

Bonjour

Nous avons rencontré aussi les même problèmes TXA207B

Ils passent généralement bien en SAV via le colibri Hager

Sur installation et client en ETS3 le TYA610 ‘’n’’ passe impec au téléchargement c’est la solution la plus simple

Sans modif et sans ETS4/5

 

Cordialement

Stefabe

 

De : 'Herr Kolonel' via domotique-EIB <domoti...@googlegroups.com>
Envoyé : lundi 16 septembre 2019 08:44
À : domotique-EIB <domoti...@googlegroups.com>
Objet : Re: TXA207A avec comportement étrange

Pour vous désabonner de ce groupe et ne plus recevoir d'e-mails le concernant, envoyez un e-mail à l'adresse domotique-ei...@googlegroups.com.
Cette discussion peut être lue sur le Web à l'adresse https://groups.google.com/d/msgid/domotique-eib/61695123-c889-4d66-9384-257b3c005791%40googlegroups.com.

Herr Kolonel

unread,
Sep 16, 2019, 5:23:16 AM9/16/19
to domoti...@googlegroups.com
Bonjour,

Mon module a une bonne 10aine d'années. Je ne suis pas certain qu'il puisse encore passer en SAV, non?

Cordialement,
Fabrice.

--

---
Vous recevez ce message, car vous êtes abonné à un sujet dans le groupe Google Groupes "domotique-EIB".
Pour vous désabonner de ce sujet, visitez le site https://groups.google.com/d/topic/domotique-eib/PQ2EV8pWmHM/unsubscribe.
Pour vous désabonner de ce groupe et de tous ses sujets, envoyez un e-mail à l'adresse domotique-ei...@googlegroups.com.

Cette discussion peut être lue sur le Web à l'adresse

Stephane Barbalat

unread,
Sep 16, 2019, 7:10:12 AM9/16/19
to domoti...@googlegroups.com

Bonjour

cà dépend d’où il vient

nous en temps qu’Elexium Hager on arrive avec des factures à les faire passer d’où l‘intérêt de passer par

Électro. qui vendent du KNX

cordialement

 

De : 'Herr Kolonel' via domotique-EIB <domoti...@googlegroups.com>

Envoyé : lundi 16 septembre 2019 11:23
À : domoti...@googlegroups.com

Herr Kolonel

unread,
Nov 13, 2019, 3:30:35 PM11/13/19
to domotique-EIB
Bonsoir à tous et à toutes (sait-on jamais ;-) ),

Alors pour mon problème de TXA2017A j'ai commandé en Allemagne un TYA610D et non un TXA610D car le TYA propose des fonctions de type "retard au déclenchement" que j'utilise et que ne propose pas le TXA610... Tout ça parce que j'ai une lampe extérieure qui doit s'éteindre x minutes après que qq ait appuyer sur l'interrupteur en quittant la maison :-(

L'avantage est que le TYA a son programme en VD5 compatible avec mon vieux ETS3 contrairement au TXA. Va comprendre...

Du coup j'ai refait la configuration sur ETS3 du TYA610 en faisant des copier/coller des adresses utilisées pour l'ancien TXA207. Ma petite question est la suivante: confirmez-vous que je n'ai qu'à transférer le programme dans le TYA610 et dans celui-ci uniquement? Le fait d'avoir changé de module ne m'oblige pas à transférer à nouveau les programmes des autres participants pour lesquels rien n'a été modifié. C'est bien ça?

Merci d'avance pour votre aide.

Bonne soirée,
Fabrice.

Philippe STEPHAN

unread,
Nov 14, 2019, 3:53:32 AM11/14/19
to domoti...@googlegroups.com

Oui, c’est bien ça !

 

Philippe

 

De : 'Herr Kolonel' via domotique-EIB [mailto:domoti...@googlegroups.com]
Envoyé : mercredi 13 novembre 2019 21:31


À : domotique-EIB <domoti...@googlegroups.com>
Objet : Re: TXA207A avec comportement étrange

 

Bonsoir à tous et à toutes (sait-on jamais ;-) ),

--


---
Vous recevez ce message, car vous êtes abonné au groupe Google Groupes "domotique-EIB".
Pour vous désabonner de ce groupe et ne plus recevoir d'e-mails le concernant, envoyez un e-mail à l'adresse domotique-ei...@googlegroups.com.

Herr Kolonel

unread,
Nov 14, 2019, 5:23:05 AM11/14/19
to domoti...@googlegroups.com
Super, merci pour la réponse. Je vais essayer ça ce we...

Bonne journée,
Fabrice.

--

---
Vous recevez ce message, car vous êtes abonné à un sujet dans le groupe Google Groupes "domotique-EIB".
Pour vous désabonner de ce sujet, visitez le site https://groups.google.com/d/topic/domotique-eib/PQ2EV8pWmHM/unsubscribe.
Pour vous désabonner de ce groupe et de tous ses sujets, envoyez un e-mail à l'adresse domotique-ei...@googlegroups.com.

Cette discussion peut être lue sur le Web à l'adresse

Laurent Fontanillas

unread,
Nov 15, 2019, 1:59:36 AM11/15/19
to domoti...@googlegroups.com, domotique-EIB
Bonjour,
Pour répondre au sujet du disfonctionnement du TXA 207. J'ai pu résoudre en remplaçant le relais incriminé sur plusieurs modules. Je peux retrouver la référence si besoin.
Il m'a fallu adapter car les entraxes de pines n'étaient pas les mêmes mais ça fonctionne sans pb et permet de sauver un module pour un coût modique.

Laurent

Envoyé par BlueMail

Philippe STEPHAN

unread,
Nov 15, 2019, 5:07:46 AM11/15/19
to domoti...@googlegroups.com

Bonjour,

 

Pour moi la référence serait 4061 7 012 1020

Il s’agit d’un relais Finder bobine 12V 1 contact 16A 250V pas de 5mm

dispo chez Conrad,

https://www.conrad.fr/p/relais-pour-circuits-imprimes-finder-406170121020-406170121020-12-vdc-16-a-1-inverseur-rt-1-pcs-503721

liens vers la doc :

https://docs.rs-online.com/2d7c/0900766b816d50bd.pdf

https://www.finder-relais.net/en/finder-relays-series-40.pdf

 

Il faut aussi être équipé d’une bonne pompe à dessouder !

 

Philippe

 

 

De : domoti...@googlegroups.com [mailto:domoti...@googlegroups.com] De la part de Laurent Fontanillas
Envoyé : vendredi 15 novembre 2019 08:00
À : domoti...@googlegroups.com
Cc : domotique-EIB <domoti...@googlegroups.com>


Objet : Re: TXA207A avec comportement étrange

 

Bonjour,

--


---
Vous recevez ce message, car vous êtes abonné au groupe Google Groupes "domotique-EIB".
Pour vous désabonner de ce groupe et ne plus recevoir d'e-mails le concernant, envoyez un e-mail à l'adresse domotique-ei...@googlegroups.com.

Laurent Fontanillas

unread,
Nov 15, 2019, 7:54:05 AM11/15/19
to domotique-EIB
Dans mon cas (TXA206) il fallait un relais bistable. Le relais est piloté par une impulsion de polarité + ou - et n'est plus alimenté jusqu'à la prochaine commande.

Laurent

Envoyé par BlueMail

Philippe STEPHAN

unread,
Nov 15, 2019, 9:19:07 AM11/15/19
to domoti...@googlegroups.com

me too !

 

(TXA207),c‘est pour cela que dans la doc il n’y a pas de + et – sur les bornes de la bobine.

Philippe

 

De : domoti...@googlegroups.com [mailto:domoti...@googlegroups.com] De la part de Laurent Fontanillas
Envoyé : vendredi 15 novembre 2019 13:54
À : domotique-EIB <domoti...@googlegroups.com>
Objet : RE: TXA207A avec comportement étrange

Reply all
Reply to author
Forward
0 new messages