Re: Récapitulatif destiné à domotique-eib@googlegroups.com - 2 mises à jour dans 1 sujet

13 views
Skip to first unread message

Herr Kolonel

unread,
Nov 18, 2019, 2:29:47 AM11/18/19
to Destinataires du récapitulatif
Bonjour,

Hier j'ai chargé la configuration dans le module et ça semble fonctionner correctement maintenant. Du coup j'ai placé le module dans le tableau et je l'ai recâblé. Je pense que je vais mettre un onduleur en entrée de l'alim KNX pour éviter toutes la variations de tension du réseau EDF (je suis en bout de ligne).

Merci à tous pour votre aide.

Cordialement,
Fabrice.

Le samedi 16 novembre 2019 à 13:14:14 UTC+1, <domoti...@googlegroups.com> a écrit :


Laurent Fontanillas <laurentfo...@orange.fr>: Nov 15 01:53PM +0100

Dans mon cas (TXA206) il fallait un relais bistable. Le relais est piloté par une impulsion de polarité + ou - et n'est plus alimenté jusqu'à la prochaine commande.
 
Laurent
 
⁣Envoyé par BlueMail ​
 
"Philippe STEPHAN" <aten...@wanadoo.fr>: Nov 15 03:19PM +0100

me too !
 

 
(TXA207),c‘est pour cela que dans la doc il n’y a pas de + et – sur les bornes de la bobine.
 
Philippe
 

 
De : domoti...@googlegroups.com [mailto:domoti...@googlegroups.com] De la part de Laurent Fontanillas
Envoyé : vendredi 15 novembre 2019 13:54
À : domotique-EIB <domoti...@googlegroups.com>
Objet : RE: TXA207A avec comportement étrange
 

 
Dans mon cas (TXA206) il fallait un relais bistable. Le relais est piloté par une impulsion de polarité + ou - et n'est plus alimenté jusqu'à la prochaine commande.
 
Laurent
 
Envoyé par BlueMail <http://www.bluemail.me/r?b=13187>
 
Le 15 nov. 2019, à 11:07, Philippe STEPHAN <aten...@wanadoo.fr <mailto:aten...@wanadoo.fr> > a écrit:
 
Bonjour,
 

 
Pour moi la référence serait 4061 7 012 1020
 
Il s’agit d’un relais Finder bobine 12V 1 contact 16A 250V pas de 5mm
 
dispo chez Conrad,
 
https://www.conrad.fr/p/relais-pour-circuits-imprimes-finder-406170121020-406170121020-12-vdc-16-a-1-inverseur-rt-1-pcs-503721
 
liens vers la doc :
 
https://docs.rs-online.com/2d7c/0900766b816d50bd.pdf
 
https://www.finder-relais.net/en/finder-relays-series-40.pdf
 

 
Il faut aussi être équipé d’une bonne pompe à dessouder !
 

 
Philippe
 

 

 
De : domoti...@googlegroups.com <mailto:domoti...@googlegroups.com> [mailto:domoti...@googlegroups.com] De la part de Laurent Fontanillas
Envoyé : vendredi 15 novembre 2019 08:00
À : domoti...@googlegroups.com <mailto:domoti...@googlegroups.com>
Cc : domotique-EIB <domoti...@googlegroups.com <mailto:domoti...@googlegroups.com> >
Objet : Re: TXA207A avec comportement étrange
 

 
Bonjour,
 
Pour répondre au sujet du disfonctionnement du TXA 207. J'ai pu résoudre en remplaçant le relais incriminé sur plusieurs modules. Je peux retrouver la référence si besoin.
 
Il m'a fallu adapter car les entraxes de pines n'étaient pas les mêmes mais ça fonctionne sans pb et permet de sauver un module pour un coût modique.
 
Laurent
 
Envoyé par BlueMail <http://www.bluemail.me/r?b=13187>
 
Le 13 nov. 2019, à 21:30, 'Herr Kolonel' via domotique-EIB <domoti...@googlegroups.com <mailto:domoti...@googlegroups.com> > a écrit:
 
Bonsoir à tous et à toutes (sait-on jamais ;-) ),
 

 
Alors pour mon problème de TXA2017A j'ai commandé en Allemagne un TYA610D et non un TXA610D car le TYA propose des fonctions de type "retard au déclenchement" que j'utilise et que ne propose pas le TXA610... Tout ça parce que j'ai une lampe extérieure qui doit s'éteindre x minutes après que qq ait appuyer sur l'interrupteur en quittant la maison :-(
 

 
L'avantage est que le TYA a son programme en VD5 compatible avec mon vieux ETS3 contrairement au TXA. Va comprendre...
 

 
Du coup j'ai refait la configuration sur ETS3 du TYA610 en faisant des copier/coller des adresses utilisées pour l'ancien TXA207. Ma petite question est la suivante: confirmez-vous que je n'ai qu'à transférer le programme dans le TYA610 et dans celui-ci uniquement? Le fait d'avoir changé de module ne m'oblige pas à transférer à nouveau les programmes des autres participants pour lesquels rien n'a été modifié. C'est bien ça?
 

 
Merci d'avance pour votre aide.
 

 
Bonne soirée,
 
Fabrice.
 
 
Le vendredi 9 août 2019 18:09:02 UTC+2, Herr Kolonel a écrit :
 
Bonjour,
 
Mon module Hager TXA207A commence à avoir un comportement étrange.
 
Je vous explique:
 
* module TXA207A dans le tableau
* interrupteur ABB avec led de retour d'état
* quand j'appuie sur l'interrupteur, la led de retour d'état passe au rouge, ce qui signifie que la commande d'allumage de la lampe a bien été exécutée par le module Hager, mais 9 fois sur 10 aucune lampe ne s'allume.
* Quand la lampe s'allume, et que j'essaie de l'éteindre, la led de retour d'état passe au vert (= lampe éteinte), mais elle ne s'éteint pas tout de suite. Elle s'éteint toute seule au bout de qq temps.
* Quand je passe le module Hager TXA207A en mode manuel et que j'appuie sur les boutons, je n'entends pas le petit clac caractéristique
 
J'ai l'impression que le module reçoit bien les informations et qu'il est en mesure de donner l'ordre de fermer ou d'ouvrir les "contacts", mais que les "contacts" sont collés. Hager me dit que c'est la carte de puissance qui est défectueuse.
 

 
Qu'en pensez-vous? Avez-vous déjà rencontré ce problème? Est-ce qu'il existe une possibilité de réparer le module ou faut-il le remplacer par un TXA610D comme conseillé par Hager?
 

 
Et dernière question, est-ce que qqn aurait un TXA207A qui dort au fond d'un carton?
 

 
Merci à tous pour votre aide.
 
 
Cordialement,
 
Fabrice.
 

 
--
 
---
Vous recevez ce message, car vous êtes abonné au groupe Google Groupes "domotique-EIB".
Pour vous désabonner de ce groupe et ne plus recevoir d'e-mails le concernant, envoyez un e-mail à l'adresse domotique-ei...@googlegroups.com <mailto:domotique-ei...@googlegroups.com> .
Cette discussion peut être lue sur le Web à l'adresse https://groups.google.com/d/msgid/domotique-eib/e85bc8d0-f07f-4aca-a870-c7e4975f3fc6%40orange.fr <https://groups.google.com/d/msgid/domotique-eib/e85bc8d0-f07f-4aca-a870-c7e4975f3fc6%40orange.fr?utm_medium=email&utm_source=footer> .
 
--
 
---
Vous recevez ce message, car vous êtes abonné au groupe Google Groupes "domotique-EIB".
Pour vous désabonner de ce groupe et ne plus recevoir d'e-mails le concernant, envoyez un e-mail à l'adresse domotique-ei...@googlegroups.com <mailto:domotique-ei...@googlegroups.com> .
Cette discussion peut être lue sur le Web à l'adresse https://groups.google.com/d/msgid/domotique-eib/2f6bb0a8-06bf-462a-b53d-445c4571c400%40orange.fr <https://groups.google.com/d/msgid/domotique-eib/2f6bb0a8-06bf-462a-b53d-445c4571c400%40orange.fr?utm_medium=email&utm_source=footer> .
Ce résumé vous a été envoyé, car vous êtes abonné aux actualités de ce groupe. Vous pouvez modifier vos paramètres sur la page d'abonnement au groupe.
Pour vous désinscrire de ce groupe et ne plus recevoir de messages, envoyez un e-mail à l'adresse domotique-ei...@googlegroups.com.
Reply all
Reply to author
Forward
0 new messages