DDC wibbled to support GHC.8.4.1

7 views
Skip to first unread message

Ben Lippmeier

unread,
Apr 13, 2018, 9:08:15 AM4/13/18
to discu...@googlegroups.com, Matthew Yu, Chris Hall, Trevor McDonell
I have wibbled DDC sufficiently to make it build with GHC 8.4.1 as well as GHC 8.2.x

You’ll need to upgrade buildbox and shimmer to the latest versions on hackage for the changes to work.

Ben.

Reply all
Reply to author
Forward
0 new messages