Upgrading to 0.6.1.0 can't do DB migrations because of an existing table

2 views
Skip to first unread message

Konrad Klabspat

unread,
Oct 30, 2016, 6:04:58 AM10/30/16
to diaspora-dev
Hello,

when trying to run the database migrations (0.6.0.1 installed) for 0.6.1.0, it says:

diaspora@storage:~/diaspora$ RAILS_ENV=production bin/rake db:migrate

Rack::SSL is enabled

== 20160712093314 ActsAsTaggableOnMigration: migrating ========================

-- create_table(:tags)

rake aborted!

StandardError: An error has occurred, all later migrations canceled:


Is there any workaround for this? Can I just delete the table and try again?

kind regards
KK
Reply all
Reply to author
Forward
0 new messages