Not able to run the Diaspora in Mac for development

4 views
Skip to first unread message

Sai Vardhan

unread,
Oct 28, 2016, 2:50:53 AM10/28/16
to diaspora-dev
Hi ,

I am trying to contribute to diaspora and so planned to configure it in my local env.

When I run `$ RAILS_ENV=production bin/rake db:create db:schema:load`


`Array values in the parameter to `Gem.paths=` are deprecated.

Please use a String or nil.

An Array ({"GEM_PATH"=>["/Users/saivardhan/pramati/diaspora/vendor/bundle/ruby/2.3.0", "/Users/saivardhan/.rvm/gems/ruby-2.3.0@diaspora", "/Users/saivardhan/.rvm/gems/ruby-2.3.0@global"]}) was passed in from bin/rake:3:in `load'` `

I am getting this issue and terminal is not getting closed. Also can you add how to install CA-cert in mac in installation doc.

Thanks,
Sai.
Reply all
Reply to author
Forward
0 new messages