CGPro 12.04 on Ubuntu server 12.04 "file/directory not found" when trying to start CGServer

136 views
Skip to first unread message

Jurg Walter Friedli

unread,
Jun 12, 2013, 1:33:02 PM6/12/13
to

Hi all!

Please help:

I just got that CGPro for AMD64 as tgz file. It was the only one which installed
halfway on Ubuntu server 12.04 (.dbm files don't seem to be popular ?!?). So configuration is as follows:

PC Acer X3400 (Test-PC) AMD64
Ubuntu server 12.04 64bit
CGatePro-FreeBSD6-AMD64.tgz (I don't know FreeBSD, but I could not find another AMD64 Ubuntu/Debian CGPro!)

Now - the thing does not start (see attached file). If I enter

/opt/CommuniGate/CGServer --BASE is says "directory or file not found" ?!? It IS there. And the init.d -
file is there as well - including the correct settings /opt for program and /var for data.

What's wrong ?

Please help as soon as possible as the client waits.

Thanks very much!

Jurg Friedli

unread,
Jun 12, 2013, 3:24:38 PM6/12/13
to
....wrong CommuniGate script....finally got it to work. So don't reply, thanks. But
I can provide you with a good script for CG 6.0.5 and Ubuntu 12.04 LTS if you like.
 
Jurg

--
*********************************************
afronum G.I.E. IT development for
West Africa (Senegal, Mali,Cameroon)
ph. Switzerland +41798970099
ph. Senegal +221775470828
ph. Germany +4915779343478
*********************************************

savo...@gmail.com

unread,
Mar 22, 2014, 1:37:25 PM3/22/14
to
Could you please provide the correct script for Ubuntu 12.04
Getting this error
Starting CommuniGate Pro/etc/init.d/CommuniGate: 43: /etc/init.d/CommuniGate: /opt/CommuniGate/CGServer: not found

Thanx,
SS

jwei...@gmail.com

unread,
Mar 25, 2014, 4:36:09 PM3/25/14
to
Can you post this script???

heinz.k...@kb-consulting.de

unread,
Oct 9, 2018, 6:12:42 PM10/9/18
to
It would be great if you can provide working script. I am running into same issue on ubuntu 18.04.

Greetings Heinz
Reply all
Reply to author
Forward
0 new messages