Error al momento de instalar dependencias con npm install

34 views
Skip to first unread message

Norman Enmanuel

unread,
Nov 18, 2015, 5:47:39 AM11/18/15
to DemocracyOS/app
Hola que tal chicos espero que alguien hable español por acá, de no ser así me avisan y con gusto también entablo la conversación en inglés.
El asunto es que me he descargado una copia del proyecto y cuando hago npm install o con make packages me da el siguiente problema de dependencia, que no lo encuentra, estuve viendo y al parecer componentjs es deprecated, tienen alguna idea
Screen Shot 2015-11-18 at 4.45.13 AM.png

Norman Enmanuel

unread,
Nov 18, 2015, 6:09:35 AM11/18/15
to DemocracyOS/app
Hola ya lo solucioné, tenía una copia de la carpeta de components y ahí estaban muchas librerías que también tienen los mismos problemas, pero como ya los tenía solo los volví a copia y listo.

Saludos.

José Fresco

unread,
Nov 18, 2015, 8:15:03 AM11/18/15
to Norman Enmanuel, DemocracyOS/app
Norman,
Si no tenés tu instancia en producción, te sugiero que te bajes lo último que está en el branch master. Cambiamos todo el build system y ya no dependemos de component. Además la aplicación incorporó algunas mejoras y bugfixes.
Como te comenté en el mail anterior, las comunicaciones siguientes las tenemos en inglés.

Saludos,
José.

--
You received this message because you are subscribed to the Google Groups "DemocracyOS/app" group.
To unsubscribe from this group and stop receiving emails from it, send an email to democracyos-a...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.
Reply all
Reply to author
Forward
0 new messages