Dune2000 and LAN

45 views
Skip to first unread message

boris gerlach

unread,
Aug 3, 2004, 1:28:08 AM8/3/04
to
Hi

I have a question.
I read that Dune 2000 can be played via
LAN but in my configuration I see only
RS232 (COM1/2) or Internet option.

What do I have to do, to play dune2000
in a LAN environment?

Best Regards

Boris Gerlach

Answer in german or english please
Antworten in deutsch oder englisch bitte.

Christian Haase

unread,
Aug 3, 2004, 4:31:53 AM8/3/04
to
> I have a question.
> I read that Dune 2000 can be played via
> LAN but in my configuration I see only
> RS232 (COM1/2) or Internet option.
>
> What do I have to do, to play dune2000
> in a LAN environment?

Nun, ich nehme mal an, Du spielst auf WinXP?
Dann ist nur TCP/IP als Netzwerkprotokoll installiert, Dune2000
kommuniziert aber meines Wissens nach über IPX/SPX.
Also einfach das Protokoll nachinstallieren.

mfg
Christian

boris gerlach

unread,
Aug 3, 2004, 12:57:27 PM8/3/04
to

Ich hab da bei meinen Kiddis einen W98 SE Rechner
und da hab ich auch schon Probiert Patches von
Novell draufzutun und auch das IPX zu aktivieren.
Jedoch schert sich DUNE nicht drum.

Gruß
Boris

Christian Haase

unread,
Aug 3, 2004, 7:21:04 PM8/3/04
to
> Ich hab da bei meinen Kiddis einen W98 SE Rechner
> und da hab ich auch schon Probiert Patches von
> Novell draufzutun und auch das IPX zu aktivieren.
> Jedoch schert sich DUNE nicht drum.

So kann ich Dir dann auch nicht weiterhelfen.
Rück mal mit mehr Infos rüber: Fehlermeldungen,
installierte Netzwerkprotokolle, Netzwerkeinstellungen etc...

mfg
Christian
*Dune2000 rauskram und sich nochmal anguck*

boris gerlach

unread,
Aug 4, 2004, 2:41:18 PM8/4/04
to

Hi es gibt keine Fehlermeldung.
Das Kästchen wo die LAN Verbindung in DUNE sein sollte
fehlt einfach
Die Netzwerkeinstellungen funktioniern über TCP (Internet ok)
Unter Netzwerk Protokolle hab ich das IPX dann mit aufgenommen
und es steht jetzt bei den Protokollen alledings mit der bemerkung
(keine Einträge)
Muß ich da noch was konfigurieren?

Gruß
BGE

Christian Haase

unread,
Aug 4, 2004, 6:17:42 PM8/4/04
to
boris gerlach wrote:
> Hi es gibt keine Fehlermeldung.
> Das Kästchen wo die LAN Verbindung in DUNE sein sollte
> fehlt einfach
> Die Netzwerkeinstellungen funktioniern über TCP (Internet ok)
> Unter Netzwerk Protokolle hab ich das IPX dann mit aufgenommen
> und es steht jetzt bei den Protokollen alledings mit der bemerkung
> (keine Einträge)
> Muß ich da noch was konfigurieren?

Probier mal TCP/IP zu deaktivieren, finde sich die Rechner dann
noch/können sie sich anpingen?

mfg
Christian

boris gerlach

unread,
Aug 5, 2004, 12:43:35 AM8/5/04
to

Das geht nicht, dann läuft mein WLAN USB vigor router nicht mehr
und ich bekomme überhaupt keine Verbindung.
Aber vielleicht liegts ja daran, daß der das Protokoll nicht kann.

Weißte was? Ich dank Dir für Deine Hilfe, aber ich besorg mir jetzt
ein schönes Strategiespiel welches über TCP/IP LAN läuft.

1.)
Kannst Du mir eins empfehlen?
Was für die Kinder auch etwas anspruchsvoll und lehrreich ist.


2.)
Bei ages of empire II klappt die LAN mehrspielervariante
aber auch nur wenn ich ein neues Spiel probiere.
Versuche ich einen, von mehreren, gespeicherten Spielstand zu
laden und dann als Mehrspielrvariante weiterzuspielen,
meckert der Rechner, der das Spiel initiiert er hätte keine CD
im Laufwerk, obwohl diese sehrwol drin ist.
Kennst Du dieses Phänomen?

Gruß
Boris

boris gerlach

unread,
Aug 5, 2004, 12:45:26 AM8/5/04
to

Das geht nicht, dann läuft mein WLAN USB vigor router nicht mehr


und ich bekomme überhaupt keine Verbindung.
Aber vielleicht liegts ja daran, daß der das Protokoll nicht kann.

Weißte was? Ich dank Dir für Deine Hilfe, aber ich besorg mir jetzt
ein schönes Strategiespiel welches über TCP/IP LAN läuft.

1.)
Kannst Du mir eins empfehlen?
Was für die Kinder auch etwas anspruchsvoll und lehrreich ist.


2.)
Bei ages of empire II klappt die LAN Mehrspielervariante
aber auch nur, wenn ich ein neues Spiel probiere.
Versuche ich einen, von Mehreren gespeicherten Spielstand zu
laden und dann als Mehrspielervariante weiterzuspielen,
meckert der Rechner, der das Spiel initiiert, er hätte keine CD
im Laufwerk, obwohl diese sehrwohl drin ist.

drstra...@doctor-strange.de

unread,
Aug 5, 2004, 12:36:48 AM8/5/04
to
This message was cancelled from within Mozilla.

Christian Haase

unread,
Aug 5, 2004, 4:13:05 AM8/5/04
to
boris gerlach wrote:
> Das geht nicht, dann läuft mein WLAN USB vigor router nicht mehr
> und ich bekomme überhaupt keine Verbindung.
> Aber vielleicht liegts ja daran, daß der das Protokoll nicht kann.

_Das_ könnte es wirklich sein.
Kannst DU die Rechner nicht direkt mit einem Crossover verbinden?
Nur so mal rein Interesse mäßig, ob es dann klappt...obwohl, kann ich
hier auch mal probieren...

> Weißte was? Ich dank Dir für Deine Hilfe, aber ich besorg mir jetzt
> ein schönes Strategiespiel welches über TCP/IP LAN läuft.

:( Alle Müh umsonst *grins*
Sicherlich die einfachste, wenn auch nicht die kostengünstigste Alternative.

> 1.)
> Kannst Du mir eins empfehlen?
> Was für die Kinder auch etwas anspruchsvoll und lehrreich ist.

Also ich fand seiner Zeit "Homeworld" bze "Homeworld - Cataclysm" sehr
anspruchsvoll. Es übt auch ungemein das 3dimensionale denken.
Frage ist jetzt, wie fit sind die Rechner? *g*

> 2.)
> Bei ages of empire II klappt die LAN Mehrspielervariante
> aber auch nur, wenn ich ein neues Spiel probiere.
> Versuche ich einen, von Mehreren gespeicherten Spielstand zu
> laden und dann als Mehrspielervariante weiterzuspielen,
> meckert der Rechner, der das Spiel initiiert, er hätte keine CD
> im Laufwerk, obwohl diese sehrwohl drin ist.
> Kennst Du dieses Phänomen?

Den Bug kenn ich nr von gespeicherten Mehrspielerrunden in CivNet.
Generell laß ich von anspruchsvollen Aufbaustrategiespielen die Finger...

mfg
Christian

Chris Haaser

unread,
Aug 8, 2004, 6:07:34 PM8/8/04
to
* quoting boris gerlach:

> Christian Haase wrote:
>>> Ich hab da bei meinen Kiddis einen W98 SE Rechner
>>> und da hab ich auch schon Probiert Patches von
>>> Novell draufzutun und auch das IPX zu aktivieren.
>>> Jedoch schert sich DUNE nicht drum.

> Hi es gibt keine Fehlermeldung.


> Das Kästchen wo die LAN Verbindung in DUNE sein sollte
> fehlt einfach
> Die Netzwerkeinstellungen funktioniern über TCP (Internet ok)
> Unter Netzwerk Protokolle hab ich das IPX dann mit aufgenommen
> und es steht jetzt bei den Protokollen alledings mit der bemerkung
> (keine Einträge)
> Muß ich da noch was konfigurieren?

Ja. Du musst IPX an eine Netzwerkkarte binden (wie auch immer, habe
Gottseidank kein 9x mehr) und dann in den Eigenschaften von IPX alle
Rechner auf den selben Frame-Typ einstellen.


--
Having a 'non-smoking' section in a restaurant is like having a 'non-peeing'
section in a pool.
[Robin Cowdrey]

Reply all
Reply to author
Forward
0 new messages