[D] Motorregelung beim Uhlenbrock 76500 einstellen - aber wie?

208 Aufrufe
Direkt zur ersten ungelesenen Nachricht

Michael H.

ungelesen,
17.08.2005, 12:14:3617.08.05
an
Moin NG,

Hab hier ne, Pik Hobby-Lok und den Multiprotokoll-Decoder 76500 eingebaut.
Jetzt sitze ich hier schon ne ganze Weile und versuche erfolgslos die
passenden Parameter zu finden hat einer von euch evtl. da Anhaltspunkte?

Der nächste Decoder wird da def. wieder ein ESU LoPi der ist da angenehmer
zu programmieren :-(

Bis denn

Michael


--
Erstellt mit Operas revolutionärem E-Mail-Modul:
http://www.opera.com/mail/ " Ob das wirklich stimmt soll sich bei mir
noch beweisen - Bis jetzt bin ich aber schon recht zufrieden !!! :-D

Peter Wagner

ungelesen,
17.08.2005, 15:12:1717.08.05
an
(news:op.svnt2...@213-182-96-86.teleos-web.de)
Michael H. schrieb:

> Hab hier ne, Pik Hobby-Lok und den Multiprotokoll-Decoder 76500 eingebaut.

Was tut die oder nicht?

> Jetzt sitze ich hier schon ne ganze Weile und versuche erfolgslos die
> passenden Parameter zu finden hat einer von euch evtl. da Anhaltspunkte?

Suchst Du die CVs oder die Werte?

CV 53: Messfrequenz (Periodendauer = Wert * 53 µsec)
CV 58: Messpause

CV 54: Regelparameter: Motorspannung erhöhen
CV 55: Regelparameter: Motorspannung verringern
CV 56: A/D-Wandler Korrekturwert

In Anlehnung an die Anleitung zum Uhlenbrock 77500 (ähnliche CVs)
würde ich folgende Vorgehensweise probieren:

1. CV 53 auf 255 einstellen, Fahrweise testen und den Wert der CV 53
so lange verkleinern bis die Lok ruhig und gleichmäßig fährt.
(Achtung: nur Werte größer 60 verwenden)
2. Fährt die Lok in den untersten Fahrstufen unruhig, so muss der
Wert von CV 58 erhöht werden.
3. Fährt die Lok in Fahrstufe 1 nicht, so muss der Wert von CV 54
so lange erhöht werden, bis die Lok sehr langsam fährt.
4. Fährt die Lok in Fahrstufe 1 zu schnell, so muss der Wert von CV 55
vergrößert werden, bis die Lok langsam genug aber immer noch
ruhig anfährt.

Ich weiss genau aber nicht ob das so stimmt!

--
SchöNe Grüße aus WieN,
Peter Wagner. Spur N, DCC.
Technischer Referent des Modelleisenbahnclub "Die 160er"
Aktiver Mitgliedsclub des VOEMEC

Matthias Kordell

ungelesen,
17.08.2005, 16:23:3717.08.05
an
Peter Wagner tut geschreibselt haben:

> > Jetzt sitze ich hier schon ne ganze Weile und versuche erfolgslos
> > die passenden Parameter zu finden hat einer von euch evtl. da
> > Anhaltspunkte?
>
> Suchst Du die CVs oder die Werte?
>
> CV 53: Messfrequenz (Periodendauer = Wert * 53 µsec)

[...]

> 1. CV 53 auf 255 einstellen, Fahrweise testen und den Wert der CV
> 53
> so lange verkleinern bis die Lok ruhig und gleichmäßig fährt.
> (Achtung: nur Werte größer 60 verwenden)

Warum das? Ich habe bisher sehr gute Erfahrungen mit extrem
schnellen Regelungen gemacht.

Beim Tran DXC73 in der Softwareversion 13 lässt sich durch einen
Softwarefehler die Regelperiode sogar auf 0 drehen, was aber nicht
bedeutet, dass die Regelfrequenz unenlich hoch wird. Die Regelung
arbeitet dann im unteren kHz-Bereich und hat bei mir bisher jeden
Motor unter Kontrolle gebracht.

Matthias
--
Achtung: Dieses Posting kann Ironie und Sarkasmus enthalten!

Peter Wagner

ungelesen,
17.08.2005, 16:24:5717.08.05
an
(news:2263995.N...@tropenbahn.dyndns.org)
Matthias Kordell schrieb:


>> (Achtung: nur Werte größer 60 verwenden)
>
> Warum das? Ich habe bisher sehr gute Erfahrungen mit extrem
> schnellen Regelungen gemacht.

Steht so in der Anleitung von Uhlenbrock. Ich nehme an, die
werden wissen warum...

Kommt drauf an wie das programmiert ist. Dreht man etwa bei den
langsamen LE0521 die Messfrequenz auf über 250 Hz, bricht die
PWM zusammen. Der Decoder erzeugt dann nur mehr ein Pfeifen am
Motor.

Michael H.

ungelesen,
18.08.2005, 17:17:3518.08.05
an
Danke werde das mal ausprobieren - wobei ich das von CV 53 - 56 eigentlich
mehr oder weniger so gemacht habe aber vielleicht in der falschen
Reihenfolge. Habe mittlerweile auch antwort von Uhlenbrock bekommen. Die
schreiben folgendes:

...Probieren Sie mal folgende Einstellung für den 76500: CV 53 = 70, CV 58
= 30....

Auch das werde ich mal Testen.

MfG

Michael H.

ungelesen,
25.08.2005, 11:55:3225.08.05
an
Am Thu, 18 Aug 2005 23:17:35 +0200 schrieb Michael H. <icq....@arcor.de>:

> Danke werde das mal ausprobieren - wobei ich das von CV 53 - 56
> eigentlich mehr oder weniger so gemacht habe aber vielleicht in der
> falschen Reihenfolge. Habe mittlerweile auch antwort von Uhlenbrock
> bekommen. Die schreiben folgendes:
>
> ...Probieren Sie mal folgende Einstellung für den 76500: CV 53 = 70, CV
> 58 = 30....
>

Soooo !!! Bin jetzt mal den Leuten von U* gefolgt und siehe da meine
Hobby-Lok fährt klasse :-D hab dann noch wie oben angegeben noch ein wenig
an den CVs herumgespielt aber die U* Werte sind da schon die Besten
gewesen.

Ich frage mich immer noch warum U* keine dieser Werte im Waschzettel
angibt (so wie es ESU macht für gängige Motortypen M* GFN* R*)oder
zumindest auf der Homepage unter den FAQ. :-S

Egal hat ja auch so schnell geklappt.

MfG

Michael

Allen antworten
Dem Autor antworten
Weiterleiten
0 neue Nachrichten