[Minolta X-300s] loest nicht mehr aus und Filmtransporthebel ist blockiert

673 views
Skip to first unread message

christoph brinkmann

unread,
Jul 23, 2000, 3:00:00 AM7/23/00
to
Hallo ihr da draussen!

Meine Minolta X-300s loest nicht mehr aus und der Filmtransporthebel ist
blockiert. Die alten Batterien habe ich gewechselt - der Fehler bleibt.

Ausserdem fehlt die Bedienungsanleitung.

Vielleicht habt ihr Tipps.

Gruesse

Christoph


Hans-Jörg Wimmer

unread,
Jul 23, 2000, 3:00:00 AM7/23/00
to
Hallo Christoph,

stell mal Deine Belichtungszeit auf "B", bei meiner
Olympus hats immer geklappt.

"christoph brinkmann" <christoph...@gmx.de> schrieb im Newsbeitrag
news:8F7A942EEbrink...@127.0.0.1...

christoph brinkmann

unread,
Jul 23, 2000, 3:00:00 AM7/23/00
to
wim...@debitel.net (Hans-Jörg Wimmer) wrote in <8levqu$p5d$14$1@news.t-
online.com>:

>stell mal Deine Belichtungszeit auf "B", bei meiner
>Olympus hats immer geklappt.
>

Belichtungszeit auf "B" gestellt: Das Problem bleibt.

Stefan Meiners

unread,
Jul 23, 2000, 3:00:00 AM7/23/00
to

christoph brinkmann <christoph...@gmx.de> schrieb in im Newsbeitrag:

8F7A942EEbrink...@127.0.0.1...
> Hallo ihr da draussen!
>
> Meine Minolta X-300s loest nicht mehr aus und der Filmtransporthebel ist
> blockiert. Die alten Batterien habe ich gewechselt - der Fehler bleibt.
>
> Ausserdem fehlt die Bedienungsanleitung.
>
> Vielleicht habt ihr Tipps.
Ich hatte das Problem an meiner Minolta auch. Nach dem Einschicken habe ich
sie mit einem neuen Verschluss zurück bekommen. Das wars. Seit dem arbeitet
sie wieder ganz normal und gewohnt gut.

Stefan

Volker Eickhoff

unread,
Jul 23, 2000, 3:00:00 AM7/23/00
to
christoph...@gmx.de (christoph brinkmann) schrieb:

>Meine Minolta X-300s loest nicht mehr aus und der Filmtransporthebel ist
>blockiert. Die alten Batterien habe ich gewechselt - der Fehler bleibt.

Schau mal von hinten auf den Verschluss. Ist da eine senkrechte
Metallleiste im Verschlussfenster zu sehen ?

>Christoph

Bis denn dann,

Volker

Sascha Rheker

unread,
Jul 23, 2000, 3:00:00 AM7/23/00
to
> >Meine Minolta X-300s loest nicht mehr aus und der Filmtransporthebel ist
> >blockiert. Die alten Batterien habe ich gewechselt - der Fehler bleibt.

Hatte ich mal bei einer XG-1, da hat der Verschluß geklemmt und war nicht
ganz abgelaufen, einfach die Verschlußvorhänge von Hand weiterschieben. Das
hat geholfen, kann aber auch das Ende der Kamera sein... Eine andere Minolta
konnte ich mit ähnlichem Problem in die Tonne kloppen...

Ich habe keine Minoltas mehr :o)

SASCHA

--
www.srheker.de

christoph brinkmann

unread,
Jul 23, 2000, 3:00:00 AM7/23/00
to
sas...@srheker.de (Sascha Rheker (auswärts)) wrote in
<397B2CAA...@srheker.de>:

>einfach die Verschlußvorhänge von Hand weiterschieben

Ehhmmm, habe den Verschlussvorhang nach rechts geschoben und das linke Ende
ist jetzt ganz herausgekommen.

Sascha Rheker

unread,
Jul 23, 2000, 3:00:00 AM7/23/00
to
Ist das Filmfenster jetzt offen? Ich habe das ganze damals soweit geschoben bis
er so stand, wie bei der gespannten Kamera. Aber zur Not muß das Ding in die
Werkstatt oder Tonne (vgl. Gebrauchtpreise/Reparaturkosten).

SASCHA

christoph brinkmann schrieb:

--
www.srheker.de

christoph brinkmann

unread,
Jul 23, 2000, 3:00:00 AM7/23/00
to
sas...@srheker.de (Sascha Rheker (auswärts)) wrote in
<397B5D59...@srheker.de>:

>Ist das Filmfenster jetzt offen?

Ja, ich kann, wenn ich vorsichtig den Spiegel hochdruecke, durch die Kamera
hindurchgucken.

>muß das Ding in die Werkstatt oder Tonne (vgl.
>Gebrauchtpreise/Reparaturkosten).
>

IIRC ist die Kamera 6 Jahre alt und hatte so um die 300,- gekostet.
Moeglicherweise weiss hier in d.r.f jemand den Gebrauchtpreis.

Soeren Koehler

unread,
Jul 24, 2000, 3:00:00 AM7/24/00
to
On Sun, 23 Jul 2000 15:10:59 +0200, christoph...@gmx.de (christoph
brinkmann) wrote:

> Meine Minolta X-300s loest nicht mehr aus und der Filmtransporthebel ist
> blockiert. Die alten Batterien habe ich gewechselt - der Fehler bleibt.

Hi, ich hatte ähnliches mal bei einem Bekannten bei der X-700. Allerdings
war der Fehler da durch Wechsel der Batterien behoben. So könnte es der
Fehler mir dem Kondensator sein (die Minolta-Xperten müßten da weiter
wissen).

--
Sören

Moorhuhn: 990
Homepage: http://www.soerenkoehler.de

"drf hilft zur Selbsthilfe. Vielleicht auch bedingt durch die
Einschränkungen des Mediums."
(Erik 'Objektivrecycler' Krause am 11.5.2000)

christoph brinkmann

unread,
Jul 24, 2000, 3:00:00 AM7/24/00
to
sas...@srheker.de (Sascha Rheker (auswärts)) wrote in
<397B5D59...@srheker.de>:

>Aber zur Not muß das Ding in die


>Werkstatt oder Tonne (vgl. Gebrauchtpreise/Reparaturkosten).
>

Eventuell weiss jemand eine gute Werkstatt - wohne in Everswinkel, das
liegt nach Muenster (Westf.)

Christoph

Andreas Braukmann

unread,
Jul 24, 2000, 3:00:00 AM7/24/00
to
christoph...@gmx.de (christoph brinkmann) schrieb:

> Eventuell weiss jemand eine gute Werkstatt -
Schonmal Volker 'magic finger' Eickhoff (Foto Koester, Muenster)
gefragt, ob er da mal einen Blick drauf werfen kann?

> wohne in Everswinkel, das liegt nach Muenster (Westf.)

Hey, wir sind nun schon zu dritt hier.
Welches Dorf bietet eine d.r.f-Dichte?
ca. 0,3 drf-Schreiberlinge / 1000 Einwohner waeren zu schlagen.

-Andreas

--
Suche: Minolta TC 1.4x APO (alte Vers. bevorzugt)
Fuer alle Zweifler: Dieses Posting ist RFC1036bis-konform.

Andreas Braukmann

unread,
Jul 24, 2000, 3:00:00 AM7/24/00
to
irge...@internet-adresse.de (Andreas Braukmann) schrieb:

> christoph...@gmx.de (christoph brinkmann) schrieb:
>> Eventuell weiss jemand eine gute Werkstatt -
> Schonmal Volker 'magic finger' Eickhoff (Foto Koester, Muenster)
> gefragt, ob er da mal einen Blick drauf werfen kann?

uuups. Ich bemerke gerade, er hatte Dir ja schon geantwortet.
Falls Du das Problem in naechster Zeit nicht doch noch selbst
loest (oder loesen magst), geh' doch einfach mal Foto Koester
vorbei. Ein erster Blick wird nicht die Welt kosten; allerdings
ist Volker wohl seit heute in Urlaub (fuer 3 Wochen, wenn ich mich
recht erinnere ...)

Joerg Tillmann

unread,
Jul 24, 2000, 3:00:00 AM7/24/00
to
christoph...@gmx.de (christoph brinkmann) wrote in
<8F7A942EEbrink...@127.0.0.1>:

>Meine Minolta X-300s loest nicht mehr aus und der Filmtransporthebel ist
>blockiert. Die alten Batterien habe ich gewechselt - der Fehler bleibt.

Ich hatte kürzlich ein ähnliches Problem mit einer XG-M. Da war das Prisma
für die Blendeneinspiegelung in die Kamera gefallen und hat den
Fimtransportmechanismus blockiert. Habe ich allerdings nicht selbst
repariert, sondern in eine Werkstatt gebracht (ich glaube, der Spaß hat mit
Generalüberholung und Erneuerung aller Dichtungen ca. 270,- gekostet).
--
Joerg "CyBERh@nnes" Tillmann
eMail: h...@cyberhannes.de
http://www.cyberhannes.de

Volker Eickhoff

unread,
Jul 24, 2000, 3:00:00 AM7/24/00
to
irge...@internet-adresse.de (Andreas Braukmann) schrieb:

>Schonmal Volker 'magic finger' Eickhoff (Foto Koester, Muenster)
>gefragt, ob er da mal einen Blick drauf werfen kann?

Der hat Urlaub.

>-Andreas

Bis denn dann,

Volker

christoph brinkmann

unread,
Jul 25, 2000, 3:00:00 AM7/25/00
to
V.Eic...@gmx.de (Volker Eickhoff) wrote in
<397b24b...@news.cis.dfn.de>:

>Schau mal von hinten auf den Verschluss. Ist da eine senkrechte
>Metallleiste im Verschlussfenster zu sehen ?
>

Hallo Volker!

Senkrechte Metallleiste kann ich nicht sehen. Die Kamera habe ich mal auf
den Scanner gelegt
(http://home.t-online.de/home/320042542314/minolta.html, 25 kB).

Ansonsten wuerde ich gerne bei Gelegenheit die Kamera bei Foto Koester
fuer dich hinterlegen. Und du wirfst nach deinem Urlaub mal einen Blick
darauf und faellst eine Entscheidung, ob es sich lohnt oder nicht. Und
reparierst oder eben nicht. Wenn du mit diesem Verfahren einverstanden
bist.

Christoph

Hans-Joerg Schlaberg

unread,
Jul 25, 2000, 3:00:00 AM7/25/00
to
Hallöchen.

christoph brinkmann wrote:

>(http://home.t-online.de/home/320042542314/minolta.html, 25 kB).

Ist das der Verschlußvorhang, der da rumflattert?
Sieht aber übel aus und liegt diesmal nicht am Elko. :-/

Gruß
Hans-Jörg

Roland Reiss

unread,
Jul 25, 2000, 3:00:00 AM7/25/00
to

"christoph brinkmann" <christoph...@gmx.de> wrote in message
news:8F7C40488brink...@127.0.0.1...

> Hallo Volker!
>
> Senkrechte Metallleiste kann ich nicht sehen. Die Kamera habe ich mal auf
> den Scanner gelegt
> (http://home.t-online.de/home/320042542314/minolta.html, 25 kB).

Sieht nach wirtschaftlichem Totalschaden aus, sorry. Scheint so, als ob sich
ein Vorhang von der Spule geloest hat -> fihl Abbeit ;-)

--
Roland Reiss

Volker Eickhoff

unread,
Jul 25, 2000, 3:00:00 AM7/25/00
to
christoph...@gmx.de (christoph brinkmann) schrieb:

>Ansonsten wuerde ich gerne bei Gelegenheit die Kamera bei Foto Koester
>fuer dich hinterlegen. Und du wirfst nach deinem Urlaub mal einen Blick
>darauf und faellst eine Entscheidung, ob es sich lohnt oder nicht. Und
>reparierst oder eben nicht. Wenn du mit diesem Verfahren einverstanden
>bist.

Ich denke mal, Du kannst Dir den Weg nach MS sparen. Das dürfte ein
Totalschaden sein, ein neuer Verschluss ist sicher teurer als eine
vergleichbare gebrauchte Kamera.

christoph brinkmann

unread,
Jul 30, 2000, 3:00:00 AM7/30/00
to
Danke noch! :-)

Reply all
Reply to author
Forward
0 new messages