jaguars firewall frisst meinen router

1 weergave
Naar het eerste ongelezen bericht

Soenke Jahn

ongelezen,
30 aug. 2002 19:40:4530-08-2002
aan
Ahoi

Nun habe ich den ganzen Nachmittag und den ganzen Abend damit
zugebracht, meinen 98er iMac unter Jaguar ueber meinen Router online zu
bringen resp. versucht herauszufinden, warum das nicht klappt und nun
bin ich verzweifelt. Darf ich mich ratlos an Euch wenden?

Ich habe hier ein Telekom-Ethernet-DSL-Modem haengen, das steckt in
einem Elsa-Lancom-DSL-Router, der haengt am Hub und daran haengt mein
iMac und meine Windows-Fischkiste. Bis jetzt funzte alles ganz prima,
auch unter OS X.vorherige.

Und auch jetzt gehe ich ueber den Router online - aber nur mit der Dose
oder nach einem Neustart unter OS 9 -- ganz klassisch -- Jaguar dagegen
akzeptiert nur das schiere DSL-Modem, das nun direkt im
Ethernet-Anschluss des Macs steckt. Adieu also, Winz-LAN...

Ich habe die Jaguar Firewall in Verdacht, mir einen Strich durch die
Rechnung zu machen. Letztes Indiz: Der Router wird angesprochen, wenn
ich die Mail abfragen will oder eine URL aufrufe, ein LED blinkt, aber
es kommt nix an.... Fehlermeldung: Server ist unbekannt...

Wie gesagt: mit unveraenderten Einstellungen am Router kam und komme ich
mit der alten Peripherie raus, nur nicht mit 10.2

In meinen Augen bedeutet das und die Tatsache, dass ich ja nun auch
direktemang per DSL-Modem rauskomme, dass die bloede Kackuar-Firewall
meinen Mac dichtmacht und ich mich gehackt legen soll.

Aber nicht mit mir, Teufel auch!

Bitte -- kann mir einer oder eine von Euch sagen, wie ich die doofe
Brandschutzmauer abschalte? Ueber die Systemereinstellung -> Sharing
geht es eben nicht, Meck Osten startet immer die IP-Firewall mit mit
jedem Neustart. Zum Maeusemelken....

Besten Dank im voraus fuer die freundlichen Hilfestellungen.

Grein,

Soenke

Dominik Schlütter

ongelezen,
30 aug. 2002 20:00:5030-08-2002
aan
Hallo,

Soenke Jahn <soenk...@schleswig-holstein.de> schrieb:

> Ich habe hier ein Telekom-Ethernet-DSL-Modem haengen, das steckt in
> einem Elsa-Lancom-DSL-Router, der haengt am Hub und daran haengt mein
> iMac und meine Windows-Fischkiste. Bis jetzt funzte alles ganz prima,
> auch unter OS X.vorherige.

Hmm, ein ähnliches Setup hatte ich hier auch, allerdings bisher ohne
Jaguar. Was sagt denn das Netzwerk-Kontrollfeld? Bekommst du weiterhin
deine IP-Adresse per DHCP vom Router? Ist der Router als Gateway
eingetragen (sollte der Fall sein wenn du DHCP nutzt)? Ist PPPoE über
die Ethernet-Schnittstelle ausgeschaltet - das brauchst du ja nur, wenn
das Modem direkt an der Ethernet-Schnittstelle des "Jaguar-Macs" hängt?

Ansonsten weiss ich auch nicht weiter, mit den Standard-DHCP Einträgen
sollte es aber funktionieren.


Gruß,

Dominik.

Helmut Reininger

ongelezen,
31 aug. 2002 02:56:4831-08-2002
aan
Soenke Jahn <soenk...@schleswig-holstein.de> wrote:

> Bitte -- kann mir einer oder eine von Euch sagen, wie ich die doofe
> Brandschutzmauer abschalte?

Natürlich, obwohl ich stark anzweifle, dass es daran liegt.

Systemsteuerung / Sharing / Firewall / Stopp

> Ueber die Systemereinstellung -> Sharing
> geht es eben nicht, Meck Osten startet immer die IP-Firewall mit mit
> jedem Neustart.

Sieh Dich einmal in /System/Library/StartupServices um. Oder nimm
Brickhouse zur Hilfe (Freeware).
--
Helmut "Dalmet" Reininger
http://dalmet.cjb.net

Hans Hermann Meyer

ongelezen,
31 aug. 2002 05:14:2931-08-2002
aan
Helmut Reininger <dal...@gmx.at> wrote:

> Oder nimm Brickhouse zur Hilfe (Freeware).
>

Brickhose ist Shareware.
Von der Website des Autors
<http://personalpages.tds.net/~brian_hill/brickhouse.html>:
---snip---
Registration

BrickHouse is a shareware product.
The cost is $25 per machine.

I'm of the opinion that people will either pay shareware fees, or they
won't.
You may use BrickHouse without registering it until you feel that it is
worth $25 to you.

If you like BrickHouse, you should pay the shareware fee to help ensure
future development of the product.
---snip---

--
Gruß, Hans
----------------------------------------------------------------
help us to help others: <http://www.togoville.org>

Hermann Schaefer

ongelezen,
31 aug. 2002 05:36:0331-08-2002
aan
Soenke Jahn wrote:
> Ahoi
>
> Nun habe ich den ganzen Nachmittag und den ganzen Abend damit
> zugebracht, meinen 98er iMac unter Jaguar ueber meinen Router online zu
> bringen resp. versucht herauszufinden, warum das nicht klappt und nun
> bin ich verzweifelt. Darf ich mich ratlos an Euch wenden?
>
> Ich habe hier ein Telekom-Ethernet-DSL-Modem haengen, das steckt in
> einem Elsa-Lancom-DSL-Router, der haengt am Hub und daran haengt mein
> iMac und meine Windows-Fischkiste. Bis jetzt funzte alles ganz prima,
> auch unter OS X.vorherige.
>
> Und auch jetzt gehe ich ueber den Router online - aber nur mit der Dose
> oder nach einem Neustart unter OS 9 -- ganz klassisch -- Jaguar dagegen
> akzeptiert nur das schiere DSL-Modem, das nun direkt im
> Ethernet-Anschluss des Macs steckt. Adieu also, Winz-LAN...

Die Firewall sollte da erst mal gar nichts mit zu tun haben.
Der Mac muß "nur" - je nach Konfiguration des Routers - per DHCP oder
per Hand seine IP-Adresse bekommen, den Router als Gateway, als DNS
entweder den Router (wenn der DNS-forwarding unterstützt) oder den DNS
des Providers und fertig.
Beispiel - kein DHCP:
Router hat IP 192.168.0.1/255.255.255.0
Der Rest (IP/Maske/Gateway=Router/DNS)
Dann bekommt PC 192.168.0.10/255.255.255.0/192.168.0.1/192.168.0.1
der Mac 192.168.0.11/255.255.255.0/192.168.0.1/192.168.0.1 mit
Konfiguration "manuell" bei TCP/IP und PPPoE *nicht* angeklickt.
Danach sollte der Mac einen Ping auf sowohl die DOSe als auch auf den
Router machen können. Wenn das nicht klappt, check mal, ob die Kabel ok
sind oder du aus Versehen ein Crossover-Kabel verwendest (vertauschte
Farben am Stecker).

Helmut Reininger

ongelezen,
31 aug. 2002 05:45:4331-08-2002
aan
Hans Hermann Meyer <h...@gmx.li> wrote:

> Brickhose ist Shareware.

Oha! Ich habe das einmal benutzt um die Firewall zu konfigurieren und
dann nie mehr angeschaut. Nachdem Jaguar über andere Firewall-Software
gemeckert hat, hab ich's gelöscht. Ich bitte um Entschuldigung, das ist
an mir vorübergegangen. Kann's sein, dass eine ältere Version Freeware
war?

> If you like BrickHouse, you should pay the shareware fee to help ensure
> future development of the product.

Wenn die Software noch nützlich wäre und die Features nicht in Jaguar
drin wären würde ich das tun.

Hans Hermann Meyer

ongelezen,
31 aug. 2002 06:24:1731-08-2002
aan
Helmut Reininger <dal...@gmx.at> wrote:

> Kann's sein, dass eine ältere Version Freeware war?
>

Kann ich nicht sagen. sollte evtl. auf der Seite des Entwicklers zu
lesen sein.



> Wenn die Software noch nützlich wäre und die Features nicht in Jaguar
> drin wären würde ich das tun.
>

Mein Jaguar ist noch unterwegs, deshalb kann ich noch nicht beurteilen,
welche Features von Brickhouse darin enthalten sind. Klar ist, daß
Brickhouse nichts anderes ist als ein GUI zu den ohnehin im
Betriebssystem vorhandenen Möglichkeiten. Es dient also lediglich dazu,
die Bedienung zu erleichtern indem es die Konfiguration mittels der
Shell durch eine mittels der Mouse ersetzt bzw. ergänzt.

In dieser Form fand ich es bisher ganz nützlich um meinen anderen
Rechnern (außer dem G4, der dann routet, NAT macht und die Firewall
spielt) zeitweise Zugriff auf das Internet zu ermöglichen.

Christian Schmidt

ongelezen,
1 sep. 2002 12:29:4901-09-2002
aan
Soenke Jahn <soenk...@schleswig-holstein.de> wrote:

> Und auch jetzt gehe ich ueber den Router online - aber nur mit der Dose
> oder nach einem Neustart unter OS 9 -- ganz klassisch -- Jaguar dagegen
> akzeptiert nur das schiere DSL-Modem, das nun direkt im
> Ethernet-Anschluss des Macs steckt. Adieu also, Winz-LAN...

Das weigere ich mich zu glauben...

> Ich habe die Jaguar Firewall in Verdacht, mir einen Strich durch die
> Rechnung zu machen. Letztes Indiz: Der Router wird angesprochen, wenn
> ich die Mail abfragen will oder eine URL aufrufe, ein LED blinkt, aber
> es kommt nix an.... Fehlermeldung: Server ist unbekannt...

Dann wuerde ich als allererstes die "Firewall" abschalten - zumal Du
hier nur einen Verdacht aeusserst und offenbar selbst nicht weisst,
welche Ports durch die "Firewall" gesperrt und welche offen sind.

Dann solltest Du auch einmal ueberpruefen, ob und wenn ja welchen
Nameserver Du Deinem OS X mitgegeben hast. Die "Server unknown"-Meldung
koennte auch bedeuten, dass hier etwas im Argen liegt.

> Wie gesagt: mit unveraenderten Einstellungen am Router kam und komme ich
> mit der alten Peripherie raus, nur nicht mit 10.2

Du sprichst hier immer nur von den Einstellungen des Routers - aber was
hast Du denn auf Seiten des Jaguar-Clients eingestellt?

Gruss,
Christian

Soenke Jahn

ongelezen,
1 sep. 2002 15:35:4501-09-2002
aan
Ihr Lieben

Vielen Dank fuer die zahlreichen Antworten und sorry fuer meine spaete
Reaktion. Aber ich habe erst eineinhalb Tage sehrsehr vorsichtig und
nach bestem Wissen und Gewissen herumgefummelt an den Einstellungen und
dann bis eben sehrsehrviel geweint ;)

In aller Kuerze: Nach wie vor ist der Wurm drinne und ich schwoere, dass
es nicht an meinen haendischen Einstellungen liegt.

Im Ernst: Ich kann nach wie vor unter Jaguar nicht mehr per Router (ELSA
Lancom DSL/10 Office -- Firmware 2.7x) unter folgender Konstellation
online gehen:

Das DSL-Modem hängt am Router, der Router hängt am Hub (ganz normal,
nicht am Uplink). Der Router hat die IP-Adresse 10.0.0.1 -- so far, so
good, dieser mein iMac hier hat 10.0.0.201.

In Systemeinstellungen habe ich als Konfiguration DHCP gewaehlt, der
DHCP-Server meldet korrekt die IP-Adresse des iMac resp. weist ihm eine
zu (10.0.0.201)

Die Teilnetzmaske ist 255.255.255.0

Der Router meldet sich korrekt mit 10.0.0.1 (das habe ich dort so
eingetragen)

Ethernet Adresse wird auch angezeigt....

Die optionalen Einstellungen DNS-Server und Domain-Namen sind leer....

Wohlgemerkt: Mit diesen Einstellungen kam ich bis einschliesslich OS
X.1.5 schnurstracks online und auch wenn ich jetzt unter Classic
neustarte ist alles easy und das Internet ruckzuck verfuegbar....

Um auf Nummer Sicher zu gehen habe ich mit Brickhouse die Firewall
gekillt resp. abgeschaltet resp. alle Ports zum fluten geoeffnet....
ohne Veraenderung.

MacSOUP meldet mir: Die Adresse ihres News-Servers konnte nicht
ermittelt werden.

iCab quarkt "Der Server "XYZ" ist unbekannt.

Eudora meldet: Error involving Domain Name System (-3170) The Domain
Name does not exist

Mail immerhin laesst sich zu einer Vermutung hinreissen und meldet
"Server-Fehler: Die Verbindung zum Server "pop.t-online.de" an Port 110
hat das Zeitlimit überschritten"

Fehler, die nur unter Jaguar gemeldet werden und wenn ich am Router
angestoepselt bin. Wenn ich das Ethernet-Modem direkt an den Mac steck
ist all das auf einmal kein Problem mehr. Strange, but true.

Und mehr noch: Auch fuer Classic und X-OS 10.1.5 war das bislang kein
Problem, wenn ich am selben Router mit derselben Konfiguration
losgebrowst bin.

Dazu habe ich verschiedene Ethernetkabel ausprobiert, wie mir
freundlicherweise hier geraten wurde... mit jedem Kabel funktionierte es
prima unter Classic und auch die Windows-Kiste hat keine Schwierigkeiten
mit dem Router -- egal welches Kabel steckt. Nur Jaguar zickt herum.

Zwischenzeitlich habe ich alle sichtbaren OS-X-Ordner unter Classic in
die Tonne getreten, sprich: geloesch und das ganze System neu
aufgespielt -- ich habe allerdings meinen User-Ordner nicht geloescht...
Das Ergebnis: Nix, null, nada, niente -- keine Verbindung ueber diesen
Router.

Ach ja: Ich habe auch versucht, dem Mac eine manuelle IP-Adresse zu
geben, der einfachheit halber die vorhandene 10.0.0.201 -- ohne Erfolg.

Ich habe auch den Router resettet und alles noch einmal von vorn
konfiguriert... online gehen klappt wie vorher prima unter Classic und
Windows.... nur nicht unter 10.2

Es ist Sonntag abend und ich habe keinen Bock mehr. Morgen muss ich
wieder arbeiten, vielleicht erreiche ich unter der Woche irgend jemanden
bei Apple, der mir weiter helfen kann.

Ich verspreche, Euch auf dem laufenden zu halten. Selbst, wenn sich
heraus stellt, dass ICH es bin, der einen fuerchterlich dummen Fehler
begangen hat. Ich haette keine Probleme, diesen Witz auf meinen Kosten
zu erzaehlen und mir oeffentlich mit der Tastatur vor die Stirm zu hauen
und mir selber Schimpfwoerter fuer mich auszudenken....

Aber bislang bin ich mir hundertpro sicher, dass mein einziger Fehler
der war, mir eineinhalb Tage mit Kackwyre um die Ohren zu schlagen.

Eine schoene Woche wuenscht Euch allen: Soenke

Und nochmal Danke fuer die schnellen Antworten.

Verabschiede mich ratlos an den Kuehlschrank: Eben sind die Faxe
angekommen ;)

Achim Denzl

ongelezen,
1 sep. 2002 19:24:3801-09-2002
aan
Soenke Jahn <soenk...@schleswig-holstein.de> wrote:

> Die optionalen Einstellungen DNS-Server und Domain-Namen sind leer....

Trag doch da mal was vernünftiges ein, zumindest mal zum ausprobieren.

Ciao
Achim
--
Heute mal mit MacSoup unter OS X ;-)

Christian Schmidt

ongelezen,
2 sep. 2002 06:53:2402-09-2002
aan
Soenke Jahn <soenk...@schleswig-holstein.de> wrote:

> Um auf Nummer Sicher zu gehen habe ich mit Brickhouse die Firewall
> gekillt resp. abgeschaltet resp. alle Ports zum fluten geoeffnet....
> ohne Veraenderung.
>
> MacSOUP meldet mir: Die Adresse ihres News-Servers konnte nicht
> ermittelt werden.
>
> iCab quarkt "Der Server "XYZ" ist unbekannt.
>
> Eudora meldet: Error involving Domain Name System (-3170) The Domain
> Name does not exist
>
> Mail immerhin laesst sich zu einer Vermutung hinreissen und meldet
> "Server-Fehler: Die Verbindung zum Server "pop.t-online.de" an Port 110
> hat das Zeitlimit überschritten"

Bekommst Du mit "nslookup irgend.ein.server" eine IP-Adresse heraus?

Deine Beschreibung sieht mir hanz nach einem DNS-Problem aus. Teile
Deinem System seine IP-Konfiguration doch einmal manuell mit - inklusive
DNS. Dann bitte nochmal probieren und Ergebnis posten.

Bekommen die anderen Rechner in Deinem Netz den DNS-Eintrag denn via
DHCP? bite ueberpruefen!

Gruss,
Christian

Thomas Much

ongelezen,
2 sep. 2002 09:07:1602-09-2002
aan
Soenke Jahn <soenk...@schleswig-holstein.de> wrote:

> Ich kann nach wie vor unter Jaguar nicht mehr per Router (ELSA
> Lancom DSL/10 Office -- Firmware 2.7x) unter folgender Konstellation
> online gehen:

[...]


> In Systemeinstellungen habe ich als Konfiguration DHCP gewaehlt, der
> DHCP-Server meldet korrekt die IP-Adresse des iMac resp. weist ihm eine
> zu (10.0.0.201)

Das scheint ein schwerwiegender Bug in Jaguar zu sein, das kann ich hier
(leider) exakt so nachvollziehen. Wenn man DHCP als
Konfigurationsmethode auswählt, werden die dynamischen DNS-Daten von
Jaguar nicht akzeptiert. Als Workaround hilft es, statische IPs (Rechner
und DNS) einzutragen (manuelle Konfiguration). Mit Mac OS 10.1.5 lief
meine DHCP-Konfiguration ohne Probleme, mit 10.2 kann ich DHCP nicht
mehr einsetzen...

Interessant ist, dass "host" auch mit DHCP noch Domainnamen auflösen
kann, "traceroute" und "ping" aber nicht (die brauchen IP-Adresse)...
Kann sich darauf jemand einen Reim machen?

Apple ist über diesen Bug informiert und arbeitet auch schon daran, die
Ursache herauszubekommen.

Viele Grüße,
Thomas

Soenke Jahn

ongelezen,
2 sep. 2002 12:42:5402-09-2002
aan
Thomas Much <tho...@snailshell.de> wrote:
> Das scheint ein schwerwiegender Bug in Jaguar zu sein, das kann ich hier
> (leider) exakt so nachvollziehen. Wenn man DHCP als
> Konfigurationsmethode auswählt, werden die dynamischen DNS-Daten von
> Jaguar nicht akzeptiert.

Puh -- dann sind wir schon zwei. Das gibt mir meinen Frieden wieder.
Vorerst... ;)

>Als Workaround hilft es, statische IPs (Rechner
> und DNS) einzutragen (manuelle Konfiguration). Mit Mac OS 10.1.5 lief
> meine DHCP-Konfiguration ohne Probleme, mit 10.2 kann ich DHCP nicht
> mehr einsetzen...

Hm -- ueber die Network-Systemerweiterungen habe ich das vergebens
versucht. Wo muss ich denn dann ueberall beigehen? iftab und ifconfig
und all das? Ogottogott...

>
> Interessant ist, dass "host" auch mit DHCP noch Domainnamen auflösen
> kann, "traceroute" und "ping" aber nicht (die brauchen IP-Adresse)...
> Kann sich darauf jemand einen Reim machen?

Witzigerweise meldet TCPdump folgendes, wenn ich etwa die Heise-Seite
aufrufe:

> > 10.0.0.201.49181 > 224.0.0.251.5353: udp 36 [ttl 1]
> > 10.0.0.1 > 10.0.0.201: icmp: time exceeded in-transit

Da kommt der Jaguar nicht auf Touren, oder?

> Apple ist über diesen Bug informiert und arbeitet auch schon daran, die
> Ursache herauszubekommen.

Dann kann ja nix mehr schiefgehen.

> Viele Grüße,
> Thomas

You made my day -- beste Gruesse,

Soenke

Daniel Krebs

ongelezen,
3 sep. 2002 08:24:3203-09-2002
aan
In article <1fhra7r.1dcxucp1nv784aN%soenk...@schleswig-holstein.de>,
soenk...@schleswig-holstein.de (Soenke Jahn) wrote:

> In meinen Augen bedeutet das und die Tatsache, dass ich ja nun auch
> direktemang per DSL-Modem rauskomme, dass die bloede Kackuar-Firewall
> meinen Mac dichtmacht und ich mich gehackt legen soll.

Wie kommst Du auf diese Idee? Wenn die Firewall schuld wäre, ginge es
auch nicht per DSL- Modem.
Überprüfe erstmal Deine IP- Konfiguration (gateway, DNS...)!
Daniel

--
"Vorsicht beim Lesen von Gesundheitsbüchern,
du könntest an einem Druckfehler sterben."
Mark Twain

Thomas Much

ongelezen,
4 sep. 2002 13:12:5204-09-2002
aan
Soenke Jahn <soenk...@schleswig-holstein.de> wrote:

> ueber die Network-Systemerweiterungen habe ich das vergebens
> versucht. Wo muss ich denn dann ueberall beigehen?

Nur in Systemeinstellungen>Netzwerk. Du stellst dort im Bereich "TCP/IP"
die Konfiguration auf "Manuell", vergibst dort eine IP-Adresse (*),
Teilnetzmaske (vermutlich 255.255.255.0) und die Router-Adresse (die
IP-Adresse Deines DHCP-Servers).
Dann trägst Du unter DNS-Server noch mindestens eine DNS-Adresse ein,
bei T-Online z.B. 194.25.2.129 (die T-Online DNS-Server fallen aber
immer mal wieder aus...).

*) Das einzig schwierige hierbei kann sein, wenn Du mit anderen Geräten
nach wie vor DHCP verwenden möchtest. Dann musst Du in Deinem
DHCP-Server einen IP-Adressbereich festlegen, der _nicht_ für DHCP
verwendet wird. Beispielsweise alle Adressen unterhalb von 10.0.0.10
(oder wie auch immer Deine lokalen Adressen aussehen), und aus diesem
nicht-DHCP-Bereich suchst Du Dir dann eine feste Adresse für Deinen
Rechner aus.

bye, Thomas

Soenke Jahn

ongelezen,
6 sep. 2002 08:26:3606-09-2002
aan
Lieber Thomas

Besten Dank fuer den Tipp, jetzt funktioniert wie auch bei mir wieder
mit dem Online gehen:


Thomas Much <tho...@snailshell.de> wrote:
> Du stellst dort im Bereich "TCP/IP"
> die Konfiguration auf "Manuell", vergibst dort eine IP-Adresse (*),
> Teilnetzmaske (vermutlich 255.255.255.0) und die Router-Adresse (die
> IP-Adresse Deines DHCP-Servers).
> Dann trägst Du unter DNS-Server noch mindestens eine DNS-Adresse ein,
> bei T-Online z.B. 194.25.2.129 (die T-Online DNS-Server fallen aber
> immer mal wieder aus...).

Interessanterweise kann ich statt mit T-Online DNS-Server 194.25.2.129
sogar den Router mit seiner internen IP-Adresse als DNS-Server eintragen
und bin drin... wundersame Welt der Mikroelektronik

>
> *) Das einzig schwierige hierbei kann sein, wenn Du mit anderen Geräten
> nach wie vor DHCP verwenden möchtest. Dann musst Du in Deinem
> DHCP-Server einen IP-Adressbereich festlegen, der _nicht_ für DHCP
> verwendet wird.

Das war eine der leichtesten Uebungen...

Nochmals Danke.

Wuensche ein schoenes Wochenende zu haben, beste Gruesse,

Soenke

Arnt Haering

ongelezen,
23 sep. 2002 10:54:0523-09-2002
aan
Soenke Jahn wrote:
>
> Ahoi
[...]

> Ich habe hier ein Telekom-Ethernet-DSL-Modem haengen, das steckt in
> einem Elsa-Lancom-DSL-Router, der haengt am Hub und daran haengt mein
> iMac und meine Windows-Fischkiste. Bis jetzt funzte alles ganz prima,
> auch unter OS X.vorherige.
>
> Und auch jetzt gehe ich ueber den Router online - aber nur mit der Dose
> oder nach einem Neustart unter OS 9 -- ganz klassisch -- Jaguar dagegen
> akzeptiert nur das schiere DSL-Modem, das nun direkt im
> Ethernet-Anschluss des Macs steckt. Adieu also, Winz-LAN...
>
> Ich habe die Jaguar Firewall in Verdacht, mir einen Strich durch die
> Rechnung zu machen. Letztes Indiz: Der Router wird angesprochen, wenn
> ich die Mail abfragen will oder eine URL aufrufe, ein LED blinkt, aber
> es kommt nix an.... Fehlermeldung: Server ist unbekannt...

Nur ne Vermutung: hast Du unter Jaguar das richtige Gateway eingestellt
(IP Deines Routers, nicht das Gateway Deines Providers)?

>
> Wie gesagt: mit unveraenderten Einstellungen am Router kam und komme ich
> mit der alten Peripherie raus, nur nicht mit 10.2
>
> In meinen Augen bedeutet das und die Tatsache, dass ich ja nun auch
> direktemang per DSL-Modem rauskomme, dass die bloede Kackuar-Firewall
> meinen Mac dichtmacht und ich mich gehackt legen soll.

[...]
BTW, wusste nicht, dass Jaguar per default ne Firewall aktiviert hat.

Gruß
Arnt

Allen beantwoorden
Auteur beantwoorden
Doorsturen
0 nieuwe berichten