Public Access OpenVMS Hobby Cluster Starlet No. 77 (info)

59 Aufrufe
Direkt zur ersten ungelesenen Nachricht

Ingmar S. Horn

ungelesen,
18.09.2011, 20:45:5918.09.11
an
Hi there,

Visit my Hobby OpenVMS Cluster Starlet No. 77. The machines are:

Nodename (FQDN) Machine Operating System
----------------------------------------------------------------------------
STELLA.MARWAY.ORG COMPAQ DS10 OpenVMS Alpha V8.3
AlphaServer
256M Ram
2x 4.3G Disks
IVANA.MARWAY.ORG DEC PWS 433au OpenVMS Alpha V7.3-1
Personal WorkStation
384M Ram
2x 2G Disks
HORSE.MARWAY.ORG DEC MicroVAX 3100 M80 OpenVMS VAX V7.3
24M Ram
1x 1G Disk
1x 4.2G UserDisk
BIRD.MARWAY.ORG SIMH-VAX OpenVMS VAX V7.3
VAXserver 3900 Series
512M Ram
2x 2G Disks
----------------------------------------------------------------------------

Username: NEWUSER
Password: NEWUSER

And create your own free hobbyist account!

On DCL prompt, type HELP for help and NOTES for us-ascii text conferencing

For german users:
ftp://sharon.marway.org/pub/vax/vms_einfuehrung.pdf

Hav' fun, and a nice staying on my machines,
-Vaxima

--
Ingmar S. Horn, UNIX Hostmaster & OpenVMS HobbyAdmin | SGI IRIX
smail-mail: Brucknerstrasse 10, 71065 Sindelfingen (Germany) | Debian Linux
e-mail: vax...@melanie.marway.org or vax...@facebook.com | OpenVMS
phone: +4970314925738 (Festnetz) or +491724972944 (Handy) | UNIX

MG

ungelesen,
20.09.2011, 15:19:1120.09.11
an
On 19-9-2011 2:45, Ingmar S. Horn wrote:
> Visit my Hobby OpenVMS Cluster Starlet No. 77. The machines are:
>
> Nodename (FQDN) Machine Operating System
> ----------------------------------------------------------------------------
> STELLA.MARWAY.ORG COMPAQ DS10 OpenVMS Alpha V8.3
> AlphaServer
> 256M Ram
> 2x 4.3G Disks
> IVANA.MARWAY.ORG DEC PWS 433au OpenVMS Alpha V7.3-1
> Personal WorkStation
> 384M Ram
> 2x 2G Disks
> HORSE.MARWAY.ORG DEC MicroVAX 3100 M80 OpenVMS VAX V7.3
> 24M Ram
> 1x 1G Disk
> 1x 4.2G UserDisk
> BIRD.MARWAY.ORG SIMH-VAX OpenVMS VAX V7.3
> VAXserver 3900 Series
> 512M Ram
> 2x 2G Disks
> ----------------------------------------------------------------------------
>
> Username: NEWUSER
> Password: NEWUSER
>
> And create your own free hobbyist account!
>
> [...]
>
> Hav' fun, and a nice staying on my machines,
> -Vaxima >

Excellent initiative, I really like what I'm reading. Especially since
it's located nearby, in a neighboring country!

However, I can only log onto IVANA:: and HORSE:: (via telnet) and when
I log onto either as "NEWUSER" the procedure seems to fail:
_______________________________________________________________________________


Welcome to OpenVMS VAX Operating System V7.3

This VMScluster boot node HORSE is located in Sindelfingen, Germany
You reached the Starlet No. 77 Cluster

IMPORTANT NOTICE: The provided OpenVMS Nodes are for hobbyist/private
use only! If you're not interested, disconnect now!

It's an Original DEC MicroVAX 3100 Model 80, connected with a SHDSL
Leased Line to the Mannesmann ARCOR Backbone Network

You're interested in an really free OpenVMS Account for hobbyists?
Enter Username: NEWUSER and Password: NEWUSER here!

Username: NEWUSER
Password:

Welcome to OpenVMS VAX Operating System V7.3

1.) HORSE is a DIGITAL MicroVAX 3100 Model 80, with a DEC Mariah CPU,
24M Main Memory, a 1.08G Boot/System Disk and a 4.3G SCSI Disk

2.) IVANA is a DIGITAL Personal WorkStation 433au with a 433 MHz EV56 CPU
(DECchip 21164A), 384M Main Memory and two DEC RZ1BB Disks

3.) STELLA is a COMPAQ AlphaServer DS10 with a 466 MHz EV6 CPU
(DECchip (21264), Pass 2.3, 256M Main Memory and two SEAGATE 4.3GB
Disks

Additionally installed software on HORSE:

- UCX TCP/IP V5.1 (telnetd patched)
- Compaq CC V6.4
- Compaq Fortran 77 V6.6-201
- Compaq Pascal Compiler V5.8
- VAX BASIC V3.9 Interpreter and Compaq BASIC Compiler V3.9
- VAX Cobol V5.3

Hav' fun on Starlet No. 77 Cluster (HORSE, IVANA and STELLA),
Hostmaster

%SMG-F-UNDTERNOP, undefined terminal - couldn't access private terminal
table
NEWUSER logged out at 20-SEP-2011 21:14:38.00
_______________________________________________________________________________

Are BIRD:: and STELLA:: down, perhaps? They seem to 'hang up' when I
try to establish a connection.

- MG

Ingmar S. Horn

ungelesen,
21.09.2011, 04:22:2821.09.11
an
You must set "vt100" explicite, in your terminal settings, then it should
work. Xterm etc. don't work, and it is a bug, not a feature. :-)

C YA,

MG

ungelesen,
21.09.2011, 05:09:2721.09.11
an
On 21-9-2011 10:22, Ingmar S. Horn wrote:
> You must set "vt100" explicite, in your terminal settings, then it should
> work. Xterm etc. don't work, and it is a bug, not a feature. :-)

VT100 emulation is what I always use. Maybe you could include a
terminal inquiry ("$ SET TERMINAL /INQUIRE") routine or simply force
the NEWUSER procedure to have it set to VT100 ("$ SET TERMINAL /VT100")
in the LOGIN.COM or so? Because, I think, despite having specifically
configured PuTTY to do 'VT100+' emulation (I'll try from a DECterm
soon) to do VT100 emulation, it somehow doesn't detect it correctly.

- MG

Hans Bachner

ungelesen,
21.09.2011, 19:35:2021.09.11
an
Ingmar S. Horn <vax...@melanie.marway.org> wrote:
> In de.alt.folklore.computer MG <marc...@SPAMxs4all.nl> wrote:
<schnipp>
>
>> %SMG-F-UNDTERNOP, undefined terminal - couldn't access private
>> terminal table
>> NEWUSER logged out at 20-SEP-2011 21:14:38.00
>>
>
> You must set "vt100" explicite, in your terminal settings, then it
> should work. Xterm etc. don't work, and it is a bug, not a feature.
> :-)

Neither PuTTY identifying itself as a "vt220", nor classic DEC Terminal
emulators (like VTstar from the freeware CD) work - they all give the
error message reported by MG.

When I connect to one of my VMS nodes (an AlphaServer 1200) with VTstar,
I have these settings:

KERNEL> sho term
Terminal: _VTA38: Device_Type: VT300_Series Owner: Garfield
Physical terminal: _TNA39: Username: HANS
Remote Port Info: Host: 10.0.0.67 Port: 1707

Input: 9600 LFfill: 0 Width: 132 Parity: None
Output: 9600 CRfill: 0 Page: 40

yes, it's a *large* VT300 :-)

I can SET HOST, telnet or SSH to any other VMS node in my lab (VAX,
Alpha, IA64) without problems, but

KERNEL> telnet horse.marway.org
%TELNET-I-TRYING, Trying ... 145.253.97.114
%TELNET-I-SESSION, Session 01, host horse.marway.org, port 23
-TELNET-I-ESCAPE, Escape character is ^]

Welcome to OpenVMS VAX Operating System V7.3
[...]
Hav' fun on Starlet No. 77 Cluster (HORSE, IVANA and STELLA),
Hostmaster

%SMG-F-UNDTERNOP, undefined terminal - couldn't access private terminal
table
NEWUSER logged out at 22-SEP-2011 01:21:35.30
%TELNET-S-REMCLOSED, Remote connection closed
-TELNET-I-SESSION, Session 01, host horse.marway.org, port 23
KERNEL>

What program do you invoke during login that does not recognize standard
terminal types?

Hans.

Ingmar S. Horn

ungelesen,
22.09.2011, 05:20:5222.09.11
an
I invoke a program called "newuser" from HoffmanLabs.COM. It's a bug,
but I've the source code. Someone can patch/help me? :-)

Paul Sture

ungelesen,
22.09.2011, 09:55:4422.09.11
an
In article <4e7afdf4$0$6554$3ca0...@newsspool4.vodafone-ip.de>,
"Ingmar S. Horn" <vax...@melanie.marway.org> wrote:

> I invoke a program called "newuser" from HoffmanLabs.COM. It's a bug,
> but I've the source code. Someone can patch/help me? :-)

Hoff has written about this on his web site:

http://labs.hoffmanlabs.com/node/1260#comment-2590

Are you using the latest version of NEWUSER?

--
Paul Sture

Ingmar S. Horn

ungelesen,
22.09.2011, 14:02:1322.09.11
an
I'm using the latest NEWUSER stuff for VAX and Alpha, even NEWUSER V1.0-2.
The current version is for I64 and Alphas only. What should I do?
Should i cluster SYSUAF etc. in my cluster? :-)

Jan-Erik Soderholm

ungelesen,
22.09.2011, 17:03:1222.09.11
an
Ingmar S. Horn wrote 2011-09-22 20:02:
> In de.comp.os.vms Paul Sture<paul....@sture.ch> wrote:
>> In article<4e7afdf4$0$6554$3ca0...@newsspool4.vodafone-ip.de>,
>> "Ingmar S. Horn"<vax...@melanie.marway.org> wrote:
>
>>> I invoke a program called "newuser" from HoffmanLabs.COM. It's a bug,
>>> but I've the source code. Someone can patch/help me? :-)
>
>> Hoff has written about this on his web site:
>
>> http://labs.hoffmanlabs.com/node/1260#comment-2590
>
>> Are you using the latest version of NEWUSER?
>
> I'm using the latest NEWUSER stuff for VAX and Alpha, even NEWUSER V1.0-2.
> The current version is for I64 and Alphas only. What should I do?

$ help /mess UNDTERNOP

$ dir sys$system:termtable
$ dir sys$system:smgterms

Resolve any troubles.

I get :

$ d sys$system:termtable

Directory SYS$COMMON:[SYSEXE]

TERMTABLE.EXE;1 170 29-JUN-2006 18:21:34.05
TERMTABLE.TXT;1 1 7-MAR-1984 19:45:31.97

Total of 2 files, 171 blocks.
$ d sys$system:smgterms

Directory SYS$COMMON:[SYSEXE]

SMGTERMS.TXT;1 170 8-MAR-1995 13:53:10.00

Total of 1 file, 170 blocks.
$

Hans Bachner

ungelesen,
23.09.2011, 16:57:5623.09.11
an
Ingmar S. Horn <vax...@melanie.marway.org> wrote:

> In de.comp.os.vms Paul Sture <paul....@sture.ch> wrote:
<snip>
>> Hoff has written about this on his web site:
>
>> http://labs.hoffmanlabs.com/node/1260#comment-2590
>
>> Are you using the latest version of NEWUSER?
>
> I'm using the latest NEWUSER stuff for VAX and Alpha, even NEWUSER
> V1.0-2. The current version is for I64 and Alphas only. What should I
> do?

Looking at Hoff's website, you should upgrade to the latest version of
NEWUSER (V2.1-0) and require folks to register for a new account, reset
passwords etc. on one of the Alphas.

> Should i cluster SYSUAF etc. in my cluster? :-)

I do hope you have a common SYSUAF across the cluster, so once the
account is created it can be used on the VAXen as well.

Hans.
Allen antworten
Dem Autor antworten
Weiterleiten
0 neue Nachrichten