Maxtor 34098H4 läuft manchmal nicht an

43 views
Skip to first unread message

Bjoern Franke

unread,
Sep 15, 2003, 8:59:06 AM9/15/03
to
Hallo,

hier läuft an einem Abit-KT7 eine Maxtor 34098H4 (40 GB, 5400rpm) als
primary master und eine Seagate ST320410A (20GB, 5400rpm) als primary
slave.
Manchmal läuft die Maxtor beim Einschalten des Rechners nicht an und
wird natürlich dann auch nicht erkannt. Wenn man vor dem Einschalten
das IDE-Kabel abzieht, läuft die Platte an, aber ein Auswechseln des
IDE-Kabels brachte keine Besserung.

Die Platte selbst ist ein Jahr alt und hat noch Garantie. Wenn die
Platte läuft, zeigt das Maxtor-Diagnose-Tool Powerblast keine Fehler
im "Quick Run" Test an.

Ist vielleicht irgendwas mit dem IDE-Controller nicht mehr in Ordnung
oder liegt es wahrscheinlich an der Platte?


DTemp gibt folgende Smart-Werte aus:


-------------------------[Device information]-------------------------
Physical drive: 0
Compatiblity: ATA/ATAPI-6 minor version T13 1410D revision 0
Model: Maxtor 34098H4
Firmware revision: YAH814Y0
Serial number: L41L4Q9C
Disk capacity: 38.17 Gb (80043264 sectors)
Buffer size: 2048 Kb
Identify information CRC: Ok

----------------------[Device S.M.A.R.T. status]----------------------
Attribute Value Thresh Raw Flags
----------------------------------------------------------------------
Raw read error rate 253 0 000000000345h OC ER
Spin up time 206 63 000000002BB1h CR OC PR
SP
Start/stop count 253 0 0000000002FCh OC EC SP
Reallocated sector count 253 63 000000000001h CR OC EC
SP
Read channel margin 253 100 000000000000h CR
Seek error rate 253 0 000000000000h OC ER
Seek time performance 249 187 00000000906Fh CR OC PR
SP
Power-on time count 252 0 000000006D7Ah OC EC SP
Spin up retry count 226 223 00000000001Bh CR OC ER
SP
Recalibration retries 253 223 000000000000h CR OC ER
SP
Device power cycle count 252 0 0000000002DDh OC EC SP
Reallocation event count 253 0 000000000000h ER
Current pending sector count 253 0 000000000000h ER
Off-line uncorrectable sector count 253 0 000000000000h ER
Ultra ATA CRC error rate 188 0 000000000021h ER
Write error rate 253 0 000000000000h OC ER
Attribute 201 253 0 000000000016h OC ER
Attribute 202 253 0 000000000000h OC ER
Attribute 203 253 180 00000000000Bh CR OC ER
Attribute 204 253 0 000000000000h OC ER
Attribute 205 253 0 000000000000h OC ER
Attribute 207 239 0 00000000000Eh OC ER SP
Attribute 208 245 0 000000000008h OC ER SP
Attribute 209 253 0 000000000000h PR SP
Attribute 96 253 0 000000000000h PR
Attribute 97 253 0 000000000000h PR
Attribute 98 253 0 000000000000h PR
Attribute 99 253 0 000000000000h PR
Attribute 100 253 0 000000000000h PR
Attribute 101 253 0 000000000000h PR

MfG
Björn

--
ICQ# 12220433 | http://www.thebjo.net |
Was wissen die Armen, denen nie ein Blau aufging
am Ziel ihres Herzens oder am Weg ihres Traums in der Nacht.
Oder die Enthimmelten, die Frühblauberaubten. |E. Lasker-Schüler|

Stephan Grossklass

unread,
Sep 15, 2003, 9:16:08 AM9/15/03
to
Bjoern Franke schrieb:

>
> Hallo,
>
> hier läuft an einem Abit-KT7 eine Maxtor 34098H4 (40 GB, 5400rpm) als
> primary master und eine Seagate ST320410A (20GB, 5400rpm) als primary
> slave.
> Manchmal läuft die Maxtor beim Einschalten des Rechners nicht an und

Die von meinen Eltern auch.

> wird natürlich dann auch nicht erkannt. Wenn man vor dem Einschalten
> das IDE-Kabel abzieht, läuft die Platte an, aber ein Auswechseln des
> IDE-Kabels brachte keine Besserung.
>
> Die Platte selbst ist ein Jahr alt und hat noch Garantie. Wenn die
> Platte läuft, zeigt das Maxtor-Diagnose-Tool Powerblast keine Fehler
> im "Quick Run" Test an.
>
> Ist vielleicht irgendwas mit dem IDE-Controller nicht mehr in Ordnung
> oder liegt es wahrscheinlich an der Platte?

Platte, die Lager waren nicht so der Brüller. Was hier geholfen hat:
Neue Platte kaufen und als Slave dahinterhängen, danach läuft die Maxtor
wieder ohne Murren an, weiß der Kuckuck warum. Die neue ('ne Samsung
SP1604N - 149 GB sind kein Problem mit Ultra100 TX2) ist nebenbei noch
um einiges schneller - was, nebenbei bemerkt, auch nicht gerade ein
Kunststück ist (okay, deine zweite Platte, eine Seagate U6, ist noch
deutlich lahmer).

----------------------------------------------------------------------
> Raw read error rate 253 0 000000000345h OC ER
> Spin up time 206 63 000000002BB1h CR OC PR
> SP

Da sieht man's schon mal, sie braucht recht lange zum Hochfahren.

> Reallocated sector count 253 63 000000000001h CR OC EC
> SP

Ups, ein remappter Sektor. Na hoffentlich werden's nicht mehr.

> Spin up retry count 226 223 00000000001Bh CR OC ER
> SP

Jaja, da hätte bald SMART gemeckert. Schon ziemlich viele
Anlaufversuche.

Stephan
--
Home: http://stephan.win31.de/ | Webm.: http://www.i24.com/
PC#6: i440LX, 2xCel300A, 448 MB, 18 GB, ATI AGP 32 MB, 110W
This is a SCSI-inside, Legacy-plus, TCPA-free computer :)
Reply to newsgroup only.

Reply all
Reply to author
Forward
0 new messages