SM 2.53.1 und Lightning

5 views
Skip to first unread message

Ralph Haase

unread,
Oct 28, 2019, 6:07:23 AM10/28/19
to
Hallo,


Welches ist eigentlich die aktuellste Lightning-Version für diesen SM?
Die "mitgelieferte" von WG9 funktioniert nicht, wie sie soll. Es kommen
keine Reminder, das Laden der lokalen Kalender dauert ewig und das
Menü "Event und Tasks" ist bis auf die Punkte "Calendar" und "Tasks"
inaktiv/nicht benutzbar.
Ich habe zwar den Hinweis gefunden, daß Lightning 5.8b4 für den 2.53
ist und den noch mal installiert, aber es ändert sich nichts an den
Problemen ...
<https://developer.mozilla.org/en-US/docs/Mozilla/Calendar/Calendar_Versions>
Die anderen Versionen (z.B. 5.9x, 6.0x) lassen sich nicht installieren-
ich will auch nicht inkompatible Versionen "testen".
Woher bekomme ich eine aktuelle, funktionierende Lightning-Version?
Bei WG9 gibt es nur für SM 2.57 eine Version zum Download ...



Viele Grüße

R.Haase


--
Antworten nur in den Newsgroups.
Mails an die VON- Adresse werden ungelesen entsorgt.

Hartmut Figge

unread,
Oct 28, 2019, 6:48:23 AM10/28/19
to
Ralph Haase:

>Welches ist eigentlich die aktuellste Lightning-Version für diesen SM?
[...]
Hast Du diesen Thread schon gefunden?
http://al.howardknight.net/?STYPE=msgid&MSGI=<DbydnRaK1elLTTTAnZ2dnUU7-UPNnZ2d%40mozilla.org>

P.S.
Das Gecko/20191026 in Deinem Header ist erfreulich. Und erstaunlich.

Hartmut

Hartmut Figge

unread,
Oct 28, 2019, 6:50:39 AM10/28/19
to
Hartmut Figge:

>http://al.howardknight.net/?STYPE=msgid&MSGI=<DbydnRaK1elLTTTAnZ2dnUU7-UPNnZ2d%40mozilla.org>

Seufz.
http://al.howardknight.net/?ID=157225943900

Hartmut

Hans-Otto Kurz

unread,
Oct 28, 2019, 7:57:13 AM10/28/19
to
Ralph Haase schrieb:
> Welches ist eigentlich die aktuellste Lightning-Version für diesen SM?

Bei mir wird in den Add-Ons Version 5.8.1. angezeigt. Ursprünglich hatte
ich per Hand 5.8 installiert (siehe unten).

> Die "mitgelieferte" von WG9 funktioniert nicht, wie sie soll.

Die Probleme kann ich nicht nachvollziehen.

> Bei WG9 gibt es nur für SM 2.57 eine Version zum Download ...

Die oben genannte 5.8 hatte ich hier mal runtergeladen:

https://unofficialseamonkeynews.wordpress.com/2019/03/30/lightning-5-8-for-seamonkey-by-frg/

ciao
h-o

Ralph Haase

unread,
Oct 28, 2019, 8:19:52 AM10/28/19
to
Hartmut Figge schrieb:


> Das Gecko/20191026 in Deinem Header ist erfreulich. Und erstaunlich.

--> user.js: "general.useragent.override" ...

Ralph Haase

unread,
Oct 28, 2019, 8:19:55 AM10/28/19
to
Zur Info- in hatte WG angeschrieben und er hat auch schon geantwortet.

Die richtige Lightning-Version ist 5.8.1 und die habe ich installiert.
Warum sie nicht mit dem neuen Build upgedated wurde- keine Ahnung ...

Mexx Headroooommm

unread,
Mar 16, 2020, 4:00:27 PM3/16/20
to
Ralph Haase schrieb am 28.10.2019 um 13:19:
> Zur Info- in hatte WG angeschrieben und er hat auch schon geantwortet.
>
> Die richtige Lightning-Version ist 5.8.1 und die habe ich installiert.
> Warum sie nicht mit dem neuen Build upgedated wurde- keine Ahnung ...

Hallo Ralph,

hast du einen Link für die verschiedenen Betriebssysteme (Linux 68, 64,
WIN32, 64 und MacOS)?

Wäre toll..... ich ergoogle es leider nicht (wahrscheinlich zu blöd) *ggg*

Gruß
-Markus

Ralf Lehmeier

unread,
Mar 18, 2020, 1:33:08 PM3/18/20
to

Ralph Haase

unread,
Mar 18, 2020, 6:29:38 PM3/18/20
to
Mexx Headroooommm schrieb:


> hast du einen Link für die verschiedenen Betriebssysteme (Linux 68, 64,
> WIN32, 64 und MacOS)?

Nein, direkte Links habe ich nicht, aber z.B. für die Win-Versionen-
sieh mal in das SM-Archiv oder das Programm-Verzeichnis in:
\distribution\extensions\ dort liegt i.d.R. Lightning:
{e2fda1a4-762b-4020-b5ad-a41df1933103}.xpi
Das kannst du direkt von dort installieren (lassen).
Ich habe mir gerade eine Linux-Version gezogen, dort ist es das
gleiche ...

Mexx Headroooommm

unread,
Apr 1, 2020, 10:29:39 AM4/1/20
to
Ralf Lehmeier schrieb am 18.03.20 um 18:33:
Hallo Ralf,

danke für den Link, war aber leider im Endergebnis für mich erfolglos.

Gruß
-Markus

Mexx Headroooommm

unread,
Apr 1, 2020, 10:37:50 AM4/1/20
to
Ralph Haase schrieb am 18.03.20 um 23:29:
> Mexx Headroooommm schrieb:
>
> Nein, direkte Links habe ich nicht, aber z.B. für die Win-Versionen-
> sieh mal in das SM-Archiv oder das Programm-Verzeichnis in:
> \distribution\extensions\ dort liegt i.d.R. Lightning:
> {e2fda1a4-762b-4020-b5ad-a41df1933103}.xpi
> Das kannst du direkt von dort installieren (lassen).
> Ich habe mir gerade eine Linux-Version gezogen, dort ist es das
> gleiche ...

Hallo Ralph,

dein Tip war der einzige, der auch bei mir funktioniert hat ..... im
Bezug auf die Linuxversion (für Linux Mint) und meiner Resoucre von
"https://netcologne.dl.sourceforge.net/project/ubuntuzilla/mozilla/apt
all InRelease" in der leider nur die englische Version gezogen wurde.

die Sache mit dem MacOS ist mittlerweile obsolet, da es hier keine
Probleme mit dem deutschen DMG-Package gegeben hat.....

Gruß
-Markus
Reply all
Reply to author
Forward
0 new messages