SM-Probleme mit ard.de

0 views
Skip to first unread message

Hans-Otto Kurz

unread,
Nov 17, 2020, 4:33:37 AM11/17/20
to
hi,

beim Aufruf von https://www.ard.de mit SM 2.53.4 (genauso mit WG9s
2.53.6b1) erscheinen zuerst ein paar Einblendungen - dann nach ein paar
Sekunden plötzlich eine weiße leere Seite.

Der Quellcode zeigt irgend einen JS-Mischmasch.

Kann das jemand nachvollziehen?

ciao
h-o

Claus Reibenstein

unread,
Nov 17, 2020, 7:20:04 AM11/17/20
to
Hans-Otto Kurz schrieb am 17.11.2020 um 10:33:

> beim Aufruf von https://www.ard.de mit SM 2.53.4 (genauso mit WG9s
> 2.53.6b1) erscheinen zuerst ein paar Einblendungen - dann nach ein paar
> Sekunden plötzlich eine weiße leere Seite.

Kann ich für 2.53.4 bestätigen.

> Der Quellcode zeigt irgend einen JS-Mischmasch.

Genau da liegt auch das Problem. Die Fehler-Konsole spuckt neben
zahlreichen Warnungen diesen Fehler aus:

Fehler: TypeError: r.children(...).remove is not a function
Quelldatei: https://www.ard.de/static/js/2.6ace5937.chunk.js
Zeile: 2

Leider ist das nicht die einzige Seite, die mit dem SM nicht (mehr)
richtig funktioniert, und es werden täglich mehr. Fast immer sind es
irgendwelche JavaScript-Ungereimtheiten und/oder vollkommen überflüssige
Browserweichen :-(

Sieht so aus, als müsste ich mich allmählich doch vom SM verabschieden.
Leider kenne ich keine andere Suite, die Browser, Mail, News etc. derart
elegant in sich vereint. Das ist der Hauptgrund, warum ich immer noch
beim SM bin.

Gruß
Claus

Hans-Otto Kurz

unread,
Nov 17, 2020, 10:04:18 AM11/17/20
to
Claus Reibenstein schrieb:
>> beim Aufruf von https://www.ard.de mit SM 2.53.4 (genauso mit WG9s
>> 2.53.6b1) erscheinen zuerst ein paar Einblendungen - dann nach ein paar
>> Sekunden plötzlich eine weiße leere Seite.
>
> Kann ich für 2.53.4 bestätigen.

Genauso leider auch beim 2.53.5, der zwischenzeitlich erschienen ist.

ciao
h-o

Ralf Lehmeier

unread,
Nov 17, 2020, 10:45:14 AM11/17/20
to
Hans-Otto Kurz schrieb:
Auch beim 2.53.3 unter Linux

Ralf Lehmeier

unread,
Nov 17, 2020, 10:55:04 AM11/17/20
to
Hans-Otto Kurz schrieb:
> hi,
>
> beim Aufruf von https://www.ard.de mit SM 2.53.4 (genauso mit WG9s
> 2.53.6b1) erscheinen zuerst ein paar Einblendungen - dann nach ein paar
> Sekunden plötzlich eine weiße leere Seite.


Nutze doch Mediathekview - damit kannst du auch alles gucken, auch ZDF
und alle Spartenprogramme.

Ansonsten schreib doch mal an in...@daserste.de und sage ihnen das es,
unter Seamonkey, nicht mehr geht.

Ich würde mich anschließen.



Hans-Otto Kurz

unread,
Nov 17, 2020, 11:52:43 AM11/17/20
to
Ralf Lehmeier schrieb:

> Nutze doch Mediathekview - damit kannst du auch alles gucken, auch ZDF
> und alle Spartenprogramme.

Also wenn schon, dann nutzt man mediathekviewweb.de - denn hier klappt
der Download sogar mit Seamonkey :-)

Bin ja ja nur versehentlich auf ard.de gekommen (über eine
Umleitungsseite). Die Mediathek der ARD selbst funktioniert ja übrigens
auch (noch) mit SM, nur die Startseite "spinnt".

> Ansonsten schreib doch mal an in...@daserste.de und sage ihnen das es,
> unter Seamonkey, nicht mehr geht.

Ehrlich gesagt bezweifle ich, dass das was ändern würde. Der SM-Unterbau
ist leider nicht besonders aktuell. Ob sich hier überhaupt noch was
ändert...?

ciao
h-o

Ralf Lehmeier

unread,
Nov 17, 2020, 2:14:04 PM11/17/20
to
Hans-Otto Kurz schrieb:
Kannst ja mal die aktuellste Testversion
ausprobierenhttp://www.wg9s.com/comm-253-de/

Die habe ich immer genommen bevor es neue Versionen gab und sie haben
immer gut funktioniert.
Seit ich unter Linux unterwegs bin nutze ich sie nicht mehr, da es unter
Manjaro automatisch mitaktualisiert wird.

Hans-Otto Kurz

unread,
Nov 18, 2020, 8:26:00 AM11/18/20
to
Ralf Lehmeier schrieb:

> Kannst ja mal die aktuellste  Testversion
> ausprobierenhttp://www.wg9s.com/comm-253-de/

Hatte ich auch schon - leider keine Besserung (zumindest nicht bei der
momentanen Version vom 16.11. unter Win64).

ciao
h-o

Ralf Lehmeier

unread,
Nov 18, 2020, 9:22:07 AM11/18/20
to
Hans-Otto Kurz schrieb:
Hoffen wir es das es bald besser wird.

Manuel Reimer

unread,
Nov 18, 2020, 11:05:40 AM11/18/20
to
On 18.11.20 15:22, Ralf Lehmeier wrote:
> Hoffen wir es das es bald besser wird.

Weil Hoffnung ja bekannt zuletzt stirbt :P

Rein interessehalber: Klappt es wenn 1:1 ein User-Agent von einem
aktuellen Firefox gesendet wird?

Gruß

Manuel

Ralf Lehmeier

unread,
Nov 18, 2020, 11:12:22 AM11/18/20
to
Manuel Reimer schrieb:
Nein, klappt auch nicht.

Chr. Maercker

unread,
Nov 23, 2020, 6:31:39 AM11/23/20
to
Claus Reibenstein wrote:
[JS-Mischmasch]
> Genau da liegt auch das Problem. Die Fehler-Konsole spuckt neben
> zahlreichen Warnungen diesen Fehler aus:

> Fehler: TypeError: r.children(...).remove is not a function
> Quelldatei: https://www.ard.de/static/js/2.6ace5937.chunk.js
> Zeile: 2

> Leider ist das nicht die einzige Seite, die mit dem SM nicht (mehr)
> richtig funktioniert, und es werden täglich mehr. Fast immer sind es
> irgendwelche JavaScript-Ungereimtheiten und/oder vollkommen überflüssige
> Browserweichen :-(

> Sieht so aus, als müsste ich mich allmählich doch vom SM verabschieden.
> Leider kenne ich keine andere Suite, die Browser, Mail, News etc. derart
> elegant in sich vereint. Das ist der Hauptgrund, warum ich immer noch
> beim SM bin.

Schon Useragentswitcher versucht? Der behebt einige dieser Probleme.
Versriptete Webseiten sind ja nix Neues, damit habe ich seit Jahren
Ärger, insbesondere dank Einsatz von NoScript.

--


CU Chr. Maercker.

Hans-Otto Kurz

unread,
Nov 23, 2020, 2:07:23 PM11/23/20
to
Chr. Maercker schrieb:

> Schon Useragentswitcher versucht?

Und welchen User-Agent soll man dann bitte einstellen?

Wenn ich etwa statt...

Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:60.0) Gecko/20100101
Firefox/60.0 SeaMonkey/2.53.5

...folgendes festlege... (aktueller FF)

Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:83.0) Gecko/20100101
Firefox/83.0

... dann ist das Ergebnis bei ard.de exakt identisch - leider.

Solche Switcher mögen also vielleicht interessant sein bei einfachen
Browser-Weichen, aber bestimmt nicht wenn der Bug tief im
Javscripot-System des Browsers steckt...

ciao
h-o

Markus Ammann

unread,
Nov 23, 2020, 2:20:13 PM11/23/20
to
Ja, die Seite ist maximal kaputt. Hat ein "Webdesigner" sich richtig
ausgetobt.

Nimm als Ersatz:
<http://www.dasletzte.de/>
;-)

Gruss Markus

--
Dieser Beitrag entstand durch hirnloses Herumtippen auf der Tastatur.
Jeglicher Sinn und Zusammenhang darin waere rein zufaellig und nicht
beabsichtigt.
DVD-Sammlung: http://www.howalgonium.ch/dvdsammlung.html
Reply all
Reply to author
Forward
0 new messages