Seite funktioniert nur im privaten Modus

913 views
Skip to first unread message

Mark Ise

unread,
Sep 17, 2022, 6:34:08 AM9/17/22
to
Hallo,

wenn ich bei mobile.de ein Inserat aus einer Trefferliste anklicke,
erhalte ich die Meldung:

______________________________
Seite nicht gefunden / Page not Found

Die von Ihnen gesuchte Seite kann leider nicht gefunden werden.
Bitte klicken Sie auf das Logo, um zur Homepage von mobile.de zu gelangen.

Fr mglicherweise verursachte Unannehmlichkeiten entschuldigen wir uns!
Sollten Sie Hilfe bentigen, wenden Sie sich bitte an unseren
Kundenservice unter 030 - 81097 - 601.
_______________________________


Das passiert auch, wenn ich sie in einem neue Tab oder Fenster öffnen
möchte, oder den Link kopiere und in einem neuen Fenster manuell
einfüge. Lediglich, wenn ich das Inserat in einem "privaten Fenster"
öffne, bekomme ich die Seite angezeigt.


Bisher ist mir das afair nur noch auf einer anderen Seite aufgefallen,
weiß aber nicht mehr, welche das war.
Habt ihr einen Tipp, was die Ursache dafür sein könnte und wie man das
abstellen kann.

Zur Zeit benutze ich FF 104.0.2 unter Linux Mint, mit Ublock Origin und
Foxy Proxy Standard. Das Problem besteht aber auch ohne die beiden
Erweiterungen.


--
Mark

Jürgen Lueger

unread,
Sep 17, 2022, 8:59:04 AM9/17/22
to
Mark Ise schrieb am 17.09.22 um 12:34:
> wenn ich bei mobile.de ein Inserat aus einer Trefferliste anklicke,
> erhalte ich die Meldung:
>
> ______________________________
> Seite nicht gefunden / Page not Found
>
> Die von Ihnen gesuchte Seite kann leider nicht gefunden werden.
> Bitte klicken Sie auf das Logo, um zur Homepage von mobile.de zu gelangen.
>
> Fr mglicherweise verursachte Unannehmlichkeiten entschuldigen wir uns!
> Sollten Sie Hilfe bentigen, wenden Sie sich bitte an unseren
> Kundenservice unter 030 - 81097 - 601.
> _______________________________
>
>
> Das passiert auch, wenn ich sie in einem neue Tab oder Fenster öffnen
> möchte, oder den Link kopiere und in einem neuen Fenster manuell
> einfüge. Lediglich, wenn ich das Inserat in einem "privaten Fenster"
> öffne, bekomme ich die Seite angezeigt.

Wahrscheinlich werden im Privaten Fenster die sonst blockierten Cookies
bei "berechtigtes Interesse" zugelassen!

Jürgen

Arno Welzel

unread,
Sep 18, 2022, 4:18:48 AM9/18/22
to
Mark Ise, 2022-09-17 12:34:

> Hallo,
>
> wenn ich bei mobile.de ein Inserat aus einer Trefferliste anklicke,
> erhalte ich die Meldung:

Geht es auch etwas genauer als "ein Inserat"?

> ______________________________
> Seite nicht gefunden / Page not Found
>
> Die von Ihnen gesuchte Seite kann leider nicht gefunden werden.
> Bitte klicken Sie auf das Logo, um zur Homepage von mobile.de zu gelangen.
>
> Fr mglicherweise verursachte Unannehmlichkeiten entschuldigen wir uns!
> Sollten Sie Hilfe bentigen, wenden Sie sich bitte an unseren
> Kundenservice unter 030 - 81097 - 601.
> _______________________________

Geht hier problemlos. Aber ob ich das *selbe* Inserat anklicke, weiß ich
natürlich nicht.

> Das passiert auch, wenn ich sie in einem neue Tab oder Fenster öffnen
> möchte, oder den Link kopiere und in einem neuen Fenster manuell
> einfüge. Lediglich, wenn ich das Inserat in einem "privaten Fenster"
> öffne, bekomme ich die Seite angezeigt.

Link?

> Zur Zeit benutze ich FF 104.0.2 unter Linux Mint, mit Ublock Origin und
> Foxy Proxy Standard. Das Problem besteht aber auch ohne die beiden
> Erweiterungen.

Hier FF 104.0.2 unter Windows 10 Pro, uBblock Origin.


--
Arno Welzel
https://arnowelzel.de

Mark Ise

unread,
Sep 25, 2022, 8:38:06 AM9/25/22
to
Jürgen Lueger schrieb am 17.09.2022 um 14:59:
> Mark Ise schrieb am 17.09.22 um 12:34:
>> wenn ich bei mobile.de ein Inserat aus einer Trefferliste anklicke,
>> erhalte ich die Meldung:
>>
>> ______________________________
>> Seite nicht gefunden / Page not Found
...
>> Das passiert auch, wenn ich sie in einem neue Tab oder Fenster öffnen
>> möchte, oder den Link kopiere und in einem neuen Fenster manuell
>> einfüge. Lediglich, wenn ich das Inserat in einem "privaten Fenster"
>> öffne, bekomme ich die Seite angezeigt.
>
> Wahrscheinlich werden im Privaten Fenster die sonst blockierten Cookies
> bei "berechtigtes Interesse" zugelassen!

Sorry für die späte Rückmeldung, aber es ging nicht früher.

Es scheint tatsächlich auch an die Keksen zu liegen, wahrscheinlich aber
im Zusammenhang mit Ublock Origin.
Ich habe testweise unter Linux Mint einen neuen Benutzer angelegt, um
auch FF ganz frisch zu haben und leicht zwischen den Benutzern/Profilen
hin und her wechseln zu können.

Ich habe beim ersten Aufruf von mobile.de wie gewohnt die
Datenschutzeinstellung angepasst und alles abgelehnt, was möglich war.
Einzelne Inserate ließen sich dann weiterhin in einem Fenster öffnen.
Nachdem ich ublock origin installiert hatte, ging das dann noch genau
einmal und danach nicht mehr. Das Deaktivieren von ubo brachte keine
Besserung. ubo habe ich nicht deinstalliert bekommen.
Nachdem ich das Cookie für mobile.de unter FF gelöscht hatte, konnte ich
wieder einzelne Inserate öffnen.


Testweise habe ich noch einen weiteren Benutzer angelegt und es dort
noch mal ausprobiert. Dort ließen sich alle Inserate trotz ubo und
beschnittenen Datenschutzeinstellungen öffnen. Vielleicht habe ich in
den Datenschutzeinstellungen etwas übersehen.


--
Mark

Mark Ise

unread,
Sep 25, 2022, 8:44:31 AM9/25/22
to
Arno Welzel schrieb am 18.09.2022 um 10:18:
> Mark Ise, 2022-09-17 12:34:

>> wenn ich bei mobile.de ein Inserat aus einer Trefferliste anklicke,
>> erhalte ich die Meldung:
>
> Geht es auch etwas genauer als "ein Inserat"?

Es passiert bei jedem Inserat, weshalb ich auf einen konkreten Link
verzichtet habe.
Aber hier ist eine von mir benutzte Trefferliste und ein Inserat, bei
dem das Problem hier auftritt.


<https://suchen.mobile.de/fahrzeuge/search.html?damageUnrepaired=NO_DAMAGE_UNREPAIRED&isSearchRequest=true&makeModelVariant1.makeId=25200&makeModelVariant1.modelGroupId=37&minFirstRegistrationDate=2019-01-01&ref=srpHead&scopeId=C&sortOption.sortBy=searchNetGrossPrice&sortOption.sortOrder=ASCENDING->

<https://suchen.mobile.de/fahrzeuge/details.html?id=348895335>


Manchmal kann ich ein Inserat einmal öffnen (nach dem Start von FF oder
des PCs), aber ein weiteres Mal nicht mehr, bzw. es führt dann zu der
Fehlermeldung.


--
Mark

Arno Welzel

unread,
Sep 25, 2022, 11:48:08 AM9/25/22
to
Mark Ise, 2022-09-25 14:44:

> Arno Welzel schrieb am 18.09.2022 um 10:18:
>> Mark Ise, 2022-09-17 12:34:
>
>>> wenn ich bei mobile.de ein Inserat aus einer Trefferliste anklicke,
>>> erhalte ich die Meldung:
>>
>> Geht es auch etwas genauer als "ein Inserat"?
>
> Es passiert bei jedem Inserat, weshalb ich auf einen konkreten Link
> verzichtet habe.
> Aber hier ist eine von mir benutzte Trefferliste und ein Inserat, bei
> dem das Problem hier auftritt.
>
>
> <https://suchen.mobile.de/fahrzeuge/search.html?damageUnrepaired=NO_DAMAGE_UNREPAIRED&isSearchRequest=true&makeModelVariant1.makeId=25200&makeModelVariant1.modelGroupId=37&minFirstRegistrationDate=2019-01-01&ref=srpHead&scopeId=C&sortOption.sortBy=searchNetGrossPrice&sortOption.sortOrder=ASCENDING->
>
> <https://suchen.mobile.de/fahrzeuge/details.html?id=348895335>

Geht hier problemlos, FF 105.0.1.

> Manchmal kann ich ein Inserat einmal öffnen (nach dem Start von FF oder
> des PCs), aber ein weiteres Mal nicht mehr, bzw. es führt dann zu der
> Fehlermeldung.

Ich kann FF auch beenden und neu starten und das Inserat beliebig oft
neu aufrufen - kein Problem.

Es liegt also nicht generell an FF sondern eher an deiner lokalen
Installation. Teste es mal mit einem neuen Profil.

Mark Ise

unread,
Sep 25, 2022, 1:14:47 PM9/25/22
to
Arno Welzel schrieb am 25.09.2022 um 17:48:
> Mark Ise, 2022-09-25 14:44:

>> <https://suchen.mobile.de/fahrzeuge/search.html?damageUnrepaired=NO_DAMAGE_UNREPAIRED&isSearchRequest=true&makeModelVariant1.makeId=25200&makeModelVariant1.modelGroupId=37&minFirstRegistrationDate=2019-01-01&ref=srpHead&scopeId=C&sortOption.sortBy=searchNetGrossPrice&sortOption.sortOrder=ASCENDING->
>>
>> <https://suchen.mobile.de/fahrzeuge/details.html?id=348895335>
>
> Geht hier problemlos, FF 105.0.1.
>
>> Manchmal kann ich ein Inserat einmal öffnen (nach dem Start von FF oder
>> des PCs), aber ein weiteres Mal nicht mehr, bzw. es führt dann zu der
>> Fehlermeldung.
>
> Ich kann FF auch beenden und neu starten und das Inserat beliebig oft
> neu aufrufen - kein Problem.
>
> Es liegt also nicht generell an FF sondern eher an deiner lokalen
> Installation. Teste es mal mit einem neuen Profil.

Habe ich, siehe meine Antwort an Jürgen.
Bei einem Versuch hatte ich ab der Installation von ublock die gleichen
Probleme und beim zweiten Versuch funktionierte es auch mit ublock.

Es wird wohl an einer Kombination aus ublock und meinen
Datenschutzeinstellungen der Webseite liegen.


--
Mark
Reply all
Reply to author
Forward
Message has been deleted
0 new messages