Can't export images from dcm4che server web portal

630 views
Skip to first unread message

Eugene Kopel

unread,
Jul 8, 2014, 3:00:05 AM7/8/14
to dcm...@googlegroups.com
When I choose an image and try to export it from the web portal, there is a combobox that allows you to set the destination AE title.
This box is empty, despite the fact that I added AE in the application entities tab (title: SUPERD, host: localhost, port: 5105). 
Do you know why I can't export (push) files?

Thank you.

Rob McLear

unread,
Oct 31, 2014, 3:27:26 PM10/31/14
to dcm...@googlegroups.com
yes, I am having the same problem, could we get a comment on this please? The web interface shows no available destinations, but there are multiple defined destinations in the AE configuration. 

Attached a screenshot.
Screenshot 2014-10-31 15.26.24.png

James Stine

unread,
Jan 5, 2015, 2:58:26 PM1/5/15
to dcm...@googlegroups.com
I have the same problem. Does anyone know a fix?

Thanks,
James Stine

Philippe Cromer

unread,
Mar 12, 2015, 6:43:39 AM3/12/15
to dcm...@googlegroups.com
Hi,

I had the same problem. It's now solved.
To choose an aet for export, a user must have a role with AET. See attached picture.
I hope that it will help.
(Sorry for my english)

bre...@client14.com

unread,
Sep 24, 2016, 2:28:49 AM9/24/16
to dcm4che
Thanks!!



On Thursday, March 12, 2015 at 6:43:39 PM UTC+8, Philippe Cromer wrote:
Hi,

I had the same problem. It's now solved.
To choose an aet for export, a user must have a role with AET. See attached picture.
I hope that it will help.
(Sorry for my english)




Reply all
Reply to author
Forward
0 new messages