Glassfish 4.1 compatibility of develop / Dataverse 5.0

7 views
Skip to first unread message

Oliver Bertuch

unread,
Jul 14, 2020, 10:59:05 AM7/14/20
to datave...@googlegroups.com
Hey folks,

Phil requested me to give everyone a ping because since the salvation of

- https://github.com/IQSS/dataverse/issues/4260 (Jakarta EE 8, done)
- https://github.com/IQSS/dataverse/issues/6819 (Ship Postgres with WAR,
in progress)
- https://github.com/IQSS/dataverse/issues/7054 (Payara BOM, done)

breaking changes happened or add even more when done.

WARNING: You will no longer be able to use Dataverse 5 with Glassfish
4.1 as decided in https://github.com/IQSS/dataverse/issues/6706.

You have been warned. Please update your dev environments to Payara
5.2020.2.

This is a huge step forward for this great project, benefiting all
future development and deployments.

In case of any questions, please don't hesitate to ring a bell here or
on IRC.

Best regards,
Oliver


Reply all
Reply to author
Forward
0 new messages