Does tworavens works with dataverse 4.5.1?

22 views
Skip to first unread message

Michel Bamouni

unread,
Mar 6, 2017, 7:05:01 AM3/6/17
to Dataverse Users Community
Hi to all,

I try to install tworavens for tabular data exploration of dataverse 4.5.1. But after installing tworavens and enabled tabular files ingesting by dataverse, when clicking on "Explore" button , I got a blank page on towravens.
I copying the preprocess.R on apache side to my glassfish domain and I have the same blank page on tworavens. So, I want to know if tworavens works well with dataverse 4.5.1 on a RHEL 7?

Best regards,

Michel

Philip Durbin

unread,
Mar 6, 2017, 9:17:43 AM3/6/17
to dataverse...@googlegroups.com
Hi Michel,

Can you please email sup...@dataverse.org so that someone can try to help you get TwoRavens and friends set up? Obviously, the process could be better documented, which is what https://github.com/IQSS/dataverse/issues/2212 is about. I've heard that perhaps instead of downloading from "master" as mentioned at http://guides.dataverse.org/en/4.6/installation/r-rapache-tworavens.html#install-the-tworavens-application that you might need to download from a specific commit instead. I don't know the details.

Thanks,

Phil

--
You received this message because you are subscribed to the Google Groups "Dataverse Users Community" group.
To unsubscribe from this group and stop receiving emails from it, send an email to dataverse-community+unsub...@googlegroups.com.
To post to this group, send email to dataverse-community@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/dataverse-community/6a3081b1-edf4-4ed7-9cfd-5ce10a5976a8%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.



--

Michel Bamouni

unread,
Mar 6, 2017, 9:40:58 AM3/6/17
to Dataverse Users Community, philip...@harvard.edu
Hi,

I sends an email to dataverse support.

Thanks for answer.



Le lundi 6 mars 2017 15:17:43 UTC+1, Philip Durbin a écrit :
Hi Michel,

Can you please email sup...@dataverse.org so that someone can try to help you get TwoRavens and friends set up? Obviously, the process could be better documented, which is what https://github.com/IQSS/dataverse/issues/2212 is about. I've heard that perhaps instead of downloading from "master" as mentioned at http://guides.dataverse.org/en/4.6/installation/r-rapache-tworavens.html#install-the-tworavens-application that you might need to download from a specific commit instead. I don't know the details.

Thanks,

Phil
On Mon, Mar 6, 2017 at 7:05 AM, Michel Bamouni <olimi...@gmail.com> wrote:
Hi to all,

I try to install tworavens for tabular data exploration of dataverse 4.5.1. But after installing tworavens and enabled tabular files ingesting by dataverse, when clicking on "Explore" button , I got a blank page on towravens.
I copying the preprocess.R on apache side to my glassfish domain and I have the same blank page on tworavens. So, I want to know if tworavens works well with dataverse 4.5.1 on a RHEL 7?

Best regards,

Michel

--
You received this message because you are subscribed to the Google Groups "Dataverse Users Community" group.
To unsubscribe from this group and stop receiving emails from it, send an email to dataverse-community+unsub...@googlegroups.com.
To post to this group, send email to dataverse...@googlegroups.com.

Philip Durbin

unread,
Mar 6, 2017, 9:47:24 AM3/6/17
to dataverse...@googlegroups.com
Once that ticket is resolved, let's try to summarize for the group and leave a comment about the solution in https://github.com/IQSS/dataverse/issues/2212

Phil

On Mon, Mar 6, 2017 at 9:40 AM, Michel Bamouni <olimi...@gmail.com> wrote:
Hi,

I sends an email to dataverse support.

Thanks for answer.


Le lundi 6 mars 2017 15:17:43 UTC+1, Philip Durbin a écrit :
Hi Michel,

Can you please email sup...@dataverse.org so that someone can try to help you get TwoRavens and friends set up? Obviously, the process could be better documented, which is what https://github.com/IQSS/dataverse/issues/2212 is about. I've heard that perhaps instead of downloading from "master" as mentioned at http://guides.dataverse.org/en/4.6/installation/r-rapache-tworavens.html#install-the-tworavens-application that you might need to download from a specific commit instead. I don't know the details.

Thanks,

Phil
On Mon, Mar 6, 2017 at 7:05 AM, Michel Bamouni <olimi...@gmail.com> wrote:
Hi to all,

I try to install tworavens for tabular data exploration of dataverse 4.5.1. But after installing tworavens and enabled tabular files ingesting by dataverse, when clicking on "Explore" button , I got a blank page on towravens.
I copying the preprocess.R on apache side to my glassfish domain and I have the same blank page on tworavens. So, I want to know if tworavens works well with dataverse 4.5.1 on a RHEL 7?

Best regards,

Michel

--
You received this message because you are subscribed to the Google Groups "Dataverse Users Community" group.
To unsubscribe from this group and stop receiving emails from it, send an email to dataverse-community+unsubscribe...@googlegroups.com.

--
You received this message because you are subscribed to the Google Groups "Dataverse Users Community" group.
To unsubscribe from this group and stop receiving emails from it, send an email to dataverse-community+unsub...@googlegroups.com.

For more options, visit https://groups.google.com/d/optout.

Michel Bamouni

unread,
Mar 8, 2017, 10:18:01 AM3/8/17
to Dataverse Users Community, philip...@harvard.edu
Hello,

Independantly of my ticket, I have a complementary question:  is it possible to connect my dataverse with harvard tworavens (https://rserve.dataverse.harvard.edu/dataexplore/)?
if true, what instructions must following?

Thanks



Le lundi 6 mars 2017 15:47:24 UTC+1, Philip Durbin a écrit :
Once that ticket is resolved, let's try to summarize for the group and leave a comment about the solution in https://github.com/IQSS/dataverse/issues/2212

Phil
On Mon, Mar 6, 2017 at 9:40 AM, Michel Bamouni <olimi...@gmail.com> wrote:
Hi,

I sends an email to dataverse support.

Thanks for answer.


Le lundi 6 mars 2017 15:17:43 UTC+1, Philip Durbin a écrit :
Hi Michel,

Can you please email sup...@dataverse.org so that someone can try to help you get TwoRavens and friends set up? Obviously, the process could be better documented, which is what https://github.com/IQSS/dataverse/issues/2212 is about. I've heard that perhaps instead of downloading from "master" as mentioned at http://guides.dataverse.org/en/4.6/installation/r-rapache-tworavens.html#install-the-tworavens-application that you might need to download from a specific commit instead. I don't know the details.

Thanks,

Phil
On Mon, Mar 6, 2017 at 7:05 AM, Michel Bamouni <olimi...@gmail.com> wrote:
Hi to all,

I try to install tworavens for tabular data exploration of dataverse 4.5.1. But after installing tworavens and enabled tabular files ingesting by dataverse, when clicking on "Explore" button , I got a blank page on towravens.
I copying the preprocess.R on apache side to my glassfish domain and I have the same blank page on tworavens. So, I want to know if tworavens works well with dataverse 4.5.1 on a RHEL 7?

Best regards,

Michel

--
You received this message because you are subscribed to the Google Groups "Dataverse Users Community" group.
To unsubscribe from this group and stop receiving emails from it, send an email to dataverse-community+unsub...@googlegroups.com.

--
You received this message because you are subscribed to the Google Groups "Dataverse Users Community" group.
To unsubscribe from this group and stop receiving emails from it, send an email to dataverse-community+unsub...@googlegroups.com.
To post to this group, send email to dataverse...@googlegroups.com.

Philip Durbin

unread,
Mar 8, 2017, 10:50:52 AM3/8/17
to dataverse...@googlegroups.com
Nope. I'm pretty sure that you'll need to install your own version of TwoRavens on your own server. Someone will help you in the support ticket you opened (#247299).

The idea of using an app or tool hosted by some other institution is not crazy, however. You're been working on using Harvard's installation of Geoconnect in another thread[1]. Also, as Kevin Worthington mentioned the other day, his tool called "Data Explorer" can take a remote URL as an argument[2].

So it's not a bad idea. Maybe institutions can host Dataverse-compatible for each other. Perhaps this is the "Appiverse" I mentioned recently in yet another post[3]. :)

Keep the ideas coming!

Phil

1. https://groups.google.com/d/msg/dataverse-community/KgiMIHhuH18/n-Njvw_7AAAJ
2. https://groups.google.com/d/msg/dataverse-community/Nc8tX0s8lo8/5T50mJ9UAQAJ
3. https://groups.google.com/d/msg/dataverse-community/Nc8tX0s8lo8/Wn_EqsUDAgAJ

To unsubscribe from this group and stop receiving emails from it, send an email to dataverse-community+unsubscribe...@googlegroups.com.

--
You received this message because you are subscribed to the Google Groups "Dataverse Users Community" group.
To unsubscribe from this group and stop receiving emails from it, send an email to dataverse-community+unsubscribe...@googlegroups.com.

To post to this group, send email to dataverse...@googlegroups.com.

--
You received this message because you are subscribed to the Google Groups "Dataverse Users Community" group.
To unsubscribe from this group and stop receiving emails from it, send an email to dataverse-community+unsubscribe...@googlegroups.com.
To post to this group, send email to dataverse-community@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/dataverse-community/7ded9bdf-0624-4caf-b741-522e2cfd6e5d%40googlegroups.com.

For more options, visit https://groups.google.com/d/optout.
Reply all
Reply to author
Forward
0 new messages