4.9 and 4.9.1

26 views
Skip to first unread message

danny...@g.harvard.edu

unread,
Jun 27, 2018, 10:58:17 PM6/27/18
to Dataverse Users Community
Hi everyone,

Earlier this week, we discovered a potentially high impact bug introduced in 4.9. Today, we put out a new release that includes a fix. 

In certain cases, when files were included in a newly created dataset, the expected new permissions were not given to the user, resulting in a "not authorized" message. The details of the bug are here:


The new 4.9.1 release is available on Github: 


For those of you who have upgraded to 4.9, I apologize for any inconvenience that this bug has caused for your communities (and to those managing support queues).

Please let us know if you have any questions or if you need any assistance upgrading.

- Danny


Reply all
Reply to author
Forward
0 new messages